<!DOCTYPE html><html lang="en" i-amphtml-layout i-amphtml-no-boilerplate transformed="self;v=1"><head data-sourceid><meta charset="utf-8"><style amp-runtime i-amphtml-version="012106182132000">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</style><meta name="robots" content="max-image-preview:large"><meta name="theme-color" content="#0075be"><meta name="category" content="Recommended"><meta name="sitename" content="Daventry Express"><meta name="page path" content="/recommended"><meta name="page type" content="Article"><meta name="adPageType" content="Article Page"><meta property="og:locale" content="en_GB"><meta property="og:image" content="https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/Best%20mens%20gym%20clothes%20for%20a%20comfortable%2C%20high%20performance%20workout.jpg?width=2048&enable=upscale"><meta property="og:image:secure_url" content="https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/Best%20mens%20gym%20clothes%20for%20a%20comfortable%2C%20high%20performance%20workout.jpg?width=2048&enable=upscale"><meta property="og:image:width" content="1000"><meta property="og:image:height" content="667"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@DxGusher"><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"><link rel="preload" href="https://cdn.ampproject.org/v0.js" as="script"><meta name="amp-google-client-id-api" content="googleanalytics"><meta property="og:title" content="With sweat-wicking fabric, stretch, durability and style, these are the brands you can depend on to support you through your workout"><meta property="og:url" content="https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712"><meta property="og:type" content="article"><meta property="og:description" content="Best men’s gym clothes 2021: top training gear from Nike DriFit, GymShark, Reebok, Adidas, and Under Armour "><meta property="description" content="Best men’s gym clothes 2021: top training gear from Nike DriFit, GymShark, Reebok, Adidas, and Under Armour "><meta property="article:modified_time" content="2021-07-14T13:52:47.000Z"><meta name="parsely-post-id" content="null"><meta property="fb:app_id" content="2032960156963240"><meta property="fb:pages" content="190993514273217"><script async src="https://cdn.ampproject.org/v0.js"></script><script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js"></script><script async custom-element="amp-bind" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js"></script><script async custom-element="amp-access" src="https://cdn.ampproject.org/v0/amp-access-0.1.js"></script><script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js"></script><script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js"></script><link rel="icon" type="image/png" href="/img/icons/16x16.png" sizes="16x16"><link rel="icon" type="image/png" href="/img/icons/32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/img/icons/96x96.png" sizes="96x96"><link rel="preload" href="/fonts/overpass-600.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://consent.daventryexpress.co.uk/wrapperMessagingWithoutDetection.js" as="script"><link rel="preconnect" href="https://johnston.grapeshot.co.uk"><link rel="preconnect" href="https://www.googletagservices.com"><link rel="preconnect" href="https://nexus.ensighten.com"><link rel="preconnect" href="https://www.googletagmanager.com"><link rel="preconnect" href="https://ads.rubiconproject.com"><link rel="preconnect" href="https://cdn.taboola.com"><link rel="preconnect" href="https://consent.daventryexpress.co.uk"><title>Best men’s gym clothes 2021: top training gear from Nike DriFit, GymShark, Adidas, Reebok, and Under Armour | Daventry Express</title><link rel="manifest" href="/manifest.json"><link rel="apple-touch-icon" href="/img/icons/192x192.png"><style amp-custom>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</style><script>var JPIM = {"title":"Daventry Express","pageType":"affiliate article","mode":"production","adTargeting":"beta","pageId":"3206712","networkId":154725070,"addUnitId":"daventryexpress.jp","article":{"title":"Best men’s gym clothes 2021: top training gear from Nike DriFit, GymShark, Adidas, Reebok, and Under Armour","description":"Best men’s gym clothes 2021: top training gear from Nike DriFit, GymShark, Reebok, Adidas, and Under Armour ","sections":["Recommended","Lifestyle","Read This","Lifestyle"],"authors":[{"name":"Katrina Conaglen","id":"39815","remoteId":null,"email":"katrina.conaglen2@jpimedia.co.uk","firstName":null,"lastName":null,"jobTitle":"E-commerce content editor ","imageUrl":"https://www.thestar.co.uk/jpim-static/image/2021/07/14/14/ME.jpg","twitter":null,"facebook":null,"location":null,"path":"/author/katrina-conaglen","description":null,"extra":{"instagram":null,"snapchat":null}}],"hierarchy":[{"name":"Recommended","path":"/recommended","id":"41790","uuid":"bec3735e-80d3-4055-899f-9b07fb89e9f2","sourceId":null,"sourceName":null,"sourcePath":"recommended","changed":"1618568061"}],"wordCount":958,"imageCount":0,"publish":"2021-07-14T13:52:47Z","remoteId":null,"isVideoArticle":false,"topics":[{"name":"Adidas","path":"/topic/adidas","id":"57442","uuid":"8963980f-7879-421a-ab0e-74d3b77d855c","changed":"1623333892"}],"containDailyMotion":false,"sectionCategory":[{"name":"Recommended","path":"/recommended","id":"41790","uuid":"bec3735e-80d3-4055-899f-9b07fb89e9f2","sourceId":null,"sourceName":null,"sourcePath":"recommended","changed":"1618568061","siteSection":"site home/recommended","deep":2},{"name":"Lifestyle","path":"/lifestyle","id":"224","uuid":"96659d94-c946-465a-8ec0-a8ae621e65cf","sourceId":null,"sourceName":null,"sourcePath":"lifestyle","changed":"1618568061","siteSection":"site home/lifestyle","deep":2},{"name":"Read This","path":"/read-this","id":"181","uuid":"4054a11e-1f2a-4678-8e6c-a286793548a3","sourceId":null,"sourceName":null,"sourcePath":"read-this","changed":"1618568061","siteSection":"site home/read this","deep":2},{"name":"Lifestyle","path":"/recommended/lifestyle","id":"41831","uuid":"8cb70714-59ad-4fab-aad0-a0304c93574b","sourceId":null,"sourceName":null,"sourcePath":"lifestyle","changed":"1618568061","siteSection":"site home/recommended/lifestyle","deep":3}],"siteSections":[["site home","site home","site home","site home"],["recommended","lifestyle","read this","recommended"],["","","","lifestyle"]]},"domain":"daventryexpress.co.uk","ga":"UA-128755582-46","hubspot":null,"siteKey":"DWE","searchId":"001514628816545722277:1qqmcrpns4b","sourcePointSiteId":5236,"sourcePointPrivacyManagerIdV2":176593,"lotameId":4963,"sourcePointPrivacyManagerId":"5dcbe2287ac56911bf795d0d","premium":false,"sensitive":false}</script><script data-schema="Organization" type="application/ld+json">{"@type":"Organization","@context":"https://schema.org","name":"Daventry Express","url":"https://www.daventryexpress.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121},"sameAs":["https://twitter.com/DxGusher","https://www.facebook.com/DaventryExpress"]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712"},"headline":"Best men’s gym clothes 2021: top training gear from Nike DriFit, GymShark, Adidas, Reebok, and Under Armour","datePublished":"2021-07-14T13:52:47.000Z","dateModified":"2021-07-14T13:52:47.000Z","description":"Best men’s gym clothes 2021: top training gear from Nike DriFit, GymShark, Reebok, Adidas, and Under Armour ","keywords":["adidas"],"thumbnailUrl":"https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/Best%20mens%20gym%20clothes%20for%20a%20comfortable%2C%20high%20performance%20workout.jpg?width=2048\u0026enable=upscale","articleSection":"Recommended","url":"https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712","publisher":{"@type":"Organization","name":"Daventry Express","url":"https://www.daventryexpress.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121}},"image":"https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/Best%20mens%20gym%20clothes%20for%20a%20comfortable%2C%20high%20performance%20workout.jpg?width=2048\u0026enable=upscale","isAccessibleForFree":"False","isPartOf":{"@type":["CreativeWork","Product"],"name":"Daventry Express","productID":"daventryexpress.co.uk:showcase"},"author":{"@type":"Person","name":"Katrina Conaglen"}}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Recommended","item":"https://www.daventryexpress.co.uk/recommended"}]}</script><link rel="canonical" href="https://www.scotsman.com/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712"><link rel="amphtml" href="https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712?amp"></head><body> <div class="sc-lhVmIH izajYP sc-dlyikq fZipQs"><div id="header" class="sc-gipzik gimoEG"><div class="sc-csuQGl jIHeSn"><div on="tap:detailed-menu" aria-label="Open full menu" role="button" tabindex="0" class="sc-bRBYWo fxKbMp"><button aria-label="Open full menu" class="sc-jhAzac doZbz">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
<path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" />
</svg>
</button></div><div class="sc-dVhcbM iAILai"><a target="_self" href="/" aria-label="Back to homepage" class="sc-fAjcbJ kTYjtV"> <svg class="masthead__svg" width="179" height="36" enable-background="new 0 0 835.5 118.7" version="1.1" viewBox="0 0 835.5 118.7" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><linearGradient id="a" x1="834.22" x2="75.051" y1="21.174" y2="21.174" gradientUnits="userSpaceOnUse"><stop stop-color="#0075BE" offset="0" /><stop stop-color="#0075BE" stop-opacity="0" offset="1" /></linearGradient><rect x="75.1" y="17.6" width="759.2" height="7.2" fill="url(#a)" /><path d="m827.6 12.9h2v-4.3c0-2 1.1-3.1 2.5-3.1 0.3 0 0.6 0.1 0.9 0.1v-2c-0.2 0-0.3-0.1-0.8-0.1-1.2 0-2.4 1-2.7 2v-1.7h-1.9v9.1zm-8.2-5.3c0.1-1.4 1-2.4 2.4-2.4s2.2 1.2 2.3 2.4h-4.7zm6.7 1.3c0.3-2.7-1.4-5.3-4.3-5.3-2.7 0-4.4 2.2-4.4 4.8 0 2.8 1.6 4.8 4.5 4.8 2 0 3.7-1.1 4.1-3.1h-1.9c-0.4 1-1.1 1.5-2.2 1.5-1.7 0-2.5-1.3-2.5-2.7h6.7zm-18.5 4h2v-5.4c0-1.3 0.9-2.4 2.2-2.4 1.2 0 1.8 0.6 1.8 2.1v5.8h2v-6.3c0-2.1-1.3-3.1-3.2-3.1-1.2 0-2.2 0.6-2.7 1.5v-4.8h-2v12.6zm-9.6-2.9c0 2.2 1.8 3.2 4.1 3.2 1.9 0 4.1-0.8 4.1-3 0-1.8-1.5-2.3-3-2.7-1.5-0.3-3-0.5-3-1.5 0-0.8 1.1-0.9 1.7-0.9 0.9 0 1.7 0.3 1.9 1.2h2.1c-0.2-2-1.9-2.8-3.8-2.8-1.7 0-3.8 0.6-3.8 2.6 0 1.9 1.5 2.4 2.9 2.7 1.5 0.3 2.9 0.5 3 1.5s-1.3 1.2-2 1.2c-1.1 0-2-0.4-2.1-1.6h-2.1zm-1.7-6.2h-2v5.3c0 1.4-0.6 2.5-2.2 2.5-1.1 0-1.8-0.6-1.8-2.2v-5.6h-2v5.8c0 2.4 1 3.6 3.4 3.6 1 0 2.1-0.6 2.6-1.5v1.3h2v-9.2zm-10.1 2.5h-5.4v1.7h3.4c0 2.1-1.3 3.5-3.5 3.5-2.7 0-3.8-2.4-3.8-4.8s1.1-4.8 3.8-4.8c1.6 0 3 0.8 3.3 2.5h2.2c-0.3-2.9-2.7-4.3-5.4-4.3-3.8 0-6.1 3-6.1 6.6s2.3 6.6 6.1 6.6c1.5 0 2.6-0.4 3.8-1.8l0.3 1.5h1.4v-6.7zm-25 1.3c0.1-1.4 1-2.4 2.4-2.4s2.2 1.2 2.3 2.4h-4.7zm6.7 1.3c0.3-2.7-1.4-5.3-4.3-5.3-2.7 0-4.4 2.2-4.4 4.8 0 2.8 1.6 4.8 4.5 4.8 2 0 3.7-1.1 4.1-3.1h-1.9c-0.4 1-1.1 1.5-2.2 1.5-1.7 0-2.5-1.3-2.5-2.7h6.7zm-18.4 4h2v-5.4c0-1.3 0.9-2.4 2.2-2.4 1.2 0 1.8 0.6 1.8 2.1v5.8h2v-6.3c0-2.1-1.3-3.1-3.2-3.1-1.2 0-2.2 0.6-2.7 1.5v-4.8h-2v12.6zm-11.4-10.7h4v10.7h2.2v-10.7h4v-1.9h-10.2v1.9z" fill="#0075BE" /><g fill="#222"><path d="M326.7,14.5H310v19.3h-8.4v13.5h8.4v28.3c0,17.3,3.6,22.4,17.9,22.4c3,0,6.1-0.5,9.1-0.6V82 c-1.5,0-2.9,0.2-4.3,0.2c-3.6,0-6-1.1-6-6.1V47.2H337V33.7h-10.3V14.5z" /><path d="m276.8 31.9c-6.1 0-12.9 4-16 10.5h-0.2v-8.7h-16.2v63.6h16.7v-34.6c0-7 2.7-13.6 9-13.6 9.1 0 8.3 8.8 8.3 17.5v30.8h16.7v-40.9c0.1-9.2-1.3-24.6-18.3-24.6z" /><path d="m30.1 9.8h-30.1v87.5h30.1c21.3 0 34.3-15.4 34.3-44.1 0.1-27.1-12.8-43.4-34.3-43.4zm-3.2 67.9h-8.6v-48.3h8.6c12.5 0 19.3 7.7 19.3 23.7 0 17.5-5.5 24.3-19.3 24.6z" /><polygon points="152.9 75.8 152.7 75.8 143.4 33.7 126 33.7 143 97.4 162.2 97.4 179.3 33.7 162.3 33.7" /><path d="m120.9 53.2c0-18-11.7-21.3-23.7-21.3-5.8 0-11.7 1.2-16.2 4.4-4.5 3.3-7.7 8.7-7.9 17h15.6c0.8-5.4 3.7-8 8.3-8 3.4 0 8 1.8 8 6.6 0 3.9-1.6 5.1-4.4 5.9-11.5 3-29.6 1.4-29.6 22.1 0 13.1 7.7 19.3 17.4 19.3 6.1 0 12.5-2.2 16.8-7.8 0.2 2.1 0.4 4 1 6h16.8c-2-5-2-10.9-2-16.3v-27.9zm-26.3 33.1c-3.7 0-7-2.1-7-7.2 0-5 3.1-7 6.9-8.1 3.6-1.2 7.9-1.6 10.3-3.4 0.4 13.1-2.2 18.7-10.2 18.7z" /><path d="m209.6 31.9c-15 0-27.5 14-27.5 33.5 0 21.3 11.3 33.8 27.9 33.8 11.4 0 22.3-6.4 25.3-21.1h-15.6c-1.6 4.7-5.5 7-9.5 7-7.1 0-11.1-5.8-11.4-14.5h37.4c0.7-21.6-8.4-38.7-26.6-38.7zm-10.8 27.1c1-7.7 4.9-13 10.8-13 5.6 0 9.6 5.9 9.9 13h-20.7z" /><path d="m361.4 44.9h-0.2v-11.2h-16.2v63.6h16.7v-31.5c0-8 4.3-15.1 12.6-15.1 2.3 0 4.2 0.5 6.4 1.2v-18.9c-1.3-0.4-2.6-0.5-3.9-0.5-7.3 0-13 4.3-15.4 12.4z" /><path d="m414.1 75.2h-0.2l-9.6-41.4h-17.7l13.2 44.2c1 3.4 4.2 13.2 4.2 16.7 0 4.4-2.8 7.1-6.7 7.1h-5.8v16.9h7.8c11.3 0 17.3-1.7 21.3-15.7l20.1-69.3h-17.1l-9.5 41.5z" /><polygon points="470.2 60.2 504.5 60.2 504.5 42.5 470.2 42.5 470.2 27.2 507.7 27.2 507.7 9 451.9 9 451.9 96.5 508.7 96.5 508.7 76.9 470.2 76.9" /><path d="m768 58.5c-7.7-2.1-18.8-3.2-18.8-9.2 0-4.4 4.4-4.8 7.2-4.8 2.1 0 3.9 0.5 5.3 1.6s2.2 2.8 2.2 5.5h15.4c-0.7-16.5-12.4-20.6-23.6-20.6-10 0-23.3 4.2-23.3 19.5 0 17.2 13.1 17.5 23.6 20.8 2.9 0.9 8.1 1.8 8.1 6.7 0 5-4.6 6.7-7.8 6.7-2.4 0-4.6-0.7-6.2-2.2-1.7-1.6-2.7-3.9-2.7-7.1h-15.9c0.5 17.8 12.9 22.8 24.9 22.8 11.5 0 24.4-5.6 24.4-22.7 0.1-5.1-2.5-14.4-12.8-17z" /><path d="m822.5 58.5c-7.7-2.1-18.8-3.2-18.8-9.2 0-4.4 4.4-4.8 7.2-4.8 2.1 0 3.9 0.5 5.3 1.6s2.2 2.8 2.2 5.5h15.4c-0.7-16.5-12.4-20.6-23.6-20.6-10 0-23.3 4.2-23.3 19.5 0 17.2 13.1 17.5 23.6 20.8 2.9 0.9 8.1 1.8 8.1 6.7 0 5-4.6 6.7-7.8 6.7-2.4 0-4.6-0.7-6.2-2.2-1.7-1.6-2.7-3.9-2.7-7.1h-15.9c0.5 17.8 12.9 22.8 24.9 22.8 11.5 0 24.4-5.6 24.4-22.7 0.2-5.1-2.5-14.4-12.8-17z" /><path d="m699.6 31c-15 0-27.5 14-27.5 33.5 0 21.3 11.3 33.8 27.9 33.8 11.4 0 22.3-6.4 25.3-21.1h-15.6c-1.6 4.7-5.5 7-9.5 7-7.1 0-11.1-5.8-11.4-14.5h37.4c0.8-21.5-8.3-38.7-26.6-38.7zm-10.8 27.1c1-7.7 4.9-13 10.8-13 5.6 0 9.6 5.9 9.9 13h-20.7z" /><polygon points="564 32.9 546.4 32.9 539.2 48.1 532 32.9 513.6 32.9 529.8 63.1 512.1 96.5 530.6 96.5 538.9 78.1 547.7 96.5 566.2 96.5 548.1 62.8" /><path d="m601.2 31c-5.9 0-10.8 3.2-14 9.2h-0.2v-7.4h-15.9v85h16.7v-28.2h0.2c3.4 5.8 8.2 8.7 14.5 8.7 14.4 0 21.5-15.7 21.5-32.2-0.1-17.9-6.8-35.1-22.8-35.1zm-3.9 51.4c-7.6 0-10.1-7.2-10.1-18.4 0-13.1 5.7-17 10.2-17 7.4 0 9.9 9 9.9 17 0 8.7-2.6 18.4-10 18.4z" /><path d="m649.8 44h-0.2v-11.1h-16.2v63.6h16.7v-31.5c0-8 4.3-15.1 12.6-15.1 2.3 0 4.2 0.5 6.4 1.2v-19c-1.3-0.4-2.6-0.5-3.9-0.5-7.2 0-12.9 4.3-15.4 12.4z" /></g></svg> </a><span class="sc-eqIVtm jbuIIv daventry-express">News you can trust since 1869</span></div><div class="sc-Rmtcm idlHgk"><div class="sc-cJSrbW jsxQjy"><div class="sc-kgAjT gJczam search-input hidden"><div id="searchBox0"></div><div id="quickSearchresults0" class="quick-searchresults"></div></div><button class="sc-jhAzac sc-fBuWsC cTQvgZ search-toggle">
<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40">
<g fill="none" fill-rule="evenodd"> <path d="M25.805 24.210989c1.035-1.4241758 1.61-3.0857143 1.61-4.98461537C27.415 14.5978022 23.85 10.8 19.365 10.8c-4.485 0-8.165 3.7978022-8.165 8.42637363 0 4.62857147 3.68 8.42637367 8.165 8.42637367 1.84 0 3.565-.5934066 4.83-1.6615385l3.45 3.5604396c.23.2373626.575.3560439.805.3560439.23 0 .575-.1186813.805-.3560439.46-.4747253.46-1.1868132 0-1.6615385l-3.45-3.6791209zm-6.44.9494506c-3.22 0-5.865-2.6109891-5.865-5.93406597 0-3.32307693 2.645-6.05274726 5.865-6.05274726s5.865 2.72967033 5.865 6.05274726c0 3.32307687-2.645 5.93406597-5.865 5.93406597z" fill-rule="nonzero" fill="#6c6c6c" /> <circle cx="20" cy="20" r="19" fill-rule="nonzero" stroke="#6c6c6c" stroke-width="2" />
</g>
</svg>
</button></div><div class="sc-hmzhuo belWDY"><div class="sc-jAaTju bNEMYe"><amp-social-share type="email" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3206712" data-vars-titleclick="Best men’s gym clothes 2021: top training gear from Nike DriFit, GymShark, Adidas, Reebok, and Under Armour" data-vars-urlclick="/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712" data-vars-el="header" aria-label="Share by email" data-param-subject="With sweat-wicking fabric, stretch, durability and style, these are the brands you can depend on to support you through your workout" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="2032960156963240" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3206712" data-vars-titleclick="Best men’s gym clothes 2021: top training gear from Nike DriFit, GymShark, Adidas, Reebok, and Under Armour" data-vars-urlclick="/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712" data-vars-el="header" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3206712" data-vars-titleclick="Best men’s gym clothes 2021: top training gear from Nike DriFit, GymShark, Adidas, Reebok, and Under Armour" data-vars-urlclick="/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712" data-vars-el="header" aria-label="Share to Twitter" data-param-text="With sweat-wicking fabric, stretch, durability and style, these are the brands you can depend on to support you through your workout" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="header" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3206712" data-vars-titleclick="Best men’s gym clothes 2021: top training gear from Nike DriFit, GymShark, Adidas, Reebok, and Under Armour" data-vars-urlclick="/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712" data-vars-el="header" aria-label="Share to Whatsapp" data-param-text="With sweat-wicking fabric, stretch, durability and style, these are the brands you can depend on to support you through your workout https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div></div></div><div class="sc-TOsTZ iQTJAI"><div id="article-next-menu" class="sc-jWBwVP gSMzdM"><ul><li><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="The best charcoal BBQs on the UK market for entertaining and dining al fresco this summer" href="https://www.daventryexpress.co.uk/recommended/the-best-charcoal-bbqs-on-the-uk-market-for-entertaining-and-dining-al-fresco-this-summer-3298368?itm_source=parsely-api" data-el="left" data-vars-el="left" data-direction="left"><span class="left sc-cvbbAY exgsit"> <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16"> <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z" /> </svg></span></a><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="The best charcoal BBQs on the UK market for entertaining and dining al fresco this summer" href="https://www.daventryexpress.co.uk/recommended/the-best-charcoal-bbqs-on-the-uk-market-for-entertaining-and-dining-al-fresco-this-summer-3298368?itm_source=parsely-api" data-el="left" data-vars-el="left" data-direction="left"><p>The best charcoal BBQs on the UK market for entertaining and dining al fresco this summer</p></a></li><li><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="What is the best bluetooth speaker for sound quality? We assess speakers from Bose, JBL, Ruark and more" href="https://www.daventryexpress.co.uk/recommended/what-is-the-best-bluetooth-speaker-for-sound-quality-we-assess-speakers-from-bose-jbl-ruark-and-more-3306042?itm_source=parsely-api" data-el="right" data-vars-el="right" data-direction="right"><span class="right sc-cvbbAY exgsit"> <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16"> <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z" /> </svg></span></a><a data-event="gaEvent" data-vars-event="gaEvent" data-ec="navigation" data-vars-ec="navigation" data-ea="next previous" data-vars-ea="next previous" rel="noopener" title="What is the best bluetooth speaker for sound quality? We assess speakers from Bose, JBL, Ruark and more" href="https://www.daventryexpress.co.uk/recommended/what-is-the-best-bluetooth-speaker-for-sound-quality-we-assess-speakers-from-bose-jbl-ruark-and-more-3306042?itm_source=parsely-api" data-el="left" data-vars-el="right" data-direction="right"><p>What is the best bluetooth speaker for sound quality? We assess speakers from Bose, JBL, Ruark and more</p></a></li></ul></div><ul class="sc-eNQAEJ jYiFiI navbar"><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="News" href="/news" class="sc-kkGfuU sc-iAyFgw gPLOSH">News</a><ul class="sc-kEYyzF hOHAMv hover-menu"><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/traffic-and-travel" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Traffic and Travel">Traffic and Travel</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/crime" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Crime">Crime</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/weather" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Weather">Weather</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/politics" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Politics">Politics</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/business" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Business">Business</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/education" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Education">Education</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/health" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Health">Health</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/news/people" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="People">People</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/read-this" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Read This">Read This</a></li></ul></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Sport" href="/sport" class="sc-kkGfuU sc-iAyFgw gPLOSH">Sport</a><ul class="sc-kEYyzF hOHAMv hover-menu"><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/sport/football" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Football">Football</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/sport/other-sport" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Other Sport">Other Sport</a></li></ul></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="What&#x27;s On" href="/whats-on" class="sc-kkGfuU sc-iAyFgw gPLOSH">What&#x27;s On</a><ul class="sc-kEYyzF hOHAMv hover-menu"><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/whats-on/arts-and-entertainment" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Arts and Entertainment">Arts and Entertainment</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/whats-on/things-to-do" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Things To Do">Things To Do</a></li></ul></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Lifestyle" href="/lifestyle" class="sc-kkGfuU sc-iAyFgw gPLOSH">Lifestyle</a><ul class="sc-kEYyzF hOHAMv hover-menu"><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/lifestyle/cars" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Cars">Cars</a></li><li class="sc-hMqMXs iaetkD list-item"><a class="sc-kkGfuU sc-hSdWYo dsNcaG submenu-items" href="/lifestyle/homes-and-gardens" target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Homes and Gardens">Homes and Gardens</a></li></ul></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Public Notices" href="/public-notices" class="sc-kkGfuU sc-iAyFgw gPLOSH">Public Notices</a></li><li class="sc-eHgmQL jwBnHk menu-navbar-item"><a target="_self" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="header" data-vars-el="Advertise My Business" href="http://www.jpimedialocal.co.uk/?ref=DE&amp;utm_source=daventry-express&amp;utm_medium=news-site-referral&amp;utm_content=navbar&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-kkGfuU sc-iAyFgw gPLOSH">Advertise My Business</a></li></ul></div></div><div id="frameInner" class="sc-btzYZH jQCDlD"><article class="sc-bYTsla ehRUqj"><div class="sc-iBEsjs iiIXTK"><div id="topBanner"></div></div><div id="nativeBanner" class="sc-hzNEM cygCxj"></div><nav class="sc-dEfkYy gVrKN"><a href="/recommended">Recommended</a></nav><h1 class="sc-yZwTr hFmrLc">Best men’s gym clothes 2021: top training gear from Nike DriFit, GymShark, Adidas, Reebok, and Under Armour</h1><h2 class="sc-lnmtFM hKjBah"><p>With sweat-wicking fabric, stretch, durability and style, these are the brands you can depend on to support you through your workout</p></h2><div class="sc-crNyjn VNpIW"><div class="sc-nrwXf jwGibE"><div class="sc-keFjpB hVzEEE"><a href="/author/katrina-conaglen"><span>By</span> Katrina Conaglen</a></div><div class="sc-bhlBdH gpNXMk">Wednesday, 14th July 2021, 2:52 pm</div></div><div class="sc-jAaTju bNEMYe"><amp-social-share type="email" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3206712" data-vars-titleclick="Best men’s gym clothes 2021: top training gear from Nike DriFit, GymShark, Adidas, Reebok, and Under Armour" data-vars-urlclick="/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712" data-vars-el="in article - top" aria-label="Share by email" data-param-subject="With sweat-wicking fabric, stretch, durability and style, these are the brands you can depend on to support you through your workout" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="2032960156963240" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3206712" data-vars-titleclick="Best men’s gym clothes 2021: top training gear from Nike DriFit, GymShark, Adidas, Reebok, and Under Armour" data-vars-urlclick="/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712" data-vars-el="in article - top" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3206712" data-vars-titleclick="Best men’s gym clothes 2021: top training gear from Nike DriFit, GymShark, Adidas, Reebok, and Under Armour" data-vars-urlclick="/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712" data-vars-el="in article - top" aria-label="Share to Twitter" data-param-text="With sweat-wicking fabric, stretch, durability and style, these are the brands you can depend on to support you through your workout" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="in article - top" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3206712" data-vars-titleclick="Best men’s gym clothes 2021: top training gear from Nike DriFit, GymShark, Adidas, Reebok, and Under Armour" data-vars-urlclick="/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712" data-vars-el="in article - top" aria-label="Share to Whatsapp" data-param-text="With sweat-wicking fabric, stretch, durability and style, these are the brands you can depend on to support you through your workout https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div><div class="sc-chbbiW kuFDky"><div id="content-wrapper" class="sc-gMcBNU knWTZn"><div><figure class="sc-bdVaJa bgHlXH hero-image hero-media"><amp-img src="https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/Best%20mens%20gym%20clothes%20for%20a%20comfortable%2C%20high%20performance%20workout.jpg?width=640&amp;enable=upscale" alt height="736" width="982" srcset="https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/Best%20mens%20gym%20clothes%20for%20a%20comfortable%2C%20high%20performance%20workout.jpg?crop=982:736,smart&amp;width=320 320w, https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/Best%20mens%20gym%20clothes%20for%20a%20comfortable%2C%20high%20performance%20workout.jpg?crop=982:736,smart&amp;width=640 640w, https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/Best%20mens%20gym%20clothes%20for%20a%20comfortable%2C%20high%20performance%20workout.jpg?crop=982:736,smart&amp;width=990 990w" layout="intrinsic" i-amphtml-ssr data-hero class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjczNiIgd2lkdGg9Ijk4MiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt fallback layout="responsive" height="736" width="982" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:74.9491%"></i-amphtml-sizer></amp-img><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt src="https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/Best%20mens%20gym%20clothes%20for%20a%20comfortable%2C%20high%20performance%20workout.jpg?width=640&amp;enable=upscale" srcset="https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/Best%20mens%20gym%20clothes%20for%20a%20comfortable%2C%20high%20performance%20workout.jpg?crop=982:736,smart&amp;width=320 320w, https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/Best%20mens%20gym%20clothes%20for%20a%20comfortable%2C%20high%20performance%20workout.jpg?crop=982:736,smart&amp;width=640 640w, https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/Best%20mens%20gym%20clothes%20for%20a%20comfortable%2C%20high%20performance%20workout.jpg?crop=982:736,smart&amp;width=990 990w"></amp-img></figure><figcaption class="sc-bwzfXH gbziUz"></figcaption></div><div id="axate-wallet" data-selector-environment="staging" data-selector-premium-content=".premium" data-selector-in-page-notice=".axate-article-bottom" class="sc-eopZyb jaWlxP"></div><p class="sc-jtHxuu icqCfp">This article contains affiliate links. We may earn a small commission on items purchased through this article, but that does not affect our editorial judgement.</p><div class="sc-iBmynh bFmZOu markup"><p>We noted in our round up of the best&nbsp;<a href="https://www.nationalworld.com/recommended/womens-gym-clothes-our-favourite-ladies-workout-kit-for-every-budget-in-2021-from-ivy-park-to-lululemon-to-reebok-3091246" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article" data-vars-el="plain links" data-vars-aidclick="3091246" data-vars-titleclick="women’s gym clothes for 2021" data-vars-urlclick="https://www.nationalworld.com/recommended/womens-gym-clothes-our-favourite-ladies-workout-kit-for-every-budget-in-2021-from-ivy-park-to-lululemon-to-reebok-3091246">women’s gym clothes for 2021</a>, studies have shown that people are more likely to exercise when they like what they’re wearing. A survey of 2,000 gym-goers conducted in the US in 2018 showed that 9 out of 10 gym-goers believe that simply putting exercise kit on made them feel more motivated to workout when they weren’t feeling up for it.</p></div><div class="sc-iBmynh bFmZOu markup"><p>Second only to seeing physical improvements, putting on exercise clothing is the most motivating thing you can do to push you into actually working out.&nbsp;&nbsp;</p></div><div id class="sc-dKEPtC eZejnv polar-placeholder polar-mobile"></div><div class="sc-iBmynh bFmZOu markup"><p>Not only that, the correct gym clothing will make you feel more comfortable - wicking away sweat and keeping you cool as you heat up - not to mention help activate your muscles and increase performance. That, and, crucially, good gym kit will make you look great - which is one of the goals, right?</p></div><div class="sc-iBmynh bFmZOu markup"><p><strong>Gym tops</strong></p></div><aside class="sc-DNdyV dpYrCY"><h2 class="sc-geAPOV iYmjAC">Read More</h2><ul class="sc-bJTOcE iGyGUu"><li class="sc-PLyBE dNTHjL"><a href="/recommended/womens-trainers-2021-comfy-stylish-fashion-trainers-from-adidas-vans-skechers-and-nike-3143721" class="sc-dPNhBE bvxdxW"><amp-img src="https://www.daventryexpress.co.uk/jpim-static/image/2021/04/02/16/shutterstock_1194017341.jpg?crop=61:45,smart&amp;width=100&amp;auto=webp&amp;quality=75" alt="Women’s trainers 2021: comfy, stylish fashion trainers from Adidas, Vans, Skechers, and Nike" height="1" width="1.5" layout="responsive" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6667%"></i-amphtml-sizer><amp-img placeholder="true" layout="fill" src="/img/placeholder.png" height="470" width="630" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></amp-img><span class="sc-kkwfeq eoAdwn">Women’s trainers 2021: comfy, stylish fashion trainers from Adidas, Vans, Skechers, and Nike</span></a></li><li class="sc-PLyBE dNTHjL"><a href="/recommended/womens-gym-clothes-our-favourite-ladies-workout-kit-in-2021-from-ivy-park-to-lululemon-to-reebok-3091246" class="sc-dPNhBE bvxdxW"><amp-img src="https://www.daventryexpress.co.uk/jpim-static/image/2021/02/25/08/shutterstock_1080117269.jpg?crop=61:45,smart&amp;width=100&amp;auto=webp&amp;quality=75" alt="Women’s gym clothes: our favourite ladies workout kit in 2021, from Ivy Park, to Lululemon, to Reebok" height="1" width="1.5" layout="responsive" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6667%"></i-amphtml-sizer><amp-img placeholder="true" layout="fill" src="/img/placeholder.png" height="470" width="630" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></amp-img><span class="sc-kkwfeq eoAdwn">Women’s gym clothes: our favourite ladies workout kit in 2021, from Ivy Park, to Lululemon, to Reebok</span></a></li><li class="sc-PLyBE dNTHjL"><a href="/recommended/best-tv-units-and-stands-2021-the-best-cabinets-for-displaying-your-television-and-providing-extra-storage-3306827" class="sc-dPNhBE bvxdxW"><amp-img src="https://www.daventryexpress.co.uk/jpim-static/image/2021/07/14/11/Enrico%20TV%20Stand.jpg?crop=61:45,smart&amp;width=100&amp;auto=webp&amp;quality=75" alt="Best TV units and stands 2021: the best cabinets for displaying your television and providing extra storage" height="1" width="1.5" layout="responsive" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6667%"></i-amphtml-sizer><amp-img placeholder="true" layout="fill" src="/img/placeholder.png" height="470" width="630" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></amp-img><span class="sc-kkwfeq eoAdwn">Best TV units and stands 2021: the best cabinets for displaying your television and providing extra storage</span></a></li><li class="sc-PLyBE dNTHjL"><a href="/recommended/best-water-slides-for-sale-2021-fun-inflatable-water-slides-for-your-garden-3264976" class="sc-dPNhBE bvxdxW"><amp-img src="https://www.daventryexpress.co.uk/jpim-static/image/2021/06/08/11/These%20inflatable%20water%20slides%20are%20ideal%20for%20having%20fun%20in%20the%20sun%20this%20summer.jpg?crop=61:45,smart&amp;width=100&amp;auto=webp&amp;quality=75" alt="Best water slides for sale 2021: fun, inflatable water slides for your garden" height="1" width="1.5" layout="responsive" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6667%"></i-amphtml-sizer><amp-img placeholder="true" layout="fill" src="/img/placeholder.png" height="470" width="630" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></amp-img><span class="sc-kkwfeq eoAdwn">Best water slides for sale 2021: fun, inflatable water slides for your garden</span></a></li></ul></aside><div class="sc-iLVFha cGVqIE"></div><div class="sc-jhaWeW hUXyUK"></div><div class="sc-iBmynh bFmZOu markup"><p>Here’s the thing: if you’re working out in an old t-shirt, you’re likely getting fairly sweaty and uncomfortable as your workout goes on. This is why it’s worth investing in a decent gym top: sweat-wicking material will transform your workout - they wick moisture away and dry swiftly, so you’ll be comfortable throughout. They also stop you from smelling sweaty too swiftly.</p></div><div class="sc-iBmynh bFmZOu markup"><p>Nike’s Dri-Fit is the most beloved sweat-wicking material, but each sports brand tends to have a proprietary fabric made from microfibre, designed to sweat-wick and breath for a drier, cooler workout.</p></div><div class="sc-iBmynh bFmZOu markup"><p><strong>Base layers</strong></p></div><div class="sc-iBmynh bFmZOu markup"><p>Why base layers? If you’re outdoors, they will keep you warmer, and absorb sweat, to prevent you chaffing. They can also support as you move, decreasing the likelihood of injury. Weightlifters also claim they assist in the activation of muscles.</p></div><div class="sc-iBmynh bFmZOu markup"><p><strong>Compression leggings/tights</strong></p></div><div class="sc-iLVFha cGVqIE"></div><div class="sc-jhaWeW hUXyUK"></div><div class="sc-iBmynh bFmZOu markup"><p>You may see men stalking the weights cages at your local gym in compression tights, and wonder why. They’re onto something.&nbsp;<a href="https://pubmed.ncbi.nlm.nih.gov/27106555/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article - outbound" data-vars-el="https://pubmed.ncbi.nlm.nih.gov/27106555/"><u>Studies have shown</u></a>&nbsp;that compression tights help endurance, reduce the time it takes to hit exhaustion, helps regulate muscle temperature, improves stability, and improves recovery time. That’s impressive.&nbsp;</p></div><div class="sc-iBmynh bFmZOu markup"><p>A quick entreaty: put shorts on over your gym tights. Regardless of your musculature, it’s uncomfortable to see bulging groins around the gym. David Bowie in Labyrinth, you are not.</p></div><div class="sc-iBmynh bFmZOu markup"><p><strong>A quick look at the best brands</strong></p></div><div class="sc-iBmynh bFmZOu markup"><p>Best for sweat-wicking cardio gear:&nbsp;<a rel="nofollow" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fuk.gymshark.com%2Fpages%2Fshop-men&amp;sref=https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article - outbound" data-vars-el="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fuk.gymshark.com%2Fpages%2Fshop-men&amp;sref=https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712">Gymshark</a>,&nbsp;<a rel="nofollow" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.lululemon.co.uk%2Fen-gb%2Fc%2Fmens%3FCID%3DGoogle_UK_SRCH_Brand_Gender_lululemon%26gclid%3DCj0KCQjw1PSDBhDbARIsAPeTqrfNHP__ZwOs5wQQOQsoEaIXumB2exf_7kSrf7QAsHwxvTODkbjhZFkaAsUpEALw_wcB%26gclsrc%3Daw.ds&amp;sref=https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article - outbound" data-vars-el="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.lululemon.co.uk%2Fen-gb%2Fc%2Fmens%3FCID%3DGoogle_UK_SRCH_Brand_Gender_lululemon%26gclid%3DCj0KCQjw1PSDBhDbARIsAPeTqrfNHP__ZwOs5wQQOQsoEaIXumB2exf_7kSrf7QAsHwxvTODkbjhZFkaAsUpEALw_wcB%26gclsrc%3Daw.ds&amp;sref=https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712">Lululemon men’s</a>, anything labelled&nbsp;<a href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.nike.com%2Fgb%2Fmen&amp;sref=https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article - outbound" data-vars-el="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.nike.com%2Fgb%2Fmen&amp;sref=https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712">Nike DriFit</a></p></div><div class="sc-iBmynh bFmZOu markup"><p>Best for breathability and stretch when weight-training:&nbsp;<a rel="nofollow" href="https://www.underarmour.co.uk/en-gb/mens/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article - outbound" data-vars-el="https://www.underarmour.co.uk/en-gb/mens/">Under Armour</a>,&nbsp;<a rel="nofollow" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.reebok.co.uk%2Fmen&amp;sref=https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article - outbound" data-vars-el="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.reebok.co.uk%2Fmen&amp;sref=https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712">Reebok</a>, and&nbsp;<a href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.adidas.co.uk%2Fmen&amp;sref=https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article - outbound" data-vars-el="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.adidas.co.uk%2Fmen&amp;sref=https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712">Adidas</a></p></div><div class="sc-iLVFha cGVqIE"></div><div class="sc-jhaWeW hUXyUK"></div><div class="sc-iBmynh bFmZOu markup"><p>Best for looking cool and showing off the flesh:&nbsp;<a rel="nofollow" href="https://www.cosstores.com/en_gbp/men/activewear.html" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article - outbound" data-vars-el="https://www.cosstores.com/en_gbp/men/activewear.html">Cos</a>,&nbsp;<a rel="nofollow" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.lululemon.co.uk%2Fen-gb%2Fc%2Fmens%3FCID%3DGoogle_UK_SRCH_Brand_Gender_lululemon%26gclid%3DCj0KCQjw1PSDBhDbARIsAPeTqrfxyUhWxAGKzbKsJP9_Y-R5Iw2OWSp508PbssfgzgR_qaJX-9aAV9oaAo4EEALw_wcB%26gclsrc%3Daw.ds&amp;sref=https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article - outbound" data-vars-el="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.lululemon.co.uk%2Fen-gb%2Fc%2Fmens%3FCID%3DGoogle_UK_SRCH_Brand_Gender_lululemon%26gclid%3DCj0KCQjw1PSDBhDbARIsAPeTqrfxyUhWxAGKzbKsJP9_Y-R5Iw2OWSp508PbssfgzgR_qaJX-9aAV9oaAo4EEALw_wcB%26gclsrc%3Daw.ds&amp;sref=https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712">Lululemon men’s</a>,&nbsp;<a href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fuk.gymshark.com%2Fcollections%2Fstringers&amp;sref=https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article - outbound" data-vars-el="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fuk.gymshark.com%2Fcollections%2Fstringers&amp;sref=https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712">Gymshark Stringer Vests</a></p></div><div class="sc-iBmynh bFmZOu markup"><p>Best budget exercise gear range:&nbsp;<a href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.asos.com%2Fsearch%2F%3Fcurrentpricerange%3D0-105%26q%3Dasos%25204505%2520activewear%26refine%3Dfloor%3A1001&amp;sref=https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article - outbound" data-vars-el="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.asos.com%2Fsearch%2F%3Fcurrentpricerange%3D0-105%26q%3Dasos%25204505%2520activewear%26refine%3Dfloor%3A1001&amp;sref=https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712">ASOS 4505</a></p></div><div class="sc-iBmynh bFmZOu markup"><p>Best deluxe, high-spec, stylish brands:&nbsp;<a rel="nofollow" href="https://www.nationalworld.com/recommended/iffleyroad.com" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article - outbound" data-vars-el="https://www.nationalworld.com/recommended/iffleyroad.com">Iffley Road</a>,&nbsp;<a href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.hugoboss.com%2Fuk%2Fall-brands%2Fmen%2Fboss-x-russell-athletic%2Fboss-x-russell-athletic%2F&amp;sref=https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article - outbound" data-vars-el="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.hugoboss.com%2Fuk%2Fall-brands%2Fmen%2Fboss-x-russell-athletic%2Fboss-x-russell-athletic%2F&amp;sref=https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712">Boss X Russell Athletic</a></p></div><div class="sc-iBmynh bFmZOu markup"><p>Best for eco credentials and sustainability:&nbsp;<a rel="nofollow" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.allbirds.co.uk%2F&amp;sref=https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article - outbound" data-vars-el="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.allbirds.co.uk%2F&amp;sref=https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712">AllBirds</a>,&nbsp;<a href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fuk.organicbasics.com%2Fcollections%2Fmens-new-arrivals&amp;sref=https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="in article - outbound" data-vars-el="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fuk.organicbasics.com%2Fcollections%2Fmens-new-arrivals&amp;sref=https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712">Organic Basic</a></p></div><div class="sc-bOCYYb eoUvyP sc-fAJaQT tMlwG"><h2 class="sc-iFUGim hfoJAd">Nike Dri-Fit Men&#x27;s Short-Sleeve Training Top</h2><div><figure class="sc-bdVaJa bgHlXH sc-fAJaQT tMlwG"><amp-img src="https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/nike%20dri-fit.jpg?width=640" height="348" width="620" srcset="https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/nike%20dri-fit.jpg?&amp;width=320 320w, https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/nike%20dri-fit.jpg?&amp;width=640 640w, https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/nike%20dri-fit.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz"></figcaption></div><aside class="sc-jotlie bJHmtl"><span class="sc-eqPNPO dTvCII"><p>£26.95</p></span></aside><div class="sc-fdQOMr gozXAM"><div class="sc-iBmynh bFmZOu markup"><p>It’s only fair we start with the industry leader for sweat-wicking tech, Nike Dri-Fit.</p></div><div class="sc-iBmynh bFmZOu markup"><p>Perfect for both cardio and strength training, that’s to it’s sweat-wicking technology and ventilation, it’s a classic little number, both slim-fitting enough to show burgeoning muscles and loose enough to be comfortable (and hide any cheat meals).</p></div></div><a class="sc-clBsIJ bTqeeK article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.nike.com%2Fgb%2Ft%2Fdri-fit-superset-short-sleeve-training-top-PWtkTF%2FCZ1219-451%3FCP%3DEUNS_AFF_AWIN_UK_78888_Skimlinks_300409%26utm_source%3DSkimlinks%26utm_medium%3Daffiliate%26utm_campaign%3D78888%26utm_content%3D300409%26awc%3D16327_1618854255_974228203e9af5bd8d7fa19ecad1e349&amp;sref=https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.nike.com%2Fgb%2Ft%2Fdri-fit-superset-short-sleeve-training-top-PWtkTF%2FCZ1219-451%3FCP%3DEUNS_AFF_AWIN_UK_78888_Skimlinks_300409%26utm_source%3DSkimlinks%26utm_medium%3Daffiliate%26utm_campaign%3D78888%26utm_content%3D300409%26awc%3D16327_1618854255_974228203e9af5bd8d7fa19ecad1e349&amp;sref=https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712" rel="nofollow" target="_blank"><span class="sc-eMRERa idnvtt"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-bOCYYb eoUvyP sc-fAJaQT tMlwG"><h2 class="sc-iFUGim hfoJAd">Under Armour Men&#x27;s Project Rock Show Your Work Sleeveless</h2><div><figure class="sc-bdVaJa bgHlXH sc-fAJaQT tMlwG"><amp-img src="https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/UnderAmour%20Rock.jpg?width=640" height="348" width="620" srcset="https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/UnderAmour%20Rock.jpg?&amp;width=320 320w, https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/UnderAmour%20Rock.jpg?&amp;width=640 640w, https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/UnderAmour%20Rock.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz"></figcaption></div><aside class="sc-jotlie bJHmtl"><span class="sc-eqPNPO dTvCII"><p>£30.00</p></span></aside><div class="sc-fdQOMr gozXAM"><div class="sc-iBmynh bFmZOu markup"><p>If you’re lifting heavy, you likely want to keep cool and show off the guns as you do so. The Rock’s range of gym gear, made by Under Armour, is ideal for men with some serious musculature to show off.</p></div><div class="sc-iBmynh bFmZOu markup"><p>It’s loose - allowing for a super comfy set of lat pulldowns - but the sweat-activated tech shows a graphic of a bull when moist - so if you’re sweaty, everyone in the gym will know you’re working hard.</p></div></div><a class="sc-clBsIJ bTqeeK article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="https://www.underarmour.co.uk/en-gb/mens-project-rock-show-your-work-sleeveless/1364745.html?cid=AF_AWIN_UK_78888&amp;utm_source=affiliate&amp;awc=3279_1618854300_44ee904c12a344b9ee21159a575679d4" href="https://www.underarmour.co.uk/en-gb/mens-project-rock-show-your-work-sleeveless/1364745.html?cid=AF_AWIN_UK_78888&amp;utm_source=affiliate&amp;awc=3279_1618854300_44ee904c12a344b9ee21159a575679d4" rel="nofollow" target="_blank"><span class="sc-eMRERa idnvtt"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-bOCYYb eoUvyP sc-fAJaQT tMlwG"><h2 class="sc-iFUGim hfoJAd">Iffley Road Thorpe Merino Half Zip Top Midnight Black</h2><div><figure class="sc-bdVaJa bgHlXH sc-fAJaQT tMlwG"><amp-img src="https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/thorpe%20back%20iffley%20road.jpg?width=640" height="348" width="620" srcset="https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/thorpe%20back%20iffley%20road.jpg?&amp;width=320 320w, https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/thorpe%20back%20iffley%20road.jpg?&amp;width=640 640w, https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/thorpe%20back%20iffley%20road.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz"></figcaption></div><aside class="sc-jotlie bJHmtl"><span class="sc-eqPNPO dTvCII"><p>£135.00</p></span></aside><div class="sc-fdQOMr gozXAM"><div class="sc-iBmynh bFmZOu markup"><p>After a luxury training top that will bridge the gap from winter training to summer? Look to Iffley Road, the high-spec brand that looks retro cool, while offering modern performance materials.</p></div><div class="sc-iBmynh bFmZOu markup"><p>Iffley Road is named for the the Oxford track on which Robert Bannister ran the world’s first sub four-minute mile, which sets out their stall as a premiere running brand. The Thorpe Merino Half Zip Top is made from 100 per cent merino wool - keeping you cool when you’re warm and warm when you’re cool, and anti-smell - making it a superlative breathable long-sleeved base layer.</p></div></div><a class="sc-clBsIJ bTqeeK article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.iffleyroad.com%2Fproducts%2Fmidnight-thorpe%3Fsource%3Daffiliate%26utm_medium%3Drakuten%26utm_campaign%3D2116208_Skimlinks.com%26utm_content%3D10%26utm_term%3Duk_network%26ranMID%3D46736%26ranEAID%3DTnL5HPStwNw%26ranSiteID%3DTnL5HPStwNw-iVkk4hvEs1Qzjx1nA7ELbw%26source%3Daffiliate%26utm_medium%3Drakuten%26utm_campaign%3D2116208_Skimlinks.com%26utm_content%3D10%26utm_term%3Duk_network%26ranMID%3D46736%26ranEAID%3DTnL5HPStwNw%26ranSiteID%3DTnL5HPStwNw-hBTLea8U6kI4OQWTcNxdHA&amp;sref=https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.iffleyroad.com%2Fproducts%2Fmidnight-thorpe%3Fsource%3Daffiliate%26utm_medium%3Drakuten%26utm_campaign%3D2116208_Skimlinks.com%26utm_content%3D10%26utm_term%3Duk_network%26ranMID%3D46736%26ranEAID%3DTnL5HPStwNw%26ranSiteID%3DTnL5HPStwNw-iVkk4hvEs1Qzjx1nA7ELbw%26source%3Daffiliate%26utm_medium%3Drakuten%26utm_campaign%3D2116208_Skimlinks.com%26utm_content%3D10%26utm_term%3Duk_network%26ranMID%3D46736%26ranEAID%3DTnL5HPStwNw%26ranSiteID%3DTnL5HPStwNw-hBTLea8U6kI4OQWTcNxdHA&amp;sref=https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712" rel="nofollow" target="_blank"><span class="sc-eMRERa idnvtt"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-bOCYYb eoUvyP sc-fAJaQT tMlwG"><h2 class="sc-iFUGim hfoJAd">Columbia Engineered long-sleeve top</h2><div><figure class="sc-bdVaJa bgHlXH sc-fAJaQT tMlwG"><amp-img src="https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/Columbia%20engineered%20top.jpg?width=640" height="348" width="620" srcset="https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/Columbia%20engineered%20top.jpg?&amp;width=320 320w, https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/Columbia%20engineered%20top.jpg?&amp;width=640 640w, https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/Columbia%20engineered%20top.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz"></figcaption></div><aside class="sc-jotlie bJHmtl"><span class="sc-eqPNPO dTvCII"><p>£28.99</p></span></aside><div class="sc-fdQOMr gozXAM"><div class="sc-iBmynh bFmZOu markup"><p>Columbia are best known for manufacturing trekking kit, but this base-layer long sleeve top is ideal for a gym session or outdoor training sessions in the park, offering not only the required sweating-wicking but antimicrobial technology to stop you from smelling bad.</p></div><div class="sc-iBmynh bFmZOu markup"><p>It’s not ideal for summer, but any slightly cooler days and this top will see you proud. And of course - it’s ideal as base layer for hiking.</p></div></div><a class="sc-clBsIJ bTqeeK article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.trekkinn.com%2Foutdoor-mountain%2Fcolumbia-engineered-crew%2F136858459%2Fp%3Futm_source%3Daffiliate%26utm_medium%3D487476%26id_producte%3D7074500%26country%3Duk%26gclid%3DCj0KCQjw1PSDBhDbARIsAPeTqrcXJpas3iJOOw_t-nskYZrNDoufyGtxhpv5sL2sslG2Fe648AyOxmQaAlDbEALw_wcB%26gclsrc%3Daw.ds%26belboon%3D2104191746422340752%26utm_source%3D203577%26utm_medium%3Dafiliados%26utm_campaign%3Dbelboon%26campaign%3DBanner_Bikeinn%26utm_admedia%3D705292%26utm_content%3Dbelboon%2Bspacer&amp;sref=https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.trekkinn.com%2Foutdoor-mountain%2Fcolumbia-engineered-crew%2F136858459%2Fp%3Futm_source%3Daffiliate%26utm_medium%3D487476%26id_producte%3D7074500%26country%3Duk%26gclid%3DCj0KCQjw1PSDBhDbARIsAPeTqrcXJpas3iJOOw_t-nskYZrNDoufyGtxhpv5sL2sslG2Fe648AyOxmQaAlDbEALw_wcB%26gclsrc%3Daw.ds%26belboon%3D2104191746422340752%26utm_source%3D203577%26utm_medium%3Dafiliados%26utm_campaign%3Dbelboon%26campaign%3DBanner_Bikeinn%26utm_admedia%3D705292%26utm_content%3Dbelboon%2Bspacer&amp;sref=https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712" rel="nofollow" target="_blank"><span class="sc-eMRERa idnvtt"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-bOCYYb eoUvyP sc-fAJaQT tMlwG"><h2 class="sc-iFUGim hfoJAd">Boss zip-neck sweatshirt with contrast trims</h2><div><figure class="sc-bdVaJa bgHlXH sc-fAJaQT tMlwG"><amp-img src="https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/Hugo%20boss.jpg?width=640" alt="Boss zip-neck sweatshirt with contrast trims" height="348" width="620" srcset="https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/Hugo%20boss.jpg?&amp;width=320 320w, https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/Hugo%20boss.jpg?&amp;width=640 640w, https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/Hugo%20boss.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Boss zip-neck sweatshirt with contrast trims" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Boss zip-neck sweatshirt with contrast trims</figcaption></div><aside class="sc-jotlie bJHmtl"><span class="sc-eqPNPO dTvCII"><p>£189.00</p></span></aside><div class="sc-fdQOMr gozXAM"><div class="sc-iBmynh bFmZOu markup"><p>Sweatshirts aren’t just great for athleisure - if you’re a runner, this stylish, traditional sweatshirt from Boss will see you through early morning training runs. Chic yet functional, it’s good in a light drizzle, too.</p></div></div><a class="sc-clBsIJ bTqeeK article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.hugoboss.com%2Fuk%2Fzip-neck-sweatshirt-with-contrast-trims-and-exclusive-logo%2Fhbeu50455985_492.html%3Fcgid%3D811009%26awc%3D3767_1618854445_f1721ab34cc685f863f2049e35ab2ea6%26utm_source%3Daffiliatewindow%26utm_medium%3Daffiliate%26utm_campaign%3D78888&amp;sref=https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.hugoboss.com%2Fuk%2Fzip-neck-sweatshirt-with-contrast-trims-and-exclusive-logo%2Fhbeu50455985_492.html%3Fcgid%3D811009%26awc%3D3767_1618854445_f1721ab34cc685f863f2049e35ab2ea6%26utm_source%3Daffiliatewindow%26utm_medium%3Daffiliate%26utm_campaign%3D78888&amp;sref=https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712" rel="nofollow" target="_blank"><span class="sc-eMRERa idnvtt"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-bOCYYb eoUvyP sc-fAJaQT tMlwG"><h2 class="sc-iFUGim hfoJAd">Gymshark Arrival Stringer Vest</h2><div><figure class="sc-bdVaJa bgHlXH sc-fAJaQT tMlwG"><amp-img src="https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/Arrival%20Stringer%20Vest.jpg?width=640" alt="Gymshark Arrival Stringer Vest" height="348" width="620" srcset="https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/Arrival%20Stringer%20Vest.jpg?&amp;width=320 320w, https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/Arrival%20Stringer%20Vest.jpg?&amp;width=640 640w, https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/Arrival%20Stringer%20Vest.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Gymshark Arrival Stringer Vest" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Gymshark Arrival Stringer Vest</figcaption></div><aside class="sc-jotlie bJHmtl"><span class="sc-eqPNPO dTvCII"><p>£15.00</p></span></aside><div class="sc-fdQOMr gozXAM"><div class="sc-iBmynh bFmZOu markup"><p>We won’t mince words: stringer vests are all about showing off your gains as you pump iron.</p></div><div class="sc-iBmynh bFmZOu markup"><p>The best ones are made by Gymshark, and are cut low enough to allow a wide range of movement when doing pull-ups and benching, and flash enough flesh to let people know your regime is working.</p></div></div><a class="sc-clBsIJ bTqeeK article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fuk.gymshark.com%2Fproducts%2Fgymshark-arrival-stringer-black%3Fgclid%3DCj0KCQjw1PSDBhDbARIsAPeTqre_7YaJovnz_GYh8RgQXhQgDyrijJywvchzkLlH2I2xjOkHdKv_IpkaAphxEALw_wcB%26ranMID%3D45837%26ranEAID%3DTnL5HPStwNw%26ranSiteID%3DTnL5HPStwNw-3_w5MNkmjyhUR8b0yJl8vQ&amp;sref=https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fuk.gymshark.com%2Fproducts%2Fgymshark-arrival-stringer-black%3Fgclid%3DCj0KCQjw1PSDBhDbARIsAPeTqre_7YaJovnz_GYh8RgQXhQgDyrijJywvchzkLlH2I2xjOkHdKv_IpkaAphxEALw_wcB%26ranMID%3D45837%26ranEAID%3DTnL5HPStwNw%26ranSiteID%3DTnL5HPStwNw-3_w5MNkmjyhUR8b0yJl8vQ&amp;sref=https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712" rel="nofollow" target="_blank"><span class="sc-eMRERa idnvtt"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-bOCYYb eoUvyP sc-fAJaQT tMlwG"><h2 class="sc-iFUGim hfoJAd">UNDER ARMOUR ColdGear Fitted Hoodie Mens</h2><div><figure class="sc-bdVaJa bgHlXH sc-fAJaQT tMlwG"><amp-img src="https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/UnderArmour.png?width=640" height="348" width="620" srcset="https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/UnderArmour.png?&amp;width=320 320w, https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/UnderArmour.png?&amp;width=640 640w, https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/UnderArmour.png?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz"></figcaption></div><aside class="sc-jotlie bJHmtl"><span class="sc-eqPNPO dTvCII"><p>£32.00</p></span></aside><div class="sc-fdQOMr gozXAM"><div class="sc-iBmynh bFmZOu markup"><p>Perfect for wearing pre-and post-workout, this stylish, classic hoodie features flat lock seams to prevent chafing and ColdGear technology to keep the skin cool, dry and comfortable. Tight enough to show off your pecs, if you’re starting to fill out, too.</p></div></div><a class="sc-clBsIJ bTqeeK article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.sportsdirect.com%2Funder-armour-coldgear-fitted-hoodie-mens-530483%3Futm_source%3Drakuten%26utm_medium%3Daffiliate%26utm_campaign%3DSkimlinks.com%26utm_content%3D10%26utm_term%3D2116208%26ranMID%3D45657%26ranEAID%3DTnL5HPStwNw%26ranSiteID%3DTnL5HPStwNw-PEXSDvE6FMjG5.LkAwz8GA&amp;sref=https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.sportsdirect.com%2Funder-armour-coldgear-fitted-hoodie-mens-530483%3Futm_source%3Drakuten%26utm_medium%3Daffiliate%26utm_campaign%3DSkimlinks.com%26utm_content%3D10%26utm_term%3D2116208%26ranMID%3D45657%26ranEAID%3DTnL5HPStwNw%26ranSiteID%3DTnL5HPStwNw-PEXSDvE6FMjG5.LkAwz8GA&amp;sref=https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712" rel="nofollow" target="_blank"><span class="sc-eMRERa idnvtt"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-bOCYYb eoUvyP sc-fAJaQT tMlwG"><h2 class="sc-iFUGim hfoJAd">Lululemon Metal Vent Tech Short Sleeve 2.0</h2><div><figure class="sc-bdVaJa bgHlXH sc-fAJaQT tMlwG"><amp-img src="https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/Lululemon%20Metal%20Vent%20Tech%20Short%20Sleeve%202.0.jpg?width=640" alt="Lululemon Metal Vent Tech Short Sleeve 2.0" height="348" width="620" srcset="https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/Lululemon%20Metal%20Vent%20Tech%20Short%20Sleeve%202.0.jpg?&amp;width=320 320w, https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/Lululemon%20Metal%20Vent%20Tech%20Short%20Sleeve%202.0.jpg?&amp;width=640 640w, https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/Lululemon%20Metal%20Vent%20Tech%20Short%20Sleeve%202.0.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Lululemon Metal Vent Tech Short Sleeve 2.0" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Lululemon Metal Vent Tech Short Sleeve 2.0</figcaption></div><aside class="sc-jotlie bJHmtl"><span class="sc-eqPNPO dTvCII"><p>£58.00</p></span></aside><div class="sc-fdQOMr gozXAM"><div class="sc-iBmynh bFmZOu markup"><p>This is a superlative technical training top. The Metal Vent Tech 2.0 is deliciously breathable.</p></div><div class="sc-iBmynh bFmZOu markup"><p>Its Silverescent technology is designed to combat the bacteria that causes sweat to smell - so you’ll leave the gym as fresh as you entered it (if your partner complains about smelly gym kit,&nbsp;<strong>buy this shirt</strong>)</p></div></div><a class="sc-clBsIJ bTqeeK article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.lululemon.co.uk%2Fen-gb%2Fp%2Fmetal-vent-tech-ss-2.0%2Fprod140003.html%3FCID%3DGoogle_UK_SRCH_Brand_DSA%26gclid%3DCj0KCQjw1PSDBhDbARIsAPeTqrfEzXHussfpeWsAc5Ti_hW4JlwChjVN7rVZuCyIKf_e_1YB5Ii3cTwaAgF1EALw_wcB%26gclsrc%3Daw.ds%26cid%3Daff_Rakuten_2116208_Skimlinks.com_10%26utm_source%3DRakutenMarketing%26utm_medium%3Daffiliate%26utm_campaign%3D2116208%3ASkimlinks.com%26utm_content%3D10%26utm_term%3DUKNetwork%26ranMID%3D42924%26ranEAID%3DTnL5HPStwNw%26ranSiteID%3DTnL5HPStwNw-X3siQnfuM0qpAxCcbUn3zw%26LSNSUBSITE%3DOmitted_TnL5HPStwNw&amp;sref=https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.lululemon.co.uk%2Fen-gb%2Fp%2Fmetal-vent-tech-ss-2.0%2Fprod140003.html%3FCID%3DGoogle_UK_SRCH_Brand_DSA%26gclid%3DCj0KCQjw1PSDBhDbARIsAPeTqrfEzXHussfpeWsAc5Ti_hW4JlwChjVN7rVZuCyIKf_e_1YB5Ii3cTwaAgF1EALw_wcB%26gclsrc%3Daw.ds%26cid%3Daff_Rakuten_2116208_Skimlinks.com_10%26utm_source%3DRakutenMarketing%26utm_medium%3Daffiliate%26utm_campaign%3D2116208%3ASkimlinks.com%26utm_content%3D10%26utm_term%3DUKNetwork%26ranMID%3D42924%26ranEAID%3DTnL5HPStwNw%26ranSiteID%3DTnL5HPStwNw-X3siQnfuM0qpAxCcbUn3zw%26LSNSUBSITE%3DOmitted_TnL5HPStwNw&amp;sref=https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712" rel="nofollow" target="_blank"><span class="sc-eMRERa idnvtt"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-bOCYYb eoUvyP sc-fAJaQT tMlwG"><h2 class="sc-iFUGim hfoJAd">New Balance Tenacity Short sleeve top</h2><div><figure class="sc-bdVaJa bgHlXH sc-fAJaQT tMlwG"><amp-img src="https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/New%20Balance%20Tenacity%20Short%20sleeve%20top-1.png?width=640" alt="New Balance Tenacity Short sleeve top" height="348" width="620" srcset="https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/New%20Balance%20Tenacity%20Short%20sleeve%20top-1.png?&amp;width=320 320w, https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/New%20Balance%20Tenacity%20Short%20sleeve%20top-1.png?&amp;width=640 640w, https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/New%20Balance%20Tenacity%20Short%20sleeve%20top-1.png?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="New Balance Tenacity Short sleeve top" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">New Balance Tenacity Short sleeve top</figcaption></div><aside class="sc-jotlie bJHmtl"><span class="sc-eqPNPO dTvCII"><p>£25.00</p></span></aside><div class="sc-fdQOMr gozXAM"><div class="sc-iBmynh bFmZOu markup"><p>New Balance is a brand that truly understands cardio - their running shoes are industry leaders.</p></div><div class="sc-iBmynh bFmZOu markup"><p>This gym shirt is perfect for any cardio blasts, as it’s material is great at breathing and remaining cool as your body heats up, but it’s sweat-wicking properties ensure you’ll stay the right temperature, and dry, as you cool down, too.</p></div></div><a class="sc-clBsIJ bTqeeK article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.newbalance.co.uk%2Fmid-season-sale%2Fclothing%2Ftenacity-short-sleeve-top%2FMT81095.html%3Fawc%3D6533_1618854614_a57d54663fecb89d4b237b2e637095f7%26utm_source%3Dawin%26utm_medium%3Daffiliate%26utm_campaign%3DSkimlinks&amp;sref=https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.newbalance.co.uk%2Fmid-season-sale%2Fclothing%2Ftenacity-short-sleeve-top%2FMT81095.html%3Fawc%3D6533_1618854614_a57d54663fecb89d4b237b2e637095f7%26utm_source%3Dawin%26utm_medium%3Daffiliate%26utm_campaign%3DSkimlinks&amp;sref=https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712" rel="nofollow" target="_blank"><span class="sc-eMRERa idnvtt"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-bOCYYb eoUvyP sc-fAJaQT tMlwG"><h2 class="sc-iFUGim hfoJAd">SKINS DNAMIC FORCE COMPRESSION LONG TIGHTS</h2><div><figure class="sc-bdVaJa bgHlXH sc-fAJaQT tMlwG"><amp-img src="https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/Skins%20compression-1.jpg?width=640" height="348" width="620" srcset="https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/Skins%20compression-1.jpg?&amp;width=320 320w, https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/Skins%20compression-1.jpg?&amp;width=640 640w, https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/Skins%20compression-1.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz"></figcaption></div><aside class="sc-jotlie bJHmtl"><span class="sc-eqPNPO dTvCII"><p>£19.99</p></span></aside><div class="sc-fdQOMr gozXAM"><div class="sc-iBmynh bFmZOu markup"><p>Compression leggings are known to improve circulation, help oxygenate muscle tissue, and assist with balance as you work on. The result is reduced muscle soreness and improved performance, particularly in cardio exercises.</p></div><div class="sc-iBmynh bFmZOu markup"><p>The gold standard for compression tights are from Aussie brand Skins, whose long compression tights are very comfy, thanks to a wide waistband and shaped crotch, and are engineered to improve your form, stability and output during sports training and match days. Please though - wear some loose shorts on top.</p></div></div><a class="sc-clBsIJ bTqeeK article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.sportsshoes.com%2Fproduct%2Fski1444%2Fskins-dnamic-force-compression-long-tights%2F%23sku-ski1444%3Fawc%3D1074_1618854673_218b9803532821c5ddba091ac192e80e%26utm_source%3Daffiliate%26utm_medium%3DAwin%26utm_campaign%3D78888&amp;sref=https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.sportsshoes.com%2Fproduct%2Fski1444%2Fskins-dnamic-force-compression-long-tights%2F%23sku-ski1444%3Fawc%3D1074_1618854673_218b9803532821c5ddba091ac192e80e%26utm_source%3Daffiliate%26utm_medium%3DAwin%26utm_campaign%3D78888&amp;sref=https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712" rel="nofollow" target="_blank"><span class="sc-eMRERa idnvtt"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-bOCYYb eoUvyP sc-fAJaQT tMlwG"><h2 class="sc-iFUGim hfoJAd">Under Armour Men’s charged cotton boxerjock</h2><div><figure class="sc-bdVaJa bgHlXH sc-fAJaQT tMlwG"><amp-img src="https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/Under%20Armour%20Mens%20charged%20cotton%20boxerjock-1.jpg?width=640" height="348" width="620" srcset="https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/Under%20Armour%20Mens%20charged%20cotton%20boxerjock-1.jpg?&amp;width=320 320w, https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/Under%20Armour%20Mens%20charged%20cotton%20boxerjock-1.jpg?&amp;width=640 640w, https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/Under%20Armour%20Mens%20charged%20cotton%20boxerjock-1.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz"></figcaption></div><aside class="sc-jotlie bJHmtl"><span class="sc-eqPNPO dTvCII"><p>£34.00</p></span></aside><div class="sc-fdQOMr gozXAM"><div class="sc-iBmynh bFmZOu markup"><p>These Under Armour underwear look sexy as hell, but perform brilliantly too. ‘Charged cotton’ is designed for swift drying, and sweat wicking, meaning your crotch region will stay dry no matter how hard you sweat through a workout.</p></div><div class="sc-iBmynh bFmZOu markup"><p>As any man that has suffered from chafing down below knows, it can turn a satisfying workout into a thing of terrible pain. Not so with these breathable, fitted boxer shorts.</p></div></div><a class="sc-clBsIJ bTqeeK article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="https://www.underarmour.co.uk/en-gb/mens-charged-cotton-15-cm-boxerjock-%E2%80%93-3-pack/1363617.html?dwvar_1363617_color=001&amp;cid=AF_AWIN_UK_78888&amp;utm_source=affiliate&amp;awc=3279_1618854721_ba463ad1b589e70b80c48440097c6811" href="https://www.underarmour.co.uk/en-gb/mens-charged-cotton-15-cm-boxerjock-%E2%80%93-3-pack/1363617.html?dwvar_1363617_color=001&amp;cid=AF_AWIN_UK_78888&amp;utm_source=affiliate&amp;awc=3279_1618854721_ba463ad1b589e70b80c48440097c6811" rel="nofollow" target="_blank"><span class="sc-eMRERa idnvtt"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-bOCYYb eoUvyP sc-fAJaQT tMlwG"><h2 class="sc-iFUGim hfoJAd">Lululemon ABC Joggers 118</h2><div><figure class="sc-bdVaJa bgHlXH sc-fAJaQT tMlwG"><amp-img src="https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/Lululemon%20johhers-1.jpg?width=640" height="348" width="620" srcset="https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/Lululemon%20johhers-1.jpg?&amp;width=320 320w, https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/Lululemon%20johhers-1.jpg?&amp;width=640 640w, https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/Lululemon%20johhers-1.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz"></figcaption></div><aside class="sc-jotlie bJHmtl"><span class="sc-eqPNPO dTvCII"><p>£118.00</p></span></aside><div class="sc-fdQOMr gozXAM"><div class="sc-iBmynh bFmZOu markup"><p>No, these are not gym trousers for toddlers - that’s ‘Anti-ball crushing’ joggers, and they live up to the promise, with ‘warpstream’ fabric allowing for terrific amount of give and stretch, and a deep enough crotch to ensure that your squats and lunges won’t crush your delicates. They’re light enough for jogging, too.</p></div></div><a class="sc-clBsIJ bTqeeK article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.lululemon.co.uk%2Fen-gb%2Fp%2Fabc-jogger-30%2522-warpstreme%2F114850040.html%3FCID%3DGoogle_UK_Shopping_Smart_Mens%26gclid%3DCj0KCQjw1PSDBhDbARIsAPeTqreqM-W-p-OZdN9S8MGJWzNJcYR2BqbwqRic3oSQuCF_yWP70BDPnFEaAlTVEALw_wcB%26gclsrc%3Daw.ds%26cid%3Daff_Rakuten_2116208_Skimlinks.com_10%26utm_source%3DRakutenMarketing%26utm_medium%3Daffiliate%26utm_campaign%3D2116208%3ASkimlinks.com%26utm_content%3D10%26utm_term%3DUKNetwork%26ranMID%3D42924%26ranEAID%3DTnL5HPStwNw%26ranSiteID%3DTnL5HPStwNw-KWtIqgCIVrmwPqM5CneWRA%26LSNSUBSITE%3DOmitted_TnL5HPStwNw&amp;sref=https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.lululemon.co.uk%2Fen-gb%2Fp%2Fabc-jogger-30%2522-warpstreme%2F114850040.html%3FCID%3DGoogle_UK_Shopping_Smart_Mens%26gclid%3DCj0KCQjw1PSDBhDbARIsAPeTqreqM-W-p-OZdN9S8MGJWzNJcYR2BqbwqRic3oSQuCF_yWP70BDPnFEaAlTVEALw_wcB%26gclsrc%3Daw.ds%26cid%3Daff_Rakuten_2116208_Skimlinks.com_10%26utm_source%3DRakutenMarketing%26utm_medium%3Daffiliate%26utm_campaign%3D2116208%3ASkimlinks.com%26utm_content%3D10%26utm_term%3DUKNetwork%26ranMID%3D42924%26ranEAID%3DTnL5HPStwNw%26ranSiteID%3DTnL5HPStwNw-KWtIqgCIVrmwPqM5CneWRA%26LSNSUBSITE%3DOmitted_TnL5HPStwNw&amp;sref=https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712" rel="nofollow" target="_blank"><span class="sc-eMRERa idnvtt"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-bOCYYb eoUvyP sc-fAJaQT tMlwG"><h2 class="sc-iFUGim hfoJAd">Lululemon T.H.E. Short 9&quot; Linerless Shorts</h2><div><figure class="sc-bdVaJa bgHlXH sc-fAJaQT tMlwG"><amp-img src="https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/Lululemon%20T-1.H?width=640" height="348" width="620" srcset="https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/Lululemon%20T-1.H?&amp;width=320 320w, https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/Lululemon%20T-1.H?&amp;width=640 640w, https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/Lululemon%20T-1.H?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz"></figcaption></div><aside class="sc-jotlie bJHmtl"><span class="sc-eqPNPO dTvCII"><p>£48.00</p></span></aside><div class="sc-fdQOMr gozXAM"><div class="sc-iBmynh bFmZOu markup"><p>We don’t want to sound obsessed with a particular region of the male anatomy, but if you’re squatting, crunching, lunging or deadlifting, an aerated groin is going to keep you comfortable - you don’t want things getting squashed while you observe perfect form on a deep squat.</p></div></div><a class="sc-clBsIJ bTqeeK article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.lululemon.co.uk%2Fen-gb%2Fp%2Ft.h.e.-short-9%2522-linerless%2F110025188.html%3FCID%3DGoogle_UK_Shopping_Smart_Mens%26gclid%3DCj0KCQjw1PSDBhDbARIsAPeTqrdHtNFjgGD5aMpXYMOqcFbsWJvqhdJZVYvxzprnL_8Xz7sJwQ1toLoaApZ0EALw_wcB%26gclsrc%3Daw.ds%26cid%3Daff_Rakuten_2116208_Skimlinks.com_10%26utm_source%3DRakutenMarketing%26utm_medium%3Daffiliate%26utm_campaign%3D2116208%3ASkimlinks.com%26utm_content%3D10%26utm_term%3DUKNetwork%26ranMID%3D42924%26ranEAID%3DTnL5HPStwNw%26ranSiteID%3DTnL5HPStwNw-NSpNUGDJ93nxwRvuFv.eEw%26LSNSUBSITE%3DOmitted_TnL5HPStwNw&amp;sref=https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.lululemon.co.uk%2Fen-gb%2Fp%2Ft.h.e.-short-9%2522-linerless%2F110025188.html%3FCID%3DGoogle_UK_Shopping_Smart_Mens%26gclid%3DCj0KCQjw1PSDBhDbARIsAPeTqrdHtNFjgGD5aMpXYMOqcFbsWJvqhdJZVYvxzprnL_8Xz7sJwQ1toLoaApZ0EALw_wcB%26gclsrc%3Daw.ds%26cid%3Daff_Rakuten_2116208_Skimlinks.com_10%26utm_source%3DRakutenMarketing%26utm_medium%3Daffiliate%26utm_campaign%3D2116208%3ASkimlinks.com%26utm_content%3D10%26utm_term%3DUKNetwork%26ranMID%3D42924%26ranEAID%3DTnL5HPStwNw%26ranSiteID%3DTnL5HPStwNw-NSpNUGDJ93nxwRvuFv.eEw%26LSNSUBSITE%3DOmitted_TnL5HPStwNw&amp;sref=https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712" rel="nofollow" target="_blank"><span class="sc-eMRERa idnvtt"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-bOCYYb eoUvyP sc-fAJaQT tMlwG"><h2 class="sc-iFUGim hfoJAd">Brooks Sherpa 7” Short</h2><div><figure class="sc-bdVaJa bgHlXH sc-fAJaQT tMlwG"><amp-img src="https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/sherpa%207%20inch-1.webp?width=640" height="348" width="620" srcset="https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/sherpa%207%20inch-1.webp?&amp;width=320 320w, https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/sherpa%207%20inch-1.webp?&amp;width=640 640w, https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/sherpa%207%20inch-1.webp?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz"></figcaption></div><aside class="sc-jotlie bJHmtl"><span class="sc-eqPNPO dTvCII"><p>£55.00</p></span></aside><div class="sc-fdQOMr gozXAM"><div class="sc-iBmynh bFmZOu markup"><p>Brooks - they of the fabulous running shoes - know about running, so, naturally, their shorts are ideal for cardio blasts.</p></div><div class="sc-iBmynh bFmZOu markup"><p>The Sherpas are lightweight, quick-drying, and come with a comfy liner. There’s also a key loop (so you don’t have to hang onto the house keys as you stride), and a zipped pocket for your phone.</p></div></div><a class="sc-clBsIJ bTqeeK article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.brooksrunning.com%2Fen_gb%2Fmens-sherpa-2-in-1-shorts-7inch%2F211333451.025.html%3Ftid%3Dsem%3AGOOGLE%3AUK%7CSearch%7CShopping%7CBrand%7CConvert%7CShopping%2BAd%7CAll%2BProducts%7CCSS%3AApparel%3APRODUCT_GROUP%26ds_rl%3D1288162%26ds_rl%3D1288162%26gclid%3DCj0KCQjw1PSDBhDbARIsAPeTqrc4agDelyX4_ahseQwrNB6cLcPj4TokMyHdUIWOxe9-i3lIxYBFySsaAvZbEALw_wcB%26gclsrc%3Daw.ds%26tid%3Daff%3Arakuten%7CSkimlinks.com%3Acv3x%3Agb%26ranMID%3D44224%26ranEAID%3DTnL5HPStwNw%26ranSiteID%3DTnL5HPStwNw-eOiUnMnJDdlcxMciKAlYgQ&amp;sref=https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.brooksrunning.com%2Fen_gb%2Fmens-sherpa-2-in-1-shorts-7inch%2F211333451.025.html%3Ftid%3Dsem%3AGOOGLE%3AUK%7CSearch%7CShopping%7CBrand%7CConvert%7CShopping%2BAd%7CAll%2BProducts%7CCSS%3AApparel%3APRODUCT_GROUP%26ds_rl%3D1288162%26ds_rl%3D1288162%26gclid%3DCj0KCQjw1PSDBhDbARIsAPeTqrc4agDelyX4_ahseQwrNB6cLcPj4TokMyHdUIWOxe9-i3lIxYBFySsaAvZbEALw_wcB%26gclsrc%3Daw.ds%26tid%3Daff%3Arakuten%7CSkimlinks.com%3Acv3x%3Agb%26ranMID%3D44224%26ranEAID%3DTnL5HPStwNw%26ranSiteID%3DTnL5HPStwNw-eOiUnMnJDdlcxMciKAlYgQ&amp;sref=https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712" rel="nofollow" target="_blank"><span class="sc-eMRERa idnvtt"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-bOCYYb eoUvyP sc-fAJaQT tMlwG"><h2 class="sc-iFUGim hfoJAd">adidas Performance Alphaskin Sport Long Tights</h2><div><figure class="sc-bdVaJa bgHlXH sc-fAJaQT tMlwG"><amp-img src="https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/adidas%20Performance%20Alphaskin%20Sport%20Long%20Tights-1.jpg?width=640" height="348" width="620" srcset="https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/adidas%20Performance%20Alphaskin%20Sport%20Long%20Tights-1.jpg?&amp;width=320 320w, https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/adidas%20Performance%20Alphaskin%20Sport%20Long%20Tights-1.jpg?&amp;width=640 640w, https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/adidas%20Performance%20Alphaskin%20Sport%20Long%20Tights-1.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz"></figcaption></div><aside class="sc-jotlie bJHmtl"><span class="sc-eqPNPO dTvCII"><p>£17.97</p></span></aside><div class="sc-fdQOMr gozXAM"><div class="sc-iBmynh bFmZOu markup"><p>Made from recycled polyester, these handsome compression tights from Adidas offer terrific support, breathability, and comfort.</p></div></div><a class="sc-clBsIJ bTqeeK article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.adidas.co.uk%2Falphaskin-sport-3-4-tights%2FDZ8434.html%3Faf_reengagement_window%3D30d%26c%3D1l1000062%26clickid%3D1100lgvTmMe7%26clickref%3D1100lgvTmMe7%26cm_mmc%3DAdieSEM_PLA_Google-_-GS-OPT-UK-Categories-SubBranded-_-NEW%2520Subbrand%2520-%2520male-_-PRODUCT_GROUP%26cm_mmc%3DAdieAffiliates_PHG-_-skimlinks_phg--_--_-dv%253AeCom-_-cn%253ABAU-_-pc%253Ageneric%26cm_mmc1%3DUK%26cm_mmc2%3Dadidas-EMEA-eCom-Affiliates-skimlinks_phg-UK-1901%26cm_mmca1%3DUK%26ds_agid%3D58700006641668515%26gclid%3DCj0KCQjw1PSDBhDbARIsAPeTqrfMGukuJTOJgvPGv7Qjc7okLrGhG2DxjTR42mQzoPPKI1k96kz1G7QaAtNhEALw_wcB%26gclsrc%3Daw.ds%26is_retargeting%3Dtrue%26pid%3Dpartnerize_int&amp;sref=https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.adidas.co.uk%2Falphaskin-sport-3-4-tights%2FDZ8434.html%3Faf_reengagement_window%3D30d%26c%3D1l1000062%26clickid%3D1100lgvTmMe7%26clickref%3D1100lgvTmMe7%26cm_mmc%3DAdieSEM_PLA_Google-_-GS-OPT-UK-Categories-SubBranded-_-NEW%2520Subbrand%2520-%2520male-_-PRODUCT_GROUP%26cm_mmc%3DAdieAffiliates_PHG-_-skimlinks_phg--_--_-dv%253AeCom-_-cn%253ABAU-_-pc%253Ageneric%26cm_mmc1%3DUK%26cm_mmc2%3Dadidas-EMEA-eCom-Affiliates-skimlinks_phg-UK-1901%26cm_mmca1%3DUK%26ds_agid%3D58700006641668515%26gclid%3DCj0KCQjw1PSDBhDbARIsAPeTqrfMGukuJTOJgvPGv7Qjc7okLrGhG2DxjTR42mQzoPPKI1k96kz1G7QaAtNhEALw_wcB%26gclsrc%3Daw.ds%26is_retargeting%3Dtrue%26pid%3Dpartnerize_int&amp;sref=https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712" rel="nofollow" target="_blank"><span class="sc-eMRERa idnvtt"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-bOCYYb eoUvyP sc-fAJaQT tMlwG"><h2 class="sc-iFUGim hfoJAd">Reebok CrossFit® Compression Tights</h2><div><figure class="sc-bdVaJa bgHlXH sc-fAJaQT tMlwG"><amp-img src="https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/compression%20tighets-1.jpg?width=640" alt="Reebok CrossFit® Compression Tights" height="348" width="620" srcset="https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/compression%20tighets-1.jpg?&amp;width=320 320w, https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/compression%20tighets-1.jpg?&amp;width=640 640w, https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/compression%20tighets-1.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img alt="Reebok CrossFit® Compression Tights" fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz">Reebok CrossFit® Compression Tights</figcaption></div><aside class="sc-jotlie bJHmtl"><span class="sc-eqPNPO dTvCII"><p>£63.00</p></span></aside><div class="sc-fdQOMr gozXAM"><div class="sc-iBmynh bFmZOu markup"><p>We’ve already covered the fact that compression tights can help you feel supported and help blood circulation.</p></div><div class="sc-iBmynh bFmZOu markup"><p>These Reebok numbers go a step further - they have front panels above the ankles to ensure you don’t get ‘barbell abrasion’ when in the middle of deadlift reps.</p></div><div class="sc-iBmynh bFmZOu markup"><p>Not just great for Crossfit, their stretchy, sweat-wicking fabric make these a winning pair for all weight-lifting pursuits.</p></div></div><a class="sc-clBsIJ bTqeeK article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.prodirectrunning.com%2Fp%2Freebok-crossfit-compression-tights-black-mens-clothing-ap8952-139152%2F%3Fawc%3D6895_1618855018_fcd10b02dc92e0712af26b582be5dd38%26utm_source%3DSkimlinks%26utm_medium%3Daffiliate%26utm_campaign%3Daw&amp;sref=https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.prodirectrunning.com%2Fp%2Freebok-crossfit-compression-tights-black-mens-clothing-ap8952-139152%2F%3Fawc%3D6895_1618855018_fcd10b02dc92e0712af26b582be5dd38%26utm_source%3DSkimlinks%26utm_medium%3Daffiliate%26utm_campaign%3Daw&amp;sref=https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712" rel="nofollow" target="_blank"><span class="sc-eMRERa idnvtt"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-bOCYYb eoUvyP sc-fAJaQT tMlwG"><h2 class="sc-iFUGim hfoJAd">Organic Basics SilverTech™ Active Boxers</h2><div><figure class="sc-bdVaJa bgHlXH sc-fAJaQT tMlwG"><amp-img src="https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/SilverTech%20Active%20Boxers-1.jpg?width=640" height="348" width="620" srcset="https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/SilverTech%20Active%20Boxers-1.jpg?&amp;width=320 320w, https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/SilverTech%20Active%20Boxers-1.jpg?&amp;width=640 640w, https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/SilverTech%20Active%20Boxers-1.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz"></figcaption></div><aside class="sc-jotlie bJHmtl"><span class="sc-eqPNPO dTvCII"><p>£33.00</p></span></aside><div class="sc-fdQOMr gozXAM"><div class="sc-iBmynh bFmZOu markup"><p>Made from entirely recycled materials, these good-looking, comfy boxers contain polygeine, a miracle material that not only sweat-wicks but remains odorless - perfect for ensuring your gym kit never gets too toxic.</p></div></div><a class="sc-clBsIJ bTqeeK article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fuk.organicbasics.com%2Fproducts%2Fmens-silvertech-active-boxers%3Fsscid%3D41k5_iagc1&amp;sref=https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fuk.organicbasics.com%2Fproducts%2Fmens-silvertech-active-boxers%3Fsscid%3D41k5_iagc1&amp;sref=https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712" rel="nofollow" target="_blank"><span class="sc-eMRERa idnvtt"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-bOCYYb eoUvyP sc-fAJaQT tMlwG"><h2 class="sc-iFUGim hfoJAd">Allbirds Trino™ Sprinters</h2><div><figure class="sc-bdVaJa bgHlXH sc-fAJaQT tMlwG"><amp-img src="https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/Allbirds%20Trino%20Sprinters-1.jpg?width=640" height="348" width="620" srcset="https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/Allbirds%20Trino%20Sprinters-1.jpg?&amp;width=320 320w, https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/Allbirds%20Trino%20Sprinters-1.jpg?&amp;width=640 640w, https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/Allbirds%20Trino%20Sprinters-1.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz"></figcaption></div><aside class="sc-jotlie bJHmtl"><span class="sc-eqPNPO dTvCII"><p>£12.00</p></span></aside><div class="sc-fdQOMr gozXAM"><div class="sc-iBmynh bFmZOu markup"><p>Leonardo DiCaprio invested in Allbirds due to their impressive eco credentials, and these socks are made from a sweat-friendly, sustainable mix of recycled nylon, TENCEL™ Lyocell, merino wool and spandex.</p></div><div class="sc-iBmynh bFmZOu markup"><p>But they’re not just sustainably sourced, they’re effective for treadmill running - the reinforced heel and toe ensure they’re delightfully comfy as you sprint.</p></div><div class="sc-iBmynh bFmZOu markup"><p></p></div></div><a class="sc-clBsIJ bTqeeK article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.allbirds.co.uk%2Fproducts%2Ftrino-sprinters-no-show-pacific%3Fawc%3D18738_1618855100_9e6d30a635c83ec9d6bab6cee6d63eb5%26utm_campaign%3D78888%26utm_content%3DSub%2520Networks%26utm_medium%3Daffiliate%26utm_source%3DAWIN&amp;sref=https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.allbirds.co.uk%2Fproducts%2Ftrino-sprinters-no-show-pacific%3Fawc%3D18738_1618855100_9e6d30a635c83ec9d6bab6cee6d63eb5%26utm_campaign%3D78888%26utm_content%3DSub%2520Networks%26utm_medium%3Daffiliate%26utm_source%3DAWIN&amp;sref=https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712" rel="nofollow" target="_blank"><span class="sc-eMRERa idnvtt"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-bOCYYb eoUvyP sc-fAJaQT tMlwG"><h2 class="sc-iFUGim hfoJAd">Adidas ALPHASKIN TECHFIT LOW SOCKS</h2><div><figure class="sc-bdVaJa bgHlXH sc-fAJaQT tMlwG"><amp-img src="https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/ALPHASKIN%20LIGHTWEIGHT%20CUSHIONING%20ANKLE%20SOCKS-1.jpg?width=640" height="348" width="620" srcset="https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/ALPHASKIN%20LIGHTWEIGHT%20CUSHIONING%20ANKLE%20SOCKS-1.jpg?&amp;width=320 320w, https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/ALPHASKIN%20LIGHTWEIGHT%20CUSHIONING%20ANKLE%20SOCKS-1.jpg?&amp;width=640 640w, https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/ALPHASKIN%20LIGHTWEIGHT%20CUSHIONING%20ANKLE%20SOCKS-1.jpg?&amp;width=990 990w" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM0OCIgd2lkdGg9IjYyMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><amp-img fallback layout="responsive" height="348" width="620" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.129%"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-bwzfXH gbziUz"></figcaption></div><aside class="sc-jotlie bJHmtl"><span class="sc-eqPNPO dTvCII"><p>£10.00</p></span></aside><div class="sc-fdQOMr gozXAM"><div class="sc-iBmynh bFmZOu markup"><p>Wear any old socks to the gym? You’re missing out. Adidas make the best socks for both cardio and strength sessions.</p></div><div class="sc-iBmynh bFmZOu markup"><p>Alphaskins are no-show socks, cushioned to ensure you don’t slip if you’re doing shoe-free squats or deadlifts. Mesh inserts add ventilation, to help your feet breath, so they won’t get sweaty as you work.</p></div></div><a class="sc-clBsIJ bTqeeK article-buy-now" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="affiliate buy button" data-vars-el="plain links" data-vars-urlclick="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.adidas.co.uk%2Ftechfit-low-socks%2FFK0969.html%3Faf_reengagement_window%3D30d%26c%3D1l1000062%26clickid%3D1011lgvAV3t6%26clickref%3D1011lgvAV3t6%26cm_mmc%3DAdieSEM_PLA_Google-_-GS-OPT-UK-Categories-SubBranded-_-NEW%2520Subbrand%2520-%2520unisex-_-PRODUCT_GROUP%26cm_mmc%3DAdieAffiliates_PHG-_-skimlinks_phg--_--_-dv%253AeCom-_-cn%253ABAU-_-pc%253Ageneric%26cm_mmc1%3DUK%26cm_mmc2%3Dadidas-EMEA-eCom-Affiliates-skimlinks_phg-UK-1901%26cm_mmca1%3DUK%26ds_agid%3D58700006640687418%26gclid%3DCj0KCQjw1PSDBhDbARIsAPeTqrcmrNDuzVtRgOfg9Ez5fWpJ-x3M8XuCAPNPnKstEQiliwgd5mFP6mkaAuFtEALw_wcB%26gclsrc%3Daw.ds%26is_retargeting%3Dtrue%26pid%3Dpartnerize_int&amp;sref=https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712" href="http://go.skimresources.com/?id=125352X1647774&amp;url=https%3A%2F%2Fwww.adidas.co.uk%2Ftechfit-low-socks%2FFK0969.html%3Faf_reengagement_window%3D30d%26c%3D1l1000062%26clickid%3D1011lgvAV3t6%26clickref%3D1011lgvAV3t6%26cm_mmc%3DAdieSEM_PLA_Google-_-GS-OPT-UK-Categories-SubBranded-_-NEW%2520Subbrand%2520-%2520unisex-_-PRODUCT_GROUP%26cm_mmc%3DAdieAffiliates_PHG-_-skimlinks_phg--_--_-dv%253AeCom-_-cn%253ABAU-_-pc%253Ageneric%26cm_mmc1%3DUK%26cm_mmc2%3Dadidas-EMEA-eCom-Affiliates-skimlinks_phg-UK-1901%26cm_mmca1%3DUK%26ds_agid%3D58700006640687418%26gclid%3DCj0KCQjw1PSDBhDbARIsAPeTqrcmrNDuzVtRgOfg9Ez5fWpJ-x3M8XuCAPNPnKstEQiliwgd5mFP6mkaAuFtEALw_wcB%26gclsrc%3Daw.ds%26is_retargeting%3Dtrue%26pid%3Dpartnerize_int&amp;sref=https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712" rel="nofollow" target="_blank"><span class="sc-eMRERa idnvtt"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 224.999 200"> <path id="Path_2" data-name="Path 2" d="M206.3-57.3l18.466-81.25A9.375,9.375,0,0,0,215.621-150H62.19l-3.58-17.5a9.375,9.375,0,0,0-9.185-7.5H9.375A9.375,9.375,0,0,0,0-165.625v6.25A9.375,9.375,0,0,0,9.375-150h27.3L64.113-15.846A21.877,21.877,0,1,0,90.3-12.5H172.2a21.869,21.869,0,1,0,24.843-4.065l2.155-9.483A9.375,9.375,0,0,0,190.052-37.5H85.2L82.645-50H197.155A9.375,9.375,0,0,0,206.3-57.3Z" transform="translate(0 175)" fill="#fff" /> </svg>
</span>Buy now</a></div><div class="sc-izvnbC gzLtvY"><span class="article-tag"><a href="/topic/adidas">Adidas</a></span></div><div class="sc-jAaTju bNEMYe social-share"><amp-social-share type="email" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="email share" data-vars-aidclick="3206712" data-vars-titleclick="Best men’s gym clothes 2021: top training gear from Nike DriFit, GymShark, Adidas, Reebok, and Under Armour" data-vars-urlclick="/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712" data-vars-el="in article - bottom" aria-label="Share by email" data-param-subject="With sweat-wicking fabric, stretch, durability and style, these are the brands you can depend on to support you through your workout" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19" /> <g id="Group_93" transform="translate(10.000000, 13.000000)"> <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32" /> <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368" /> </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="2032960156963240" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook share" data-vars-aidclick="3206712" data-vars-titleclick="Best men’s gym clothes 2021: top training gear from Nike DriFit, GymShark, Adidas, Reebok, and Under Armour" data-vars-urlclick="/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712" data-vars-el="in article - bottom" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter share" data-vars-aidclick="3206712" data-vars-titleclick="Best men’s gym clothes 2021: top training gear from Nike DriFit, GymShark, Adidas, Reebok, and Under Armour" data-vars-urlclick="/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712" data-vars-el="in article - bottom" aria-label="Share to Twitter" data-param-text="With sweat-wicking fabric, stretch, durability and style, these are the brands you can depend on to support you through your workout" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</amp-social-share><amp-social-share type="whatsapp" class="whatsapp-share i-amphtml-layout-fixed i-amphtml-layout-size-defined" width="40" height="40" data-position="in article - bottom" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="whatsapp share" data-vars-aidclick="3206712" data-vars-titleclick="Best men’s gym clothes 2021: top training gear from Nike DriFit, GymShark, Adidas, Reebok, and Under Armour" data-vars-urlclick="/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712" data-vars-el="in article - bottom" aria-label="Share to Whatsapp" data-param-text="With sweat-wicking fabric, stretch, durability and style, these are the brands you can depend on to support you through your workout https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 40 40" style="stroke: none" xml:space="preserve">
<g id="Ellipse_8" transform="translate(1012 499)"> <circle cx="-991.2" cy="-479.8" r="19.2" style="fill: none" /> <path style="fill: none; stroke-width: 2;" d="M-1000.1-463.9c2.6,1.5,5.6,2.3,8.9,2.3c10.1,0,18.2-8.2,18.2-18.2s-8.2-18.2-18.2-18.2s-18.2,8.2-18.2,18.2   c0,3.8,1.2,7.3,3.1,10.2l-3.1,9L-1000.1-463.9z" />
</g>
<path d="M29.9,23.1c-0.5-0.2-2.9-1.4-3.4-1.6c-0.5-0.2-0.8-0.2-1.1,0.2c-0.3,0.5-1.3,1.6-1.6,1.9  c-0.3,0.3-0.6,0.4-1.1,0.1c-2.9-1.5-4.8-2.6-6.7-5.9c-0.5-0.9,0.5-0.8,1.5-2.7c0.2-0.3,0.1-0.6,0-0.9c-0.1-0.3-1.1-2.7-1.5-3.7  c-0.4-1-0.8-0.8-1.1-0.8c-0.3,0-0.6,0-0.9,0c-0.3,0-0.9,0.1-1.3,0.6c-0.5,0.5-1.7,1.7-1.7,4.1s1.8,4.8,2,5.1  c0.3,0.3,3.5,5.3,8.5,7.5c3.1,1.4,4.4,1.5,5.9,1.2c1-0.1,2.9-1.2,3.3-2.4c0.4-1.2,0.4-2.2,0.3-2.4C30.7,23.5,30.4,23.4,29.9,23.1z" />
</svg>
</amp-social-share></div></div><aside class="sc-cpmKsF eJjqrL sidebar undefined"><div class="sc-cooIXK esQgCl sc-fcdeBU kzJDHt"><div class="sc-kxynE fieBPk"><div id="sidebarMPU1"></div></div></div><div class="sc-gmeYpB eTqbwN"><h3 class="sc-jrIrqw TTsRP">Most Popular</h3><div data-target="/internal-api/html/trending?section=Recommended&amp;start=0&amp;limit=5&amp;truncateTitleSize=&amp;requestingDomain=daventryexpress.co.uk&amp;domain=daventryexpress.co.uk" class="sc-eInJlc gbglAN"><ul><li>
<a target="_top" class="" title="Best men’s gym clothes 2021: top training gear from Nike DriFit, GymShark, Adidas, Reebok, and Under Armour" data-vars-el="1" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="1" href="https://www.daventryexpress.co.uk/recommended/best-mens-gym-clothes-2021-top-training-gear-from-nike-drifit-gymshark-adidas-reebok-and-under-armour-3206712?itm_source=parsely-api">
<span>1</span>
<amp-img src="https://www.daventryexpress.co.uk/jpim-static/image/2021/04/19/18/Best%20mens%20gym%20clothes%20for%20a%20comfortable%2C%20high%20performance%20workout.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Best men’s gym clothes 2021: top training gear from Nike DriFit, GymShark, Adidas, Reebok, and Under Armour" height="80" width="100"></amp-img>
<div>Best men’s gym clothes 2021: top training gear from Nike DriFit, GymShark, Adidas, Reebok, and Under Armour</div>
</a>
</li><li>
<a target="_top" class="" title="What is the best gym bag? Cart your kit about with reliable gym bags from Nike, Lululemon, Under Armour" data-vars-el="2" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="2" href="https://www.daventryexpress.co.uk/recommended/what-is-the-best-gym-bag-cart-your-kit-about-with-reliable-gym-bags-from-nike-lululemon-under-armour-3300241?itm_source=parsely-api">
<span>2</span>
<amp-img src="https://www.daventryexpress.co.uk/jpim-static/image/2021/07/07/21/shutterstock_1325692310.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="What is the best gym bag? Cart your kit about with reliable gym bags from Nike, Lululemon, Under Armour" height="80" width="100"></amp-img>
<div>What is the best gym bag? Cart your kit about with reliable gym bags from Nike, Lululemon, Under Armour</div>
</a>
</li><li>
<a target="_top" class="" title="Best bike touring kit 2021: the essential gear for cycling tours - panniers, small tents, to touring bikes" data-vars-el="3" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="3" href="https://www.daventryexpress.co.uk/recommended/best-bike-touring-kit-2021-the-essential-gear-for-cycling-tours-panniers-small-tents-to-touring-bikes-3150182?itm_source=parsely-api">
<span>3</span>
<amp-img src="https://www.daventryexpress.co.uk/jpim-static/image/2021/03/01/11/shutterstock_675608302.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Best bike touring kit 2021: the essential gear for cycling tours - panniers, small tents, to touring bikes" height="80" width="100"></amp-img>
<div>Best bike touring kit 2021: the essential gear for cycling tours - panniers, small tents, to touring bikes</div>
</a>
</li><li>
<a target="_top" class="" title="Here are the best USB microphones if you want to get started as a podcaster, vlogger or blogger" data-vars-el="4" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="4" href="https://www.daventryexpress.co.uk/recommended/here-are-the-best-usb-microphones-if-you-want-to-get-started-as-a-podcaster-vlogger-or-blogger-3306855?itm_source=parsely-api">
<span>4</span>
<amp-img src="https://www.daventryexpress.co.uk/jpim-static/image/2021/07/14/10/shutterstock_1879150483.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="Here are the best USB microphones if you want to get started as a podcaster, vlogger or blogger" height="80" width="100"></amp-img>
<div>Here are the best USB microphones if you want to get started as a podcaster, vlogger or blogger</div>
</a>
</li><li>
<a target="_top" class="" title="The best charcoal BBQs on the UK market for entertaining and dining al fresco this summer" data-vars-el="5" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="5" href="https://www.daventryexpress.co.uk/recommended/the-best-charcoal-bbqs-on-the-uk-market-for-entertaining-and-dining-al-fresco-this-summer-3298368?itm_source=parsely-api">
<span>5</span>
<amp-img src="https://www.daventryexpress.co.uk/jpim-static/image/2021/07/06/15/shutterstock_622178180.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="The best charcoal BBQs on the UK market for entertaining and dining al fresco this summer" height="80" width="100"></amp-img>
<div>The best charcoal BBQs on the UK market for entertaining and dining al fresco this summer</div>
</a>
</li></ul></esi:include></div></div><div class="polar-placeholder polar-desktop"></div><div class="sc-cooIXK esQgCl sc-fcdeBU kzJDHt"><div class="sc-kxynE fieBPk"><div id="sidebarMPU2"></div></div></div><div class="sc-gmeYpB eTqbwN"><h3 class="sc-jrIrqw TTsRP">Most Popular</h3><div data-target="/internal-api/html/trending?section=Recommended&amp;start=5&amp;limit=5&amp;truncateTitleSize=&amp;requestingDomain=daventryexpress.co.uk&amp;domain=daventryexpress.co.uk" class="sc-eInJlc gbglAN"><ul><li>
<a target="_top" class="" title="The best paddleboards for 2021, from inflatable to hard boards, yoga SUPs and racing paddleboards" data-vars-el="6" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="6" href="https://www.daventryexpress.co.uk/recommended/the-best-paddleboards-for-2021-from-inflatable-to-hard-boards-yoga-sups-and-racing-paddleboards-3307371?itm_source=parsely-api">
<span>6</span>
<amp-img src="https://www.daventryexpress.co.uk/jpim-static/image/2021/07/14/15/shutterstock_313769651.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="The best paddleboards for 2021, from inflatable to hard boards, yoga SUPs and racing paddleboards" height="80" width="100"></amp-img>
<div>The best paddleboards for 2021, from inflatable to hard boards, yoga SUPs and racing paddleboards</div>
</a>
</li><li>
<a target="_top" class="" title="What is the best bluetooth speaker for sound quality? We assess speakers from Bose, JBL, Ruark and more" data-vars-el="7" data-vars-ea="most popular" data-vars-ec="navigation" data-vars-event="gaEvent" data-index="7" href="https://www.daventryexpress.co.uk/recommended/what-is-the-best-bluetooth-speaker-for-sound-quality-we-assess-speakers-from-bose-jbl-ruark-and-more-3306042?itm_source=parsely-api">
<span>7</span>
<amp-img src="https://www.daventryexpress.co.uk/jpim-static/image/2021/07/13/15/shutterstock_1595547115.jpg?width=2048&enable=upscalecrop=10:8,smart&width=200&auto=webp&quality=75" alt="What is the best bluetooth speaker for sound quality? We assess speakers from Bose, JBL, Ruark and more" height="80" width="100"></amp-img>
<div>What is the best bluetooth speaker for sound quality? We assess speakers from Bose, JBL, Ruark and more</div>
</a>
</li></ul></esi:include></div></div><div class="sc-cooIXK esQgCl sc-fcdeBU kzJDHt"><div class="sc-kxynE fieBPk"><div id="sidebarMPU3"></div></div></div><div id="sidebar-onscroll-1"></div><div id="connect-ad-jpmedia-dmpu-300-x-600"></div></aside></div><div class="sc-iybRtq iDxdHv"><div class="sc-iQtOjA kztRbO"><div id="bottomBanner"></div></div></div><div id="adSlotAsideBM"></div></article></div><footer class="sc-kvZOFW cUzVcW"><div class="sc-jwKygS iYIfbB"><span>
<svg class="ipso-logo" width="87" height="30" viewBox="0 0 87 30" xmlns="http://www.w3.org/2000/svg"> <path d="m26.494 23.26c1.7443-2.4129 2.664-5.2602 2.664-8.2602 0-2.6097-0.6957-5.1007-2.026-7.2964 1.3269 2.1957 2.0226 4.6867 2.0226 7.2964 0.0034 3.0034-0.9163 5.8473-2.6606 8.2602z" /> <path d="m29.44 10.911c-0.3054-1.086-0.7364-2.1346-1.2861-3.129 0.5497 0.99434 0.9807 2.0396 1.2861 3.129z" /> <path d="m26.1 23.776c-0.3699 0.4683-0.7703 0.9197-1.1945 1.3405 0.4276-0.4208 0.8246-0.8722 1.1945-1.3405z" /> <path d="m26.328 5.1651c-0.1086-0.12556-0.2172-0.24773-0.3292-0.3699 0.112 0.12217 0.2206 0.24773 0.3292 0.3699z" /> <path d="m26.81 5.749c-0.1188-0.14932-0.2376-0.29864-0.3598-0.44457 0.1222 0.14593 0.241 0.29525 0.3598 0.44457z" /> <path d="m26.199 24.981c0.1799-0.2036 0.353-0.414 0.5193-0.6244-0.1697 0.207-0.3394 0.4208-0.5193 0.6244z" /> <path d="m28.242 22.066c0.5023-0.9366 0.8993-1.9208 1.1912-2.9389-0.2919 1.0181-0.6889 2.0023-1.1912 2.9389z" /> <path d="m24.903 25.12c-2.6606 2.603-6.1731 4.0351-9.8993 4.0351-7.8054 0-14.158-6.3496-14.158-14.155 0-7.8054 6.3496-14.155 14.158-14.155 3.5871 0 7.0045 1.3405 9.6244 3.7738 0.0238 0.02375 0.0476 0.04751 0.0713 0.06787-0.0237-0.02375-0.0475-0.04751-0.0713-0.06787l-0.7873-0.73303h1.2353c-2.7624-2.5045-6.3292-3.8858-10.072-3.8858-8.2738 0-15.003 6.7296-15.003 15 0 8.2704 6.7296 15 15.003 15 3.8857 0 7.5577-1.4762 10.361-4.1572h-1.198l0.7364-0.7229z" /> <path d="m25.075 3.8891h-1.2353l0.7873 0.73303c0.0238 0.02376 0.0475 0.04751 0.0713 0.06788 0.5464 0.51583 1.0554 1.0724 1.5102 1.6629 0.3359 0.43439 0.6448 0.88575 0.923 1.3507 1.327 2.1957 2.0261 4.6866 2.0261 7.2964 0 3-0.9197 5.8473-2.6641 8.2602-0.0916 0.1289-0.1866 0.2579-0.285 0.3834-0.034 0.0442-0.0747 0.0849-0.1086 0.129-0.3699 0.4683-0.7704 0.9197-1.1946 1.3405l-0.0034 0.0034-0.7364 0.7228h62.186l-3.4887-10.978 3.4887-10.978h-61.276v0.00679zm60.119 21.109h-59.009c0.0068-0.0068 0.0102-0.0136 0.0136-0.017 0.1799-0.2036 0.3529-0.414 0.5192-0.6244 0.0509-0.0645 0.1086-0.1256 0.1595-0.19 0.5159-0.6686 0.9706-1.3677 1.3609-2.0973 0.5022-0.9367 0.8993-1.9208 1.1912-2.9389 0.3767-1.327 0.5735-2.7082 0.5735-4.1267 0-1.405-0.1935-2.7761-0.5634-4.0928-0.3054-1.086-0.7364-2.1346-1.2862-3.129-0.3733-0.67195-0.7975-1.3235-1.276-1.9446-0.0237-0.03055-0.0475-0.0577-0.0679-0.08485-0.1187-0.14932-0.2375-0.29864-0.3597-0.44457-0.0407-0.04751-0.0814-0.09163-0.1221-0.13914-0.1086-0.12556-0.2173-0.24773-0.3292-0.36991-0.0204-0.02036-0.0374-0.04411-0.0577-0.06448h59.257l-3.2206 10.133 3.2172 10.13z" /> <path d="m38.793 13.734c0-0.672-0.336-1.3337-0.9231-1.6799-0.56-0.319-1.2319-0.3258-1.8564-0.3258h-1.0622v7.0385h0.8756v-2.9797h0.3631l2.0735 2.9797h1.0657l-2.2229-3.0611c1.0147-0.1222 1.6867-0.9638 1.6867-1.9717zm-2.6878 1.3269h-0.2817v-2.5486h0.2342c0.8687 0 1.914 0.1595 1.914 1.2624 0 1.1199-0.9706 1.2862-1.8665 1.2862z" /> <path d="m42.275 14.267c-1.4084 0-2.1279 1.008-2.1279 2.3519 0 1.2862 0.8111 2.2975 2.1482 2.2975 0.8484 0 1.6154-0.4378 2.026-1.1946l-0.7092-0.4005c-0.3157 0.5227-0.6618 0.8485-1.3066 0.8485-0.8009 0-1.3066-0.6991-1.3167-1.4457h3.3325v-0.1324c-0.0034-1.2964-0.6549-2.3247-2.0463-2.3247zm-1.2421 1.8224c0.1018-0.6244 0.5871-1.0927 1.2421-1.0927 0.6719 0 1.1029 0.4378 1.2047 1.0927h-2.4468z" /> <path d="m48.845 15.146h-0.0169c-0.3462-0.5396-0.8688-0.8756-1.5204-0.8756-1.2624 0-2.0531 1.0928-2.0531 2.2873 0 1.2489 0.7465 2.362 2.0904 2.362 0.6177 0 1.1471-0.3359 1.4831-0.8314h0.0169v0.8314c0 0.896-0.2172 1.6052-1.2522 1.6052-0.767 0-1.3066-0.4479-1.3066-1.2319h-0.8416c0.017 1.2319 0.8959 1.9785 2.1108 1.9785 1.7003 0 2.1279-1.0825 2.1279-2.5859v-4.2862h-0.8383v0.7466zm-1.371 3.0237c-0.8857 0-1.3812-0.7669-1.3812-1.5882 0-0.8111 0.5124-1.5679 1.3812-1.5679 0.9061 0 1.4185 0.7195 1.4185 1.5679 0 0.8586-0.5022 1.5882-1.4185 1.5882z" /> <path d="m54.156 16.815c0 0.6991-0.1764 1.3168-1.0079 1.3168-0.8314 0-1.0079-0.6177-1.0079-1.3168v-2.4196h-0.8416v2.5113c0 1.1945 0.5599 2.0056 1.8495 2.0056s1.8496-0.8111 1.8496-2.0056v-2.5113h-0.8417v2.4196z" /> <path d="m57.556 10.666h-0.8417v8.104h0.8417v-8.104z" /> <path d="m62.566 15.125h-0.0169c-0.3462-0.5226-0.8688-0.8586-1.5102-0.8586-1.2693 0-2.0634 1.0928-2.0634 2.2874 0 1.2488 0.7568 2.362 2.0906 2.362 0.6278 0 1.1504-0.336 1.483-0.8315h0.0169v0.6821h0.8416v-4.3676h-0.8416v0.7262zm-1.371 3.0442c-0.8857 0-1.3812-0.767-1.3812-1.5883 0-0.8111 0.5124-1.5678 1.3812-1.5678 0.9061 0 1.4185 0.7194 1.4185 1.5678 0 0.8586-0.5022 1.5883-1.4185 1.5883z" /> <path d="m66.02 12.73h-0.8416v1.6697h-0.4548v0.784h0.4548v3.5837h0.8416v-3.5837h0.8247v-0.784h-0.8247v-1.6697z" /> <path d="m69.652 14.267c-1.4084 0-2.1279 1.008-2.1279 2.3519 0 1.2862 0.8111 2.2975 2.1482 2.2975 0.8485 0 1.6154-0.4378 2.0261-1.1946l-0.7093-0.4005c-0.3156 0.5227-0.6618 0.8485-1.3066 0.8485-0.8009 0-1.3066-0.6991-1.3168-1.4457h3.3327v-0.1324c-0.0034-1.2964-0.655-2.3247-2.0464-2.3247zm-1.2421 1.8224c0.1018-0.6244 0.5871-1.0927 1.2421-1.0927 0.6719 0 1.1029 0.4378 1.2047 1.0927h-2.4468z" /> <path d="m76.232 15.126h-0.0169c-0.3462-0.5226-0.8688-0.8586-1.5204-0.8586-1.259 0-2.0531 1.0928-2.0531 2.2873 0 1.2489 0.7465 2.362 2.0904 2.362 0.6177 0 1.1471-0.3359 1.4831-0.8314h0.0169v0.6821h0.8417v-8.1041h-0.8417v4.4627zm-1.371 3.0441c-0.8858 0-1.3812-0.7669-1.3812-1.5882 0-0.8111 0.5124-1.5679 1.3812-1.5679 0.9061 0 1.4186 0.7195 1.4186 1.5679 0 0.8586-0.5057 1.5882-1.4186 1.5882z" /> <path d="m5.1548 12.166h-0.9129v6.3868h0.9129v-6.3868z" /> <path d="m4.7038 10.083c-0.18665 0-0.34615 0.0644-0.4819 0.1968-0.13574 0.1323-0.20021 0.2919-0.20021 0.4785 0 0.1934 0.06446 0.3529 0.19682 0.4819 0.13235 0.129 0.29524 0.1934 0.48529 0.1934 0.19683 0 0.35973-0.0644 0.49208-0.1934 0.13236-0.129 0.19684-0.2885 0.19684-0.4819 0-0.1866-0.06786-0.3462-0.20361-0.4785-0.13575-0.129-0.29866-0.1968-0.48531-0.1968z" /> <path d="m9.5124 11.929c-0.48869 0-0.92987 0.1222-1.3235 0.3699-0.39366 0.2478-0.71267 0.6007-0.95701 1.0622v-1.1945h-0.85859v9.5973h0.85859v-4.3948c0.24774 0.4785 0.57014 0.845 0.96381 1.0893 0.39366 0.2478 0.84842 0.3699 1.3609 0.3699 0.89255 0 1.6086-0.3122 2.1448-0.94 0.5396-0.6278 0.8043-1.4627 0.8043-2.5079 0-1.0419-0.2749-1.8767-0.8246-2.508-0.5464-0.6278-1.2692-0.9434-2.1686-0.9434zm1.5034 5.3858c-0.3563 0.4581-0.8586 0.6889-1.5 0.6889-0.68213 0-1.2285-0.2444-1.6459-0.7297-0.41403-0.4887-0.62442-1.1402-0.62442-1.9547 0-0.8009 0.19342-1.4321 0.5803-1.8903 0.38688-0.4581 0.91969-0.6855 1.6018-0.6855 0.66181 0 1.181 0.2375 1.5577 0.7093 0.3767 0.4717 0.5667 1.1233 0.5667 1.9479 0 0.8179-0.1798 1.4559-0.5362 1.9141z" /> <path d="m15.872 14.908c-0.6176-0.207-1.0283-0.3937-1.2217-0.5667-0.1968-0.1731-0.2953-0.3903-0.2953-0.655 0-0.2681 0.0985-0.4921 0.2987-0.672 0.2002-0.1798 0.4513-0.2715 0.7602-0.2715 0.3393 0 0.6278 0.0781 0.8654 0.2376 0.2341 0.1595 0.4038 0.3869 0.5022 0.6923l0.8145-0.4547c-0.1697-0.4175-0.4344-0.7399-0.7975-0.9639-0.3665-0.2273-0.8077-0.3393-1.3235-0.3393-0.6109 0-1.1064 0.1731-1.4899 0.5226-0.3834 0.3496-0.5769 0.7941-0.5769 1.3371 0 0.414 0.1358 0.7602 0.4039 1.0385 0.2681 0.2816 0.7398 0.5531 1.4117 0.8178 0.0543 0.0238 0.1256 0.0543 0.2172 0.0883 0.8688 0.3427 1.3032 0.7568 1.3032 1.2455 0 0.3156-0.112 0.5701-0.3326 0.7601-0.2206 0.1901-0.5192 0.2851-0.8925 0.2851-0.3835 0-0.7093-0.0916-0.9706-0.2715-0.2647-0.1799-0.4649-0.448-0.6041-0.8009l-0.8416 0.4819c0.1731 0.4514 0.4548 0.8009 0.845 1.0487 0.3903 0.2477 0.8552 0.3699 1.4016 0.3699 0.7059 0 1.2658-0.1765 1.6833-0.5261 0.4174-0.3495 0.6278-0.8178 0.6278-1.4049 0-0.5091-0.1222-0.9061-0.3631-1.1946-0.2546-0.2953-0.7263-0.56-1.4254-0.8043z" /> <path d="m23.213 12.187c-0.4242-0.173-0.8721-0.2579-1.3439-0.2579-0.4615 0-0.8993 0.0882-1.3167 0.2579-0.4174 0.1731-0.7907 0.4208-1.1165 0.75-0.3224 0.3224-0.5668 0.6923-0.7398 1.1098-0.1731 0.4174-0.258 0.8586-0.258 1.3235 0 0.4717 0.0849 0.9129 0.2512 1.3235 0.1697 0.4107 0.414 0.7772 0.7364 1.0928 0.3394 0.3359 0.7195 0.5939 1.1369 0.7737 0.4174 0.1799 0.8552 0.2715 1.3099 0.2715 0.465 0 0.9129-0.0916 1.3439-0.2715 0.431-0.1798 0.8111-0.4378 1.1505-0.7737 0.3258-0.3224 0.5735-0.6889 0.7466-1.1064 0.1731-0.414 0.2579-0.8518 0.2579-1.3133s-0.0882-0.8993-0.2613-1.3167c-0.1765-0.4175-0.4276-0.7908-0.7602-1.1166-0.336-0.3258-0.7127-0.5735-1.1369-0.7466zm0.4684 5.0566c-0.4887 0.5056-1.0826 0.7602-1.7817 0.7602-0.7025 0-1.293-0.2546-1.7783-0.7602-0.4853-0.5057-0.7262-1.1267-0.7262-1.8597 0-0.7433 0.2409-1.3677 0.7262-1.8733 0.4853-0.5023 1.0758-0.7568 1.7783-0.7568 0.7059 0 1.2998 0.2511 1.7851 0.7568 0.4853 0.5056 0.7262 1.13 0.7262 1.8733 0 0.733-0.2443 1.354-0.7296 1.8597z" />
<path d="m26.142 18.835c0.207 0 0.3801-0.0713 0.5226-0.2138 0.1425-0.1426 0.2138-0.3156 0.2138-0.5227 0-0.207-0.0713-0.38-0.2138-0.5226-0.1425-0.1425-0.3156-0.2138-0.5226-0.2138s-0.3801 0.0713-0.5226 0.2138c-0.1426 0.1426-0.2105 0.3156-0.2105 0.5226 0 0.2071 0.0713 0.3801 0.2105 0.5227 0.1425 0.1425 0.319 0.2138 0.5226 0.2138z" fill="#00A19A" />
</svg>
</span><span class="ipso-text">This website and its associated newspaper are members of Independent Press Standards Organisation (IPSO)</span></div><div class="sc-jbKcbu dxPNIy"><nav class="sc-dNLxif xOnkC"><div class="sc-bbmXgH ebAVVK footer-social"><h3 class="sc-uJMKN gSlsTk">Follow us on</h3><ul class="sc-gGBfsJ cPSWAe"><li class="sc-jnlKLf dNSVvT"><a target="_self" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="footer" aria-label="Visit Daventry Express on Facebook" href="https://www.facebook.com/DaventryExpress" class="sc-fYxtnH rCeuS">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</a><a target="_self" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="footer" aria-label="Visit Daventry Express on Twitter" href="https://twitter.com/DxGusher" class="sc-fYxtnH rCeuS">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</a></li></ul></div><div class="sc-bbmXgH ebAVVK footer-menu"><h3 class="sc-uJMKN gSlsTk">Explore</h3><ul class="sc-gGBfsJ cPSWAe"><li class="sc-jnlKLf dNSVvT"><a target="_self" href="/news" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="News" class="sc-kafWEX hqjkCi">News</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" href="/sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Sport" class="sc-kafWEX hqjkCi">Sport</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" href="/whats-on" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="What&#x27;s On" class="sc-kafWEX hqjkCi">What&#x27;s On</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" href="/lifestyle" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Lifestyle" class="sc-kafWEX hqjkCi">Lifestyle</a></li></ul></div><div class="sc-bbmXgH ebAVVK footer-menu"><h3 class="sc-uJMKN gSlsTk">More from Daventry Express</h3><ul class="sc-gGBfsJ cPSWAe"><li class="sc-jnlKLf dNSVvT"><a target="_self" rel="noopener" href="https://www.legacy.com/obituaries/daventryexpress-uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.legacy.com/obituaries/daventryexpress-uk/" class="sc-kafWEX hqjkCi">Announcements</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" rel="noopener" href="http://premiernewspapers.newsprints.co.uk/banr/DWE" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="http://premiernewspapers.newsprints.co.uk/banr/DWE" class="sc-kafWEX hqjkCi">Buy a Photo</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" rel="noopener" href="https://findit.daventryexpress.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://findit.daventryexpress.co.uk/" class="sc-kafWEX hqjkCi">Directory</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" href="/jobs" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Jobs" class="sc-kafWEX hqjkCi">Jobs</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" href="/public-notices" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Public Notices" class="sc-kafWEX hqjkCi">Public Notices</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" href="/must-read" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Must Read" class="sc-kafWEX hqjkCi">Must Read</a></li></ul></div><div class="sc-bbmXgH ebAVVK footer-menu"><h3 class="sc-uJMKN gSlsTk">Useful Links</h3><ul class="sc-gGBfsJ cPSWAe"><li class="sc-jnlKLf dNSVvT"><a target="_self" href="/contact-us" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Contact Us" class="sc-kafWEX hqjkCi">Contact Us</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" rel="noopener" href="https://www.jplocalbusiness.co.uk/?ref=DE&amp;utm_source=daventry-express&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=homepage&amp;utm_campaign=footer" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jplocalbusiness.co.uk/?ref=DE&amp;utm_source=daventry-express&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=homepage&amp;utm_campaign=footer" class="sc-kafWEX hqjkCi">Advertise My Business</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" rel="noopener" href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&amp;utm_source=daventryexpress.co.uk&amp;utm_campaign=footer&amp;utm_term=ros" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://recruiters.jobstoday.co.uk/?utm_medium=referral&amp;utm_source=daventryexpress.co.uk&amp;utm_campaign=footer&amp;utm_term=ros" class="sc-kafWEX hqjkCi">Advertise a Job</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" rel="noopener" href="https://www.jpimedialocal.co.uk/self-serve/?ref=DE&amp;utm_source=daventry-express&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedialocal.co.uk/self-serve/?ref=DE&amp;utm_source=daventry-express&amp;utm_medium=news-site-referral&amp;utm_content=place-your-ad&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" class="sc-kafWEX hqjkCi">Place your Ad</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" rel="noopener" href="https://www.localsubsplus.co.uk/HDE" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.localsubsplus.co.uk/HDE" class="sc-kafWEX hqjkCi">Subscribe</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" rel="noopener" href="https://www.jpimediaevents.co.uk/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimediaevents.co.uk/" class="sc-kafWEX hqjkCi">Events</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" href="/archive" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer" data-vars-el="Archive" class="sc-kafWEX hqjkCi">Archive</a></li><li class="sc-jnlKLf dNSVvT"><a target="_self" rel="noopener" href="https://www.jpimedia.co.uk/readers-charter/" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="footer - outbound" data-vars-el="https://www.jpimedia.co.uk/readers-charter/" class="sc-kafWEX hqjkCi">Readers Charter</a></li></ul></div></nav></div><footer class="sc-kvZOFW sc-hqyNC humcgz"><div class="sc-jbKcbu dxPNIy"><div class="sc-jqCOkK gUhJOd"><a target="_self" href="https://www.jpimedia.co.uk/" class="sc-hEsumM gRHPNO"><amp-img src="/img/jpimedia_small.png" alt="jpimedia" height="19" width="80" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:80px;height:19px;" i-amphtml-layout="fixed"></amp-img></a><a target="_self" href="https://www.inews.co.uk/" class="sc-ktHwxA gwrIGe"><span>
<svg xmlns="http://www.w3.org/2000/svg" width="79" height="79" viewBox="0 0 79 79"> <path id="Path_47" data-name="Path 47" d="M988.039-69.273v79h79v-79Zm38.8,12.746a5.976,5.976,0,0,1,5.974,5.974,5.974,5.974,0,0,1-5.974,5.974,5.974,5.974,0,0,1-5.975-5.974A5.975,5.975,0,0,1,1026.837-56.527Zm9.313,53.507h-17.132V-8.291h4.393V-32.979h-4.482v-5.272H1032.2V-8.291h3.954Z" transform="translate(-988.039 69.273)" fill="#e33a11" />
</svg>
</span></a><div class="sc-cIShpX iaVLhr"><span class="sc-kafWEX sc-feJyhm sc-iELTvK CyeBY">©JPIMedia Publishing Ltd. All rights reserved.</span><a on="tap:consent.prompt(consent=SourcePoint)" target="_self" href="#" id="cookieSettings" class="sc-kafWEX sc-feJyhm dbjzDR">Cookie Settings</a><span class="sc-cmTdod erKuer"></span><a target="_self" rel="noopener" href="https://www.jpimedia.co.uk/website-terms-conditions/" class="sc-kafWEX sc-feJyhm dbjzDR">Terms and Conditions</a><span class="sc-cmTdod erKuer"></span><a target="_self" rel="noopener" href="https://www.jpimedia.co.uk/privacy-policy/" class="sc-kafWEX sc-feJyhm dbjzDR">Privacy policy</a></div></div></div></footer></footer></div><amp-sidebar id="detailed-menu" layout="nodisplay" side="left" class="sc-jKJlTe dDLeke i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><div class="sc-chPdSV iapfUT"><div class="sc-iwsKbI kMqiFG"><span role="button" class="close-menu" on="tap:detailed-menu.close" aria-label="Close full menu" tabindex="0"></span><div class="sc-gZMcBi hMMjki"><a href="/" class="logo"> <svg class="masthead__svg" width="179" height="36" enable-background="new 0 0 835.5 118.7" version="1.1" viewBox="0 0 835.5 118.7" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><linearGradient id="a" x1="834.22" x2="75.051" y1="21.174" y2="21.174" gradientUnits="userSpaceOnUse"><stop stop-color="#0075BE" offset="0" /><stop stop-color="#0075BE" stop-opacity="0" offset="1" /></linearGradient><rect x="75.1" y="17.6" width="759.2" height="7.2" fill="url(#a)" /><path d="m827.6 12.9h2v-4.3c0-2 1.1-3.1 2.5-3.1 0.3 0 0.6 0.1 0.9 0.1v-2c-0.2 0-0.3-0.1-0.8-0.1-1.2 0-2.4 1-2.7 2v-1.7h-1.9v9.1zm-8.2-5.3c0.1-1.4 1-2.4 2.4-2.4s2.2 1.2 2.3 2.4h-4.7zm6.7 1.3c0.3-2.7-1.4-5.3-4.3-5.3-2.7 0-4.4 2.2-4.4 4.8 0 2.8 1.6 4.8 4.5 4.8 2 0 3.7-1.1 4.1-3.1h-1.9c-0.4 1-1.1 1.5-2.2 1.5-1.7 0-2.5-1.3-2.5-2.7h6.7zm-18.5 4h2v-5.4c0-1.3 0.9-2.4 2.2-2.4 1.2 0 1.8 0.6 1.8 2.1v5.8h2v-6.3c0-2.1-1.3-3.1-3.2-3.1-1.2 0-2.2 0.6-2.7 1.5v-4.8h-2v12.6zm-9.6-2.9c0 2.2 1.8 3.2 4.1 3.2 1.9 0 4.1-0.8 4.1-3 0-1.8-1.5-2.3-3-2.7-1.5-0.3-3-0.5-3-1.5 0-0.8 1.1-0.9 1.7-0.9 0.9 0 1.7 0.3 1.9 1.2h2.1c-0.2-2-1.9-2.8-3.8-2.8-1.7 0-3.8 0.6-3.8 2.6 0 1.9 1.5 2.4 2.9 2.7 1.5 0.3 2.9 0.5 3 1.5s-1.3 1.2-2 1.2c-1.1 0-2-0.4-2.1-1.6h-2.1zm-1.7-6.2h-2v5.3c0 1.4-0.6 2.5-2.2 2.5-1.1 0-1.8-0.6-1.8-2.2v-5.6h-2v5.8c0 2.4 1 3.6 3.4 3.6 1 0 2.1-0.6 2.6-1.5v1.3h2v-9.2zm-10.1 2.5h-5.4v1.7h3.4c0 2.1-1.3 3.5-3.5 3.5-2.7 0-3.8-2.4-3.8-4.8s1.1-4.8 3.8-4.8c1.6 0 3 0.8 3.3 2.5h2.2c-0.3-2.9-2.7-4.3-5.4-4.3-3.8 0-6.1 3-6.1 6.6s2.3 6.6 6.1 6.6c1.5 0 2.6-0.4 3.8-1.8l0.3 1.5h1.4v-6.7zm-25 1.3c0.1-1.4 1-2.4 2.4-2.4s2.2 1.2 2.3 2.4h-4.7zm6.7 1.3c0.3-2.7-1.4-5.3-4.3-5.3-2.7 0-4.4 2.2-4.4 4.8 0 2.8 1.6 4.8 4.5 4.8 2 0 3.7-1.1 4.1-3.1h-1.9c-0.4 1-1.1 1.5-2.2 1.5-1.7 0-2.5-1.3-2.5-2.7h6.7zm-18.4 4h2v-5.4c0-1.3 0.9-2.4 2.2-2.4 1.2 0 1.8 0.6 1.8 2.1v5.8h2v-6.3c0-2.1-1.3-3.1-3.2-3.1-1.2 0-2.2 0.6-2.7 1.5v-4.8h-2v12.6zm-11.4-10.7h4v10.7h2.2v-10.7h4v-1.9h-10.2v1.9z" fill="#0075BE" /><g fill="#222"><path d="M326.7,14.5H310v19.3h-8.4v13.5h8.4v28.3c0,17.3,3.6,22.4,17.9,22.4c3,0,6.1-0.5,9.1-0.6V82 c-1.5,0-2.9,0.2-4.3,0.2c-3.6,0-6-1.1-6-6.1V47.2H337V33.7h-10.3V14.5z" /><path d="m276.8 31.9c-6.1 0-12.9 4-16 10.5h-0.2v-8.7h-16.2v63.6h16.7v-34.6c0-7 2.7-13.6 9-13.6 9.1 0 8.3 8.8 8.3 17.5v30.8h16.7v-40.9c0.1-9.2-1.3-24.6-18.3-24.6z" /><path d="m30.1 9.8h-30.1v87.5h30.1c21.3 0 34.3-15.4 34.3-44.1 0.1-27.1-12.8-43.4-34.3-43.4zm-3.2 67.9h-8.6v-48.3h8.6c12.5 0 19.3 7.7 19.3 23.7 0 17.5-5.5 24.3-19.3 24.6z" /><polygon points="152.9 75.8 152.7 75.8 143.4 33.7 126 33.7 143 97.4 162.2 97.4 179.3 33.7 162.3 33.7" /><path d="m120.9 53.2c0-18-11.7-21.3-23.7-21.3-5.8 0-11.7 1.2-16.2 4.4-4.5 3.3-7.7 8.7-7.9 17h15.6c0.8-5.4 3.7-8 8.3-8 3.4 0 8 1.8 8 6.6 0 3.9-1.6 5.1-4.4 5.9-11.5 3-29.6 1.4-29.6 22.1 0 13.1 7.7 19.3 17.4 19.3 6.1 0 12.5-2.2 16.8-7.8 0.2 2.1 0.4 4 1 6h16.8c-2-5-2-10.9-2-16.3v-27.9zm-26.3 33.1c-3.7 0-7-2.1-7-7.2 0-5 3.1-7 6.9-8.1 3.6-1.2 7.9-1.6 10.3-3.4 0.4 13.1-2.2 18.7-10.2 18.7z" /><path d="m209.6 31.9c-15 0-27.5 14-27.5 33.5 0 21.3 11.3 33.8 27.9 33.8 11.4 0 22.3-6.4 25.3-21.1h-15.6c-1.6 4.7-5.5 7-9.5 7-7.1 0-11.1-5.8-11.4-14.5h37.4c0.7-21.6-8.4-38.7-26.6-38.7zm-10.8 27.1c1-7.7 4.9-13 10.8-13 5.6 0 9.6 5.9 9.9 13h-20.7z" /><path d="m361.4 44.9h-0.2v-11.2h-16.2v63.6h16.7v-31.5c0-8 4.3-15.1 12.6-15.1 2.3 0 4.2 0.5 6.4 1.2v-18.9c-1.3-0.4-2.6-0.5-3.9-0.5-7.3 0-13 4.3-15.4 12.4z" /><path d="m414.1 75.2h-0.2l-9.6-41.4h-17.7l13.2 44.2c1 3.4 4.2 13.2 4.2 16.7 0 4.4-2.8 7.1-6.7 7.1h-5.8v16.9h7.8c11.3 0 17.3-1.7 21.3-15.7l20.1-69.3h-17.1l-9.5 41.5z" /><polygon points="470.2 60.2 504.5 60.2 504.5 42.5 470.2 42.5 470.2 27.2 507.7 27.2 507.7 9 451.9 9 451.9 96.5 508.7 96.5 508.7 76.9 470.2 76.9" /><path d="m768 58.5c-7.7-2.1-18.8-3.2-18.8-9.2 0-4.4 4.4-4.8 7.2-4.8 2.1 0 3.9 0.5 5.3 1.6s2.2 2.8 2.2 5.5h15.4c-0.7-16.5-12.4-20.6-23.6-20.6-10 0-23.3 4.2-23.3 19.5 0 17.2 13.1 17.5 23.6 20.8 2.9 0.9 8.1 1.8 8.1 6.7 0 5-4.6 6.7-7.8 6.7-2.4 0-4.6-0.7-6.2-2.2-1.7-1.6-2.7-3.9-2.7-7.1h-15.9c0.5 17.8 12.9 22.8 24.9 22.8 11.5 0 24.4-5.6 24.4-22.7 0.1-5.1-2.5-14.4-12.8-17z" /><path d="m822.5 58.5c-7.7-2.1-18.8-3.2-18.8-9.2 0-4.4 4.4-4.8 7.2-4.8 2.1 0 3.9 0.5 5.3 1.6s2.2 2.8 2.2 5.5h15.4c-0.7-16.5-12.4-20.6-23.6-20.6-10 0-23.3 4.2-23.3 19.5 0 17.2 13.1 17.5 23.6 20.8 2.9 0.9 8.1 1.8 8.1 6.7 0 5-4.6 6.7-7.8 6.7-2.4 0-4.6-0.7-6.2-2.2-1.7-1.6-2.7-3.9-2.7-7.1h-15.9c0.5 17.8 12.9 22.8 24.9 22.8 11.5 0 24.4-5.6 24.4-22.7 0.2-5.1-2.5-14.4-12.8-17z" /><path d="m699.6 31c-15 0-27.5 14-27.5 33.5 0 21.3 11.3 33.8 27.9 33.8 11.4 0 22.3-6.4 25.3-21.1h-15.6c-1.6 4.7-5.5 7-9.5 7-7.1 0-11.1-5.8-11.4-14.5h37.4c0.8-21.5-8.3-38.7-26.6-38.7zm-10.8 27.1c1-7.7 4.9-13 10.8-13 5.6 0 9.6 5.9 9.9 13h-20.7z" /><polygon points="564 32.9 546.4 32.9 539.2 48.1 532 32.9 513.6 32.9 529.8 63.1 512.1 96.5 530.6 96.5 538.9 78.1 547.7 96.5 566.2 96.5 548.1 62.8" /><path d="m601.2 31c-5.9 0-10.8 3.2-14 9.2h-0.2v-7.4h-15.9v85h16.7v-28.2h0.2c3.4 5.8 8.2 8.7 14.5 8.7 14.4 0 21.5-15.7 21.5-32.2-0.1-17.9-6.8-35.1-22.8-35.1zm-3.9 51.4c-7.6 0-10.1-7.2-10.1-18.4 0-13.1 5.7-17 10.2-17 7.4 0 9.9 9 9.9 17 0 8.7-2.6 18.4-10 18.4z" /><path d="m649.8 44h-0.2v-11.1h-16.2v63.6h16.7v-31.5c0-8 4.3-15.1 12.6-15.1 2.3 0 4.2 0.5 6.4 1.2v-19c-1.3-0.4-2.6-0.5-3.9-0.5-7.2 0-12.9 4.3-15.4 12.4z" /></g></svg> </a><span class="sc-gqjmRU kQyykl daventry-express">News you can trust since 1869</span></div></div><div class="sc-VigVT gXnorV"><div class="sc-cSHVUG mFljN search-input"><div id="searchBox1"></div><div id="quickSearchresults1" class="quick-searchresults"></div></div></div><nav><ul class="sc-jTzLTM epanzJ"><li class="hover-section"><div id="sectionMenu0"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="News" href="/news">News</a><span on="tap:sectionMenu0.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">News</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/traffic-and-travel" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Traffic and Travel">Traffic and Travel</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/crime" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Crime">Crime</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/weather" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Weather">Weather</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/politics" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Politics">Politics</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/business" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Business">Business</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/education" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Education">Education</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/health" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Health">Health</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/news/people" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="People">People</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/read-this" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Read This">Read This</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu1"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Sport" href="/sport">Sport</a><span on="tap:sectionMenu1.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Sport</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/sport/football" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Football">Football</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/sport/other-sport" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Other Sport">Other Sport</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu2"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="What&#x27;s On" href="/whats-on">What&#x27;s On</a><span on="tap:sectionMenu2.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">What&#x27;s On</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/whats-on/arts-and-entertainment" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Arts and Entertainment">Arts and Entertainment</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/whats-on/things-to-do" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Things To Do">Things To Do</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu3"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Lifestyle" href="/lifestyle">Lifestyle</a><span on="tap:sectionMenu3.toggleClass(&#x27;class&#x27; = &#x27;open-section&#x27;)" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols"> <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)"> <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)"> <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32" /> <g fill="none" transform="translate(10.000000, 10.000000)"> <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z" /> </g> <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24" /> </g> </g> </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15"> <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round" />
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Lifestyle</li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/lifestyle/cars" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Cars">Cars</a></li><li class="sc-fjdhpX dWCWcT"><a class="link" href="/lifestyle/homes-and-gardens" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Homes and Gardens">Homes and Gardens</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu4"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Must Read" href="/must-read">Must Read</a></div></div></li><li class="hover-section"><div id="sectionMenu5"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar - outbound" data-vars-el="http://www.jpimedialocal.co.uk/?ref=DE&amp;utm_source=daventry-express&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads" href="http://www.jpimedialocal.co.uk/?ref=DE&amp;utm_source=daventry-express&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads">Advertise My Business</a></div></div></li><li class="hover-section"><div id="sectionMenu6"><div class="section-header"><a class="link list-header" data-vars-event="gaEvent" data-vars-ec="navigation" data-vars-ea="sidebar" data-vars-el="Public Notices" href="/public-notices">Public Notices</a></div></div></li></ul></nav><div class="sc-jzJRlG dFyJuy detailed-menu-follow"><div>Follow us</div><a href="https://www.facebook.com/DaventryExpress" class="link" data-type="facebook" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="facebook follow" data-vars-el="sidebar" aria-label="Visit Daventry Express on Facebook" target="_blank" rel="noopener noreferrer">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7" />
</svg>
</a><a href="https://twitter.com/DxGusher" class="link" data-type="twitter" data-vars-event="gaEvent" data-vars-ec="social" data-vars-ea="twitter follow" data-vars-el="sidebar" aria-label="Visit Daventry Express on Twitter" target="_blank" rel="noopener noreferrer">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"> <circle fill="none" stroke-width="2" cx="20" cy="20" r="19" /> <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z" />
</svg>
</a></div></div></amp-sidebar> <script async src="/_build/dirty-amp.3c185814f9e2151fbb44.js"></script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> </body></html>