<!doctype html>

<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>         <html class="no-js ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" lang="en"> <!--<![endif]-->


<head>
				
	
                          <meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0" />

<link rel="dns-prefetch" href="http://nexus.ensighten.com/" />
<link rel="dns-prefetch" href="http://www.googletagservices.com/" />
<link rel="dns-prefetch" href="http://partner.googleadservices.com/" />
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/" />
<link rel="dns-prefetch" href="http://pagead2.googlesyndication.com/" />
<link rel="dns-prefetch" href="http://editorial.jpress.co.uk/" />
<link rel="dns-prefetch" href="http://cdn.dynamicyield.com/" />
<link rel="dns-prefetch" href="http://plugin.mediavoice.com/" />
<base href="http://www.daventryexpress.co.uk/">
<link rel="publisher" href="https://plus.google.com/+thescotsman" />


<meta name="build" content="252"/>
	<meta name="responsive" content="true"/>

    	        <style>
            #jp .color-primary, #jp .capture_save_success, #jp .capture_resendLink, #jp .janrain-content .terms a, #jp .janrain-popup__link, #jp .janrain-aside .janrain-aside__centerText, #jp .article__content a, #jp #pluck-comments .pluck-comm-rate-controls a, #jp #pluck-comments .pluck-comm-block a, #jp #pluck-comments .pluck-comm-cancel span, #jp #pluck-comments .pluck-comm-child-count-single, #jp #pluck-comments .pluck-comm-child-count-multiple, #jp #pluck-comments .pluck-callToAction-terms a, #jp #pluck-comments .pluck-abuse-report, #jp .editorialSection a, #jp #localhero-widget #ownlocal-add-business-link a, #jp .article__body a {
  color: #0075be;
}

#jp .color-primary-before:before {
  color: #0075be;
}

#jp .color-black {
  color: #222222;
}

#jp .color-white {
  color: #ffffff;
}

#jp .fill-primary, #jp #ownlocal-add-business-link .svg-crosshair-icon__icon, #jp .svg-location-marker-icon__icon {
  fill: #0075be;
}

#jp .hover-color-primary:hover {
  color: #0075be;
}

#jp .background-primary, #jp .capture_btn, #jp #pluck-comments .pluck-comm-reply-button a, #jp #pluck-comments .pluck-comm-delete a, #jp #pluck-comments .pluck-primary-button-text, #jp #pluck-comments .pluck-confirm-btn a, #jp #localhero-widget input.submit, #jp #localhero-widget #ownlocal-dropdown .arrow {
  background-color: #0075be;
  color: #fff;
}

#jp .background-primary-before:before {
  background-color: #0075be;
  color: #fff;
}

#jp .hover-background-primary:hover, #jp #capture_editProfile_linkedAccounts_linknewlink:hover, #jp .janrain_traditional_account_only:hover, #jp .janrain-profile__account-actions a:hover, #jp .capture_publicProfileLink:hover {
  background-color: #0075be;
  color: #fff;
}

#jp .tint-0 {
  background-color: #0075be;
  color: #fff;
}

#jp .tint-90 {
  background-color: #1a83c5;
  color: #fff;
}

#jp .tint-30 {
  background-color: #b3d6ec;
  color: #222;
}

#jp .tint-10 {
  background-color: #e6f1f9;
  color: #222;
}

#jp .color-tint-70 {
  color: #4d9ed2;
}

#jp .color-tint-90 {
  color: #1a83c5;
}

#jp .shade-50 {
  background-color: #003b5f;
  color: #fff;
}

#jp .fill-shade-50 {
  background-color: #003b5f;
  color: #fff;
  fill: #fff;
}

#jp .hover-tint-90:hover {
  background-color: #1a83c5;
  color: #fff;
}

#jp .hover-tint-30:hover {
  background-color: #b3d6ec;
  color: #222;
}

#jp .hover-tint-10:hover {
  background-color: #e6f1f9;
  color: #222;
}

#jp .hover-shade-50:hover, #jp .capture_btn:hover, #jp #pluck-comments .pluck-comm-reply-button a:hover, #jp #pluck-comments .pluck-comm-delete a:hover, #jp #pluck-comments .pluck-primary-button-text:hover, #jp #pluck-comments .pluck-confirm-btn a:hover, #jp #pluck-comments .pluck-cancel-button-text:hover, #jp #pluck-comments .pluck-comm-comment-delete-no:hover, #jp #localhero-widget input.submit:hover, #jp #localhero-widget #ownlocal-dropdown .arrow:hover, #jp #localhero-widget #ownlocal-dropdown li:hover {
  background-color: #003b5f;
  color: #fff;
}

#jp .hover-links-shade-50 a:hover {
  background-color: #003b5f;
}

#jp .hot-topics__heading:before {
  border-left-color: #0075be;
}

#jp .aside-dy-cars .teaser-cars__item-label {
  border-top-color: #0075be;
}

#jp #capture_editProfile_linkedAccounts_linknewlink,
#jp .janrain_traditional_account_only,
#jp .janrain-profile__account-actions a,
#jp .capture_publicProfileLink {
  border-left-color: #0075be;
}

#jp .complement-fill {
  fill: #fff;
}

        </style>
	

	





<meta name="category" content="Sport">

<meta name="description" content="Visit now for the latest football news - direct from the Daventry Express" />

<meta name="sitename" content="Daventry Express"/>
<meta name="page path" content="Sport\Football"/>
<meta name="page type" content="Article"/>
<meta name="adPageType" content="Article Page"/>


		

						<title>Williams is only looking up as he signs loan deal at Cobblers - Daventry Express</title>
			
  <meta name="robots" content="index">
  <meta name="robots" content="ACAP allow-index">
  <meta name="DC.subject" content="League Two,Northampton Town,sport industry">
	<meta name="description" content='New Cobblers loan signing Luke Williams is confident he has joined a club that will quickly steer clear of the choppy relegation waters it finds itself in.'>
	<meta property="og:title" content="Williams is only looking up as he signs loan deal at Cobblers"/>
	<meta property="og:description" content='New Cobblers loan signing Luke Williams is confident he has joined a club that will quickly steer clear of the choppy relegation waters it finds itself in.' />
	                    <meta property="og:image" content='http://res.cloudinary.com/jpress/image/fetch/w_300,f_auto,ar_3:2,c_fill/http://www.daventryexpress.co.uk/webimage/1.7795155.1485534595!/image/image.jpg' />
        		<meta property="og:url" content='http://www.daventryexpress.co.uk/sport/football/williams-is-only-looking-up-as-he-signs-loan-deal-at-cobblers-1-7795156' />
			 
	      <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http://www.daventryexpress.co.uk/sport/football/williams-is-only-looking-up-as-he-signs-loan-deal-at-cobblers-1-7795156"},"headline":"Williams is only looking up as he signs loan deal at Cobblers","image":{"@type":"ImageObject","url":"http://res.cloudinary.com/jpress/image/fetch/w_620,f_auto,ar_3:2,c_fill/http://www.daventryexpress.co.uk/webimage/1.7795155.1485534595!/image/image.jpg","height":441,"width":620},"datePublished":"2017-01-27T16:31:02Z","dateModified":"2017-01-27T16:31:02Z","author":{"@type":"Person","name":"Jeremy Casey"},"publisher":{"@type":"Organization","name":"Daventry Express","logo":{"@type":"ImageObject","url":"http://www.daventryexpress.co.uk/assets/images/favicons/trad/apple-touch-icon-60x60.png","width":60,"height":60}},"description":"New Cobblers loan signing Luke Williams is confident he has joined a club that will quickly steer clear of the choppy relegation waters it finds itself in."}
</script>

<link rel="stylesheet" href="/assets/css/trad-core.css?v=252" />
						
            <link rel="stylesheet" type="text/css" href="/assets/css/trad/article--responsive-3cols.css?v=252" />
    
		<link rel="stylesheet"  href="/assets/css/trad/native-ad-preview-article--responsive.css?v=252" />
		<link rel="stylesheet" type="text/css" href="/assets/css/trad/widgets--responsive.css?v=252" />

    
	<link rel="stylesheet" type="text/css" href="/assets/css/print.css?v=252" media="print" />

    	    <link rel="canonical" href="http://www.northamptonchron.co.uk/sport/football/williams-is-only-looking-up-as-he-signs-loan-deal-at-cobblers-1-7795156" />
	
            <link rel="amphtml" href="http://www.daventryexpress.co.uk/sport/football/williams-is-only-looking-up-as-he-signs-loan-deal-at-cobblers-1-7795156/amp" />
    

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>


<script type="text/javascript">
	var _jp_page = {"pageId":"17795156","gpt":{"unitName":"8057/daventryexpress.jp/football","adPageTemplate":"article","adPageType":"Article Page","nav":"sport,football","RubiconAccountID":"11022","ftEnableGptApp":"true"},"weather":{"today":"sunnyspells","tomorrow":"lightrain"},"isTestSite":false,"isBetaSite":false,"isSponsoredArticle":false,"socialLinks":{"facebookUrl":"https://www.facebook.com/DaventryExpress","twitterUrl":"https://twitter.com/DxGusher","googlePlusUrl":"","yahooUrl":""},"appsLinks":{"googlePlayUrl":"","appleStoreUrl":""}}
	var siteKey = "dwe",
            wtSiteCode = "dwe",
            platform = "OAK",
            siteId = "2.4629",
            build = "252",
            siteStyle ="1",
            siteName = "Daventry Express";
</script>
    <link rel="dns-prefetch" href="https://use.typekit.net/" />

        
    <script type="text/javascript">
        var TypekitProxy = {
            loading: true,
            active: false,
            error: false
        };

        var TypekitConfig = {
          kitId: 'shk0xku',
          scriptTimeout: 3000,
          active: function(){
            TypekitProxy.loading = false;
            if (typeof TypekitProxy.active === "function") {
                TypekitProxy.active();
            } else {
                TypekitProxy.active = true;
            }
          },
          inactive: function(e){
            TypekitProxy.loading = false;
            if (typeof TypekitProxy.error === "function") {
                TypekitProxy.error(e);
            } else {
                TypekitProxy.error = true;
            }
          }
        };
    </script>
        <script async="async" onload="clearTimeout(window.TypekitConfig.t); window.Typekit.load(window.TypekitConfig);" src="//use.typekit.net/shk0xku.js"></script>

<script src="/assets/script/vendor/jquery-1.11.3.min.js?v=252"></script>
<script src="/assets/script/bundles/jquery.bundle.min.js?v=252"></script>
<script src="/assets/script/bundles/html5.bundle.min.js?v=252"></script>

	<script src="http://community.daventryexpress.co.uk/static/ua/scripts/pluckApps.js?skipCSS=true"></script>

            
																														
	<script type="text/javascript" src="//libs.de.coremetrics.com/eluminate.js">
	</script>
	
	<script type="text/javascript">
	var Coremetrics = Coremetrics || {};
	Coremetrics.isCoremetricsDisabled = 'false';
	Coremetrics.coremetricsClientId = "50630000|DWE";
	Coremetrics.isCoremetricsClientManaged = true;
	Coremetrics.coremetricsCollectionDomain = "data.de.coremetrics.com";
	Coremetrics.coremetricsCookieDomain = "daventryexpress.co.uk";	

	Coremetrics.coremetricsCategoryId = "";

	cmSetClientID("50630000|DWE",true,"data.de.coremetrics.com","daventryexpress.co.uk");		
	Coremetrics.coremetricsElementAttributes = "";
			Coremetrics.delayCoremetricsPageViewTag = false;
		
		Coremetrics.coremetricsPageId = "DWE | Williams is only looking up as he signs loan deal at Cobblers 7795156";
		Coremetrics.coremetricsElementAttributes = "1-_-Article-_--_--_-{categories}-_--_-{searchPosition}-_--_-{pageOptimizationPlatform}-_-News-_--_--_--_--_-{pageIdExploreAttribute}-_--_--_-{currentDate}-_-270117 | 16:31-_-12-_-783-_-0-_--_--_-OAK-_-Sport-_-Sport | Football-_-";

		var appendZero = function(nr) {
            if (nr < 10) {
                return '0' + nr;
            }
            return nr;
        };

        var getCurrentDate = function() {
            var currentDate = new Date();
            currentDate = new Date(currentDate.valueOf() + currentDate.getTimezoneOffset() * 60000);
            var day = appendZero(currentDate.getDate());
            var month = appendZero(currentDate.getMonth() + 1);
            var year = currentDate.getFullYear().toString().substring(2);
            var hour = appendZero(currentDate.getHours());
            var minutes = appendZero(currentDate.getMinutes());

            return "" + day + month + year + " | " + hour + ":" + minutes;
        };

        var pageOptimizationPlatform = Coremetrics.devicePlatform;
		Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageOptimizationPlatform}", Coremetrics.devicePlatform);
		Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageIdExploreAttribute}", Coremetrics.coremetricsPageId);
		Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{searchPosition}", "");
		Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{currentDate}", getCurrentDate());
		
			Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{categories}", "League Two | Northampton Town | sport industry");
		
	</script>
    
			<script type="text/javascript" src="//nexus.ensighten.com/johnstonpress/production/Bootstrap.js?v=252"></script>
	
     <link rel="alternate" type="application/rss+xml" title="Football Feed" href="/rss/cmlink/1.7588888" />

<script async="async" type="text/javascript" src="/assets/script/comscore.js?v=252"></script>

	<script type="text/javascript">
		window._taboola = window._taboola || [];
				    _taboola.push({article:'auto'});
				!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/johnstonpress-network/loader.js');
	</script>

<!-- End LegacyAppFragment name="Head" -->
<script async="false" src='//www.google.com/jsapi' type='text/javascript'></script>

      

      
	<link rel="apple-touch-icon" sizes="57x57" href="/assets/images/favicons/trad/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/assets/images/favicons/trad/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/assets/images/favicons/trad/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/assets/images/favicons/trad/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/assets/images/favicons/trad/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/images/favicons/trad/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/assets/images/favicons/trad/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/images/favicons/trad/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/images/favicons/trad/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="/assets/images/favicons/trad/manifest.json">
	<link rel="shortcut icon" type="image/x-icon" href="/assets/images/favicons/trad/favicon.ico">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="/assets/images/favicons/trad/mstile-144x144.png">
	<meta name="msapplication-config" content="/assets/images/favicons/trad/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">

            
      	        			
                          			<link rel="stylesheet"  href="/assets/css/trad/widgets--responsive.css?v=252" />
	
                  
	        
      </head>


<body id="jp" class="color-scheme--blue">

            <script type="text/javascript">
        (function() {
          var ARTICLE_URL = window.location.href;
          var CONTENT_ID = 'everything';
          document.write(
            '<scr'+'ipt '+
            'src="//survey.g.doubleclick.net/survey?site=_5ycpksv3c2flrkvx3it7ffx3ga'+
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
            '&amp;random='+(new Date).getTime()+
            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
        })();
        </script>
        
                          <header >
	
                          
			    
				    				   	 	<div class="slab slab--commercial ">	
	<div class="slab__inner">
		
                          <nav >
	
                          <ul class="nav-commercial ">
			<li class="nav-commercial__list-item ">
			


  	    	     

		<a  href="http://www.daventryexpress.co.uk/jobs/"  title="Jobs" >Jobs</a>
		</li>
			<li class="nav-commercial__list-item ">
			


  	    	     

		<a  href="http://www.daventryexpress.co.uk/cars/"  title="Cars" >Cars</a>
		</li>
			<li class="nav-commercial__list-item ">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.daventryexpress.co.uk/property"  target='_blank' title="Property" >Property</a>
		</li>
			<li class="nav-commercial__list-item ">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.daventryexpress.co.uk/findit"  target='_blank' title="Directory" >Directory</a>
		</li>
			<li class="nav-commercial__list-item ">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.daventryexpress.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
	</ul>
        
      </nav>                  <div class="user-account" id="user-account">
	<div class="user-account__sign-in-link hidden" id="loginRegisterPanel">
		<a href="#signin" id="login" class="ico-login capture_modal_open" onclick="return false;" title="Sign In">
			<span class="user-account--text">Sign In</span>
			<svg version="1.1" id="Layer_1" class="user-account--icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			  viewBox="0 0 23 22.6" style="enable-background:new 0 0 23 22.6;" xml:space="preserve">
				<g id="XMLID_17_">
				 <g id="XMLID_35_">
				  <path id="XMLID_18_" class="st0" d="M11.5,2c2.3,0,4.1,1.7,4.1,3.7c0,2.1-1.8,3.7-4.1,3.7c-2.3,0-4.1-1.7-4.1-3.7
				   C7.4,3.7,9.2,2,11.5,2 M11.5,0C8.1,0,5.4,2.6,5.4,5.7s2.7,5.7,6.1,5.7s6.1-2.6,6.1-5.7S14.9,0,11.5,0L11.5,0z"/>
				 </g>
				 <g id="XMLID_30_">
				  <path id="XMLID_13_" class="st0" d="M11.9,13.1c3.3,0,5.3,0.6,6.1,1c0.3,0.2,1.2,0.9,2.9,4.2c0.2,0.4,0.2,0.8,0,1.2
				   c-0.3,0.5-1.1,1.1-2.2,1.1H4.4c-1.1,0-1.9-0.6-2.2-1.1c-0.2-0.4-0.3-0.8-0.1-1.2c1.7-3.4,2.7-4,2.9-4.1C6.3,13.5,9,13.1,11.9,13.1
				    M11.9,11.1c-3.1,0-6.2,0.5-7.8,1.3c-1.3,0.7-2.6,2.8-3.7,5c-1.2,2.5,0.9,5.2,4.1,5.2h14.2c3.2,0,5.3-2.8,4-5.2
				   c-1.1-2.1-2.4-4.2-3.6-4.9C17.6,11.5,14.8,11.1,11.9,11.1L11.9,11.1z"/>
				 </g>
				</g>
			</svg>
		</a>
	</div>
	<div class="user-account__profile" id="profileLogoutPanel">
		<span class="user-account--text">Account</span>
		<svg version="1.1" id="Layer_1" class="user-account--icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			  viewBox="0 0 23 22.6" style="enable-background:new 0 0 23 22.6;" xml:space="preserve">
			<g id="XMLID_17_">
			 <g id="XMLID_35_">
			  <path id="XMLID_18_" class="st0" d="M11.5,2c2.3,0,4.1,1.7,4.1,3.7c0,2.1-1.8,3.7-4.1,3.7c-2.3,0-4.1-1.7-4.1-3.7
			   C7.4,3.7,9.2,2,11.5,2 M11.5,0C8.1,0,5.4,2.6,5.4,5.7s2.7,5.7,6.1,5.7s6.1-2.6,6.1-5.7S14.9,0,11.5,0L11.5,0z"/>
			 </g>
			 <g id="XMLID_30_">
			  <path id="XMLID_13_" class="st0" d="M11.9,13.1c3.3,0,5.3,0.6,6.1,1c0.3,0.2,1.2,0.9,2.9,4.2c0.2,0.4,0.2,0.8,0,1.2
			   c-0.3,0.5-1.1,1.1-2.2,1.1H4.4c-1.1,0-1.9-0.6-2.2-1.1c-0.2-0.4-0.3-0.8-0.1-1.2c1.7-3.4,2.7-4,2.9-4.1C6.3,13.5,9,13.1,11.9,13.1
			    M11.9,11.1c-3.1,0-6.2,0.5-7.8,1.3c-1.3,0.7-2.6,2.8-3.7,5c-1.2,2.5,0.9,5.2,4.1,5.2h14.2c3.2,0,5.3-2.8,4-5.2
			   c-1.1-2.1-2.4-4.2-3.6-4.9C17.6,11.5,14.8,11.1,11.9,11.1L11.9,11.1z"/>
			 </g>
			</g>
		</svg>
	</div>
	<ul class="user-account__list">
		<li class="user-account__list-item user-account__list-item--user-name">
			Hello <span id="username"></span>
		</li>
		<li class="user-account__list-item">
			<a class="user-account__list-item-link" href="/profile" rel="nofollow" title="Edit Account">Edit Account</a>
		</li>
		<li class="user-account__list-item">
			<a class="user-account__list-item-link capture_end_session" id="logoutBtn" href="" title="Sign Out">Sign Out</a>
		</li>
	</ul>		
</div>                  	
<div class="site-search">
    <span>
    	<a class="site-search__toggle-btn" href="#" onclick="return false;" title="Search">
            <span class="site-search__toggle-btn--text">Search</span>
             <svg version="1.1" id="Layer_1" class="site-search__toggle-btn--icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
              viewBox="0 0 22.2 22.2" style="enable-background:new 0 0 22.2 22.2;" xml:space="preserve">
            <g id="XMLID_1_">
             <circle id="XMLID_33_" class="st0" cx="9.2" cy="9.2" r="8.2"/>
             <line id="XMLID_32_" class="st0" x1="21.5" y1="21.5" x2="14.7" y2="14.7"/>
            </g>
            </svg>
        </a>
    </span>
    <div class="site-search__inner">
    <form class="site-search__form" name="googleSiteSearch" id="searchForm_0" role="search" action="http://www.daventryexpress.co.uk/search">
            <div class="site-search__title">Search The Daventry Express</div>
            <div class="site-search__close-btn">
                <svg class="svg-close-icon" version="1.1" x="0px" y="0px" viewBox="0 0 16 16" style="enable-background:new 0 0 16 16;" xml:space="preserve">
                    <polygon class="svg-close-icon__cross" points="16,1.5 14.5,0 8,6.5 1.5,0 0,1.5 6.5,8 0,14.5 1.5,16 8,9.5 14.5,16 16,14.5 9.5,8 "></polygon>
                </svg> 
            </div>
                        <input class="site-search__input-search" type="search" autofocus="true" id="searchInNav_0" name="query" autocomplete="off" value="">
            <input name="p" value="header" hidden />
            <button class="site-search__search-btn background-primary hover-shade-50" type="submit">Search</button>
        </form>
    </div>
</div>


<script type="text/javascript">
    var googleSearchSettings = {
        index: '0',
        cx: '001609609859640118778:SWTS',
        autocompleteLimit: '10',
        searchFormId: 'searchForm_0',
        searchTextId: 'searchInNav_0'
    };
</script>

        
      	</div>
</div>
	<script async="async" src="/assets/script/bundles/responsive.async.min.js?v=252"></script>
				   					 
			                  
			    
				    				   	 	<div class="slab slab--masthead ">	
	<div class="slab__inner">
		
                          
        
        	            	            	
				<noscript><img src="" style="display:none"/></noscript>
			
                  
                        
        
        	            	            	
						<a href="/"><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.2.1, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg class="masthead__svg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 835.5 118.7" enable-background="new 0 0 835.5 118.7" xml:space="preserve">
<linearGradient id="SVGID_1_" gradientUnits="userSpaceOnUse" x1="834.2186" y1="21.1743" x2="75.0512" y2="21.1743">
	<stop  offset="0" style="stop-color:#0075BE"/>
	<stop  offset="1" style="stop-color:#0075BE;stop-opacity:0"/>
</linearGradient>
<rect x="75.1" y="17.6" fill="url(#SVGID_1_)" width="759.2" height="7.2"/>
<path fill="#0075BE" d="M827.6,12.9h2V8.6c0-2,1.1-3.1,2.5-3.1c0.3,0,0.6,0.1,0.9,0.1V3.6c-0.2,0-0.3-0.1-0.8-0.1
	c-1.2,0-2.4,1-2.7,2h0V3.8h-1.9V12.9z M819.4,7.6c0.1-1.4,1-2.4,2.4-2.4c1.4,0,2.2,1.2,2.3,2.4H819.4z M826.1,8.9
	c0.3-2.7-1.4-5.3-4.3-5.3c-2.7,0-4.4,2.2-4.4,4.8c0,2.8,1.6,4.8,4.5,4.8c2,0,3.7-1.1,4.1-3.1h-1.9c-0.4,1-1.1,1.5-2.2,1.5
	c-1.7,0-2.5-1.3-2.5-2.7H826.1z M807.6,12.9h2V7.5c0-1.3,0.9-2.4,2.2-2.4c1.2,0,1.8,0.6,1.8,2.1v5.8h2V6.7c0-2.1-1.3-3.1-3.2-3.1
	c-1.2,0-2.2,0.6-2.7,1.5h0V0.3h-2V12.9z M798,10c0,2.2,1.8,3.2,4.1,3.2c1.9,0,4.1-0.8,4.1-3c0-1.8-1.5-2.3-3-2.7
	c-1.5-0.3-3-0.5-3-1.5c0-0.8,1.1-0.9,1.7-0.9c0.9,0,1.7,0.3,1.9,1.2h2.1c-0.2-2-1.9-2.8-3.8-2.8c-1.7,0-3.8,0.6-3.8,2.6
	c0,1.9,1.5,2.4,2.9,2.7c1.5,0.3,2.9,0.5,3,1.5c0.1,1-1.3,1.2-2,1.2c-1.1,0-2-0.4-2.1-1.6H798z M796.3,3.8h-2v5.3
	c0,1.4-0.6,2.5-2.2,2.5c-1.1,0-1.8-0.6-1.8-2.2V3.8h-2v5.8c0,2.4,1,3.6,3.4,3.6c1,0,2.1-0.6,2.6-1.5h0v1.3h2V3.8z M786.2,6.3h-5.4V8
	h3.4c0,2.1-1.3,3.5-3.5,3.5c-2.7,0-3.8-2.4-3.8-4.8c0-2.4,1.1-4.8,3.8-4.8c1.6,0,3,0.8,3.3,2.5h2.2c-0.3-2.9-2.7-4.3-5.4-4.3
	c-3.8,0-6.1,3-6.1,6.6c0,3.6,2.3,6.6,6.1,6.6c1.5,0,2.6-0.4,3.8-1.8l0.3,1.5h1.4V6.3z M761.2,7.6c0.1-1.4,1-2.4,2.4-2.4
	c1.4,0,2.2,1.2,2.3,2.4H761.2z M767.9,8.9c0.3-2.7-1.4-5.3-4.3-5.3c-2.7,0-4.4,2.2-4.4,4.8c0,2.8,1.6,4.8,4.5,4.8
	c2,0,3.7-1.1,4.1-3.1h-1.9c-0.4,1-1.1,1.5-2.2,1.5c-1.7,0-2.5-1.3-2.5-2.7H767.9z M749.5,12.9h2V7.5c0-1.3,0.9-2.4,2.2-2.4
	c1.2,0,1.8,0.6,1.8,2.1v5.8h2V6.7c0-2.1-1.3-3.1-3.2-3.1c-1.2,0-2.2,0.6-2.7,1.5h0V0.3h-2V12.9z M738.1,2.2h4v10.7h2.2V2.2h4V0.3
	h-10.2V2.2z"/>
<g>
	<path fill="#222222" d="M326.7,14.5H310v19.3h-8.4v13.5h8.4v28.3c0,17.3,3.6,22.4,17.9,22.4c3,0,6.1-0.5,9.1-0.6V82
		c-1.5,0-2.9,0.2-4.3,0.2c-3.6,0-6-1.1-6-6.1V47.2H337V33.7h-10.3V14.5z"/>
	<path fill="#222222" d="M276.8,31.9c-6.1,0-12.9,4-16,10.5h-0.2v-8.7h-16.2v63.6h16.7V62.7c0-7,2.7-13.6,9-13.6
		c9.1,0,8.3,8.8,8.3,17.5v30.8h16.7V56.5C295.2,47.3,293.8,31.9,276.8,31.9z"/>
	<path fill="#222222" d="M30.1,9.8H0v87.5h30.1c21.3,0,34.3-15.4,34.3-44.1C64.5,26.1,51.6,9.8,30.1,9.8z M26.9,77.7h-8.6V29.4h8.6
		c12.5,0,19.3,7.7,19.3,23.7C46.2,70.6,40.7,77.4,26.9,77.7z"/>
	<polygon fill="#222222" points="152.9,75.8 152.7,75.8 143.4,33.7 126,33.7 143,97.4 162.2,97.4 179.3,33.7 162.3,33.7 	"/>
	<path fill="#222222" d="M120.9,53.2c0-18-11.7-21.3-23.7-21.3c-5.8,0-11.7,1.2-16.2,4.4c-4.5,3.3-7.7,8.7-7.9,17h15.6
		c0.8-5.4,3.7-8,8.3-8c3.4,0,8,1.8,8,6.6c0,3.9-1.6,5.1-4.4,5.9C89.1,60.8,71,59.2,71,79.9c0,13.1,7.7,19.3,17.4,19.3
		c6.1,0,12.5-2.2,16.8-7.8c0.2,2.1,0.4,4,1,6h16.8c-2-5-2-10.9-2-16.3V53.2z M94.6,86.3c-3.7,0-7-2.1-7-7.2c0-5,3.1-7,6.9-8.1
		c3.6-1.2,7.9-1.6,10.3-3.4C105.2,80.7,102.6,86.3,94.6,86.3z"/>
	<path fill="#222222" d="M209.6,31.9c-15,0-27.5,14-27.5,33.5c0,21.3,11.3,33.8,27.9,33.8c11.4,0,22.3-6.4,25.3-21.1h-15.6
		c-1.6,4.7-5.5,7-9.5,7c-7.1,0-11.1-5.8-11.4-14.5h37.4C236.9,49,227.8,31.9,209.6,31.9z M198.8,59c1-7.7,4.9-13,10.8-13
		c5.6,0,9.6,5.9,9.9,13H198.8z"/>
	<path fill="#222222" d="M361.4,44.9h-0.2V33.7H345v63.6h16.7V65.8c0-8,4.3-15.1,12.6-15.1c2.3,0,4.2,0.5,6.4,1.2V33
		c-1.3-0.4-2.6-0.5-3.9-0.5C369.5,32.5,363.8,36.8,361.4,44.9z"/>
	<path fill="#222222" d="M414.1,75.2h-0.2l-9.6-41.4h-17.7L399.8,78c1,3.4,4.2,13.2,4.2,16.7c0,4.4-2.8,7.1-6.7,7.1h-5.8v16.9h7.8
		c11.3,0,17.3-1.7,21.3-15.7l20.1-69.3h-17.1L414.1,75.2z"/>
	<polygon fill="#222222" points="470.2,60.2 504.5,60.2 504.5,42.5 470.2,42.5 470.2,27.2 507.7,27.2 507.7,9 451.9,9 451.9,96.5 
		508.7,96.5 508.7,76.9 470.2,76.9 	"/>
	<path fill="#222222" d="M768,58.5c-7.7-2.1-18.8-3.2-18.8-9.2c0-4.4,4.4-4.8,7.2-4.8c2.1,0,3.9,0.5,5.3,1.6
		c1.4,1.1,2.2,2.8,2.2,5.5h15.4C778.6,35.1,766.9,31,755.7,31c-10,0-23.3,4.2-23.3,19.5c0,17.2,13.1,17.5,23.6,20.8
		c2.9,0.9,8.1,1.8,8.1,6.7c0,5-4.6,6.7-7.8,6.7c-2.4,0-4.6-0.7-6.2-2.2c-1.7-1.6-2.7-3.9-2.7-7.1h-15.9
		c0.5,17.8,12.9,22.8,24.9,22.8c11.5,0,24.4-5.6,24.4-22.7C780.9,70.4,778.3,61.1,768,58.5z"/>
	<path fill="#222222" d="M822.5,58.5c-7.7-2.1-18.8-3.2-18.8-9.2c0-4.4,4.4-4.8,7.2-4.8c2.1,0,3.9,0.5,5.3,1.6
		c1.4,1.1,2.2,2.8,2.2,5.5h15.4C833.1,35.1,821.4,31,810.2,31c-10,0-23.3,4.2-23.3,19.5c0,17.2,13.1,17.5,23.6,20.8
		c2.9,0.9,8.1,1.8,8.1,6.7c0,5-4.6,6.7-7.8,6.7c-2.4,0-4.6-0.7-6.2-2.2c-1.7-1.6-2.7-3.9-2.7-7.1h-15.9
		c0.5,17.8,12.9,22.8,24.9,22.8c11.5,0,24.4-5.6,24.4-22.7C835.5,70.4,832.8,61.1,822.5,58.5z"/>
	<path fill="#222222" d="M699.6,31c-15,0-27.5,14-27.5,33.5c0,21.3,11.3,33.8,27.9,33.8c11.4,0,22.3-6.4,25.3-21.1h-15.6
		c-1.6,4.7-5.5,7-9.5,7c-7.1,0-11.1-5.8-11.4-14.5h37.4C727,48.2,717.9,31,699.6,31z M688.8,58.1c1-7.7,4.9-13,10.8-13
		c5.6,0,9.6,5.9,9.9,13H688.8z"/>
	<polygon fill="#222222" points="564,32.9 546.4,32.9 539.2,48.1 532,32.9 513.6,32.9 529.8,63.1 512.1,96.5 530.6,96.5 538.9,78.1 
		547.7,96.5 566.2,96.5 548.1,62.8 	"/>
	<path fill="#222222" d="M601.2,31c-5.9,0-10.8,3.2-14,9.2H587v-7.4h-15.9v85h16.7V89.6h0.2c3.4,5.8,8.2,8.7,14.5,8.7
		c14.4,0,21.5-15.7,21.5-32.2C623.9,48.2,617.2,31,601.2,31z M597.3,82.4c-7.6,0-10.1-7.2-10.1-18.4c0-13.1,5.7-17,10.2-17
		c7.4,0,9.9,9,9.9,17C607.3,72.7,604.7,82.4,597.3,82.4z"/>
	<path fill="#222222" d="M649.8,44h-0.2V32.9h-16.2v63.6h16.7V65c0-8,4.3-15.1,12.6-15.1c2.3,0,4.2,0.5,6.4,1.2v-19
		c-1.3-0.4-2.6-0.5-3.9-0.5C658,31.6,652.3,35.9,649.8,44z"/>
</g>
</svg>
</a>
			
                  
              
      	</div>
</div>
	<script async="async" src="/assets/script/bundles/responsive.async.min.js?v=252"></script>
				   					 
			                  
			    
				    				   	 	<div class="slab slab--primary-navigation background-primary">	
	<div class="slab__inner">
		
                          <nav class="editorial-navigation background-primary">

	<span class="editorial-navigation-morecontainer fill-shade-50">
		<span class="editorial-navigation-morecontainer__more">			
			<span class="editorial-navigation-morecontainer__more--more">More</span>
			<span class="editorial-navigation-morecontainer__more--close">Close</span>
				<svg class="editorial-navigation-morecontainer__arrow" viewBox="0 0 24 24">
					<path d="M7,10L12,15L17,10H7Z"></path>
				</svg>
		</span>

		<svg class="editorial-navigation-morecontainer__hamburger" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" viewBox="0 0 24 24">
			<path d="M3,6H21V8H3V6M3,11H21V13H3V11M3,16H21V18H3V16Z"></path>]
		</svg>
	</span>
		<ul class="breadcrumbs background-primary">
    <li class="breadcrumbs__item--home">
        <a class="breadcrumbs__item--home_icon fill-primary hover-shade-50" title="Home" href="/">
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="14px" viewBox="0 0 16 14" enable-background="new 0 0 16 14" xml:space="preserve">
                <path id="path4524" d="M0,6l8-6l8,6H7.787l0.206-4.409V5.84L0,6z"></path>
                <rect x="2" y="5" width="12" height="9"></rect>
            </svg>
        </a>
    </li>
            <li class="breadcrumbs__item tint-0 hover-shade-50">


  	    	     

		<a  href="http://www.daventryexpress.co.uk/sport/"  title="Sport" >Sport</a>
</li>
                <li class="breadcrumbs__item tint-90 hover-shade-50">


  	    	     

		<a  href="http://www.daventryexpress.co.uk/sport/football/"  title="Football" >Football</a>
</li>
                                    </ul>
	
    	
<ul class="contextual-menu tint-30">
			<li class="nav-commercial__list-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="http://www.daventryexpress.co.uk/sport/cricket/"  title="Cricket" >Cricket</a>
		</li>
			<li class="nav-commercial__list-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="http://www.daventryexpress.co.uk/sport/rugby/"  title="Rugby" >Rugby</a>
		</li>
			<li class="nav-commercial__list-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="http://www.daventryexpress.co.uk/sport/national/"  title="National Sport" >National Sport</a>
		</li>
			<li class="nav-commercial__list-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="http://www.daventryexpress.co.uk/sport/more-sport/"  title="More Sport" >More Sport</a>
		</li>
	</ul>
	
    	
<ul class="link-tree background-primary hover-links-shade-50">
						<li class="link-tree__item link-tree__section-title background-primary hover-shade-50">
				


  	    	     

		<a  href="http://www.daventryexpress.co.uk/news/"  title="News" >News</a>
			<ul class="link-tree-secondary tint-90">
												<li class="link-tree__item link-tree-secondary__item hover-shade-50">
						


  	    	     

		<a  href="http://www.daventryexpress.co.uk/news/transport/"  title="Transport" >Transport</a>
					</li>
																<li class="link-tree__item link-tree-secondary__item hover-shade-50">
						


  	    	     

		<a  href="http://www.daventryexpress.co.uk/news/crime/"  title="Crime" >Crime</a>
					</li>
																<li class="link-tree__item link-tree-secondary__item hover-shade-50">
						


  	    	     

		<a  href="http://www.daventryexpress.co.uk/news/education/"  title="Education" >Education</a>
					</li>
																<li class="link-tree__item link-tree-secondary__item hover-shade-50">
						


  	    	     

		<a  href="http://www.daventryexpress.co.uk/news/business/"  title="Business" >Business</a>
					</li>
																<li class="link-tree__item link-tree-secondary__item hover-shade-50">
						


  	    	     

		<a  href="http://www.daventryexpress.co.uk/news/politics/"  title="Politics" >Politics</a>
					</li>
																<li class="link-tree__item link-tree-secondary__item hover-shade-50">
						


  	    	     

		<a  href="http://www.daventryexpress.co.uk/news/environment/"  title="Environment" >Environment</a>
					</li>
																<li class="link-tree__item link-tree-secondary__item hover-shade-50">
						


  	    	     

		<a  href="http://www.daventryexpress.co.uk/news/health/"  title="Health" >Health</a>
					</li>
																<li class="link-tree__item link-tree-secondary__item hover-shade-50">
						


  	    	     

		<a  href="http://www.daventryexpress.co.uk/news/your-say/"  title="Your Say" >Your Say</a>
					</li>
																<li class="link-tree__item link-tree-secondary__item hover-shade-50">
						


  	    	     

		<a  href="http://www.daventryexpress.co.uk/news/offbeat/"  title="Offbeat" >Offbeat</a>
					</li>
																<li class="link-tree__item link-tree-secondary__item hover-shade-50">
						


  	    	     

		<a  href="http://www.daventryexpress.co.uk/news/celebs/"  title="Celebs" >Celebs</a>
					</li>
																<li class="link-tree__item link-tree-secondary__item hover-shade-50">
						


  	    	     

		<a  href="http://www.daventryexpress.co.uk/news/regional/"  title="Regional" >Regional</a>
					</li>
																<li class="link-tree__item link-tree-secondary__item hover-shade-50">
						


  	    	     

		<a  href="http://www.daventryexpress.co.uk/news/national/"  title="National" >National</a>
					</li>
										</ul>
		</li>
						<li class="link-tree__item link-tree__section-title background-primary hover-shade-50">
				


  	    	     

		<a  href="http://www.daventryexpress.co.uk/sport/"  title="Sport" >Sport</a>
			<ul class="link-tree-secondary tint-90">
																			<li class="link-tree__item link-tree-secondary__item hover-shade-50">
						


  	    	     

		<a  href="http://www.daventryexpress.co.uk/sport/cricket/"  title="Cricket" >Cricket</a>
					</li>
																<li class="link-tree__item link-tree-secondary__item hover-shade-50">
						


  	    	     

		<a  href="http://www.daventryexpress.co.uk/sport/rugby/"  title="Rugby Union" >Rugby Union</a>
					</li>
																<li class="link-tree__item link-tree-secondary__item hover-shade-50">
						


  	    	     

		<a  href="http://www.daventryexpress.co.uk/sport/national/"  title="National Sport" >National Sport</a>
					</li>
																<li class="link-tree__item link-tree-secondary__item hover-shade-50">
						


  	    	     

		<a  href="http://www.daventryexpress.co.uk/sport/more-sport/"  title="More Sport" >More Sport</a>
					</li>
										</ul>
		</li>
						<li class="link-tree__item link-tree__section-title background-primary hover-shade-50">
				


  	    	     

		<a  href="http://www.daventryexpress.co.uk/whats-on/"  title="What's On" >What's On</a>
			<ul class="link-tree-secondary tint-90">
												<li class="link-tree__item link-tree-secondary__item hover-shade-50">
						


  	    	     

		<a  href="http://www.daventryexpress.co.uk/whats-on/music/"  title="Music" >Music</a>
					</li>
																<li class="link-tree__item link-tree-secondary__item hover-shade-50">
						


  	    	     

		<a  href="http://www.daventryexpress.co.uk/whats-on/theatre-and-comedy/"  title="Theatre & Comedy" >Theatre & Comedy</a>
					</li>
																<li class="link-tree__item link-tree-secondary__item hover-shade-50">
						


  	    	     

		<a  href="http://www.daventryexpress.co.uk/whats-on/arts/"  title="Arts & Screen" >Arts & Screen</a>
					</li>
										</ul>
		</li>
						<li class="link-tree__item link-tree__section-title background-primary hover-shade-50">
				


  	    	     

		<a  href="http://www.daventryexpress.co.uk/lifestyle/"  title="Lifestyle" >Lifestyle</a>
			<ul class="link-tree-secondary tint-90">
												<li class="link-tree__item link-tree-secondary__item hover-shade-50">
						


  	    	     

		<a  href="http://www.daventryexpress.co.uk/cars/"  title="Cars" >Cars</a>
					</li>
										</ul>
		</li>
	</ul>
	
</nav>
<script type="text/javascript" async="async" src="/assets/script/modules/scotsman/coremetrics-navigation.min.js?v=252"></script>
        
      	</div>
</div>
	<script async="async" src="/assets/script/bundles/responsive.async.min.js?v=252"></script>
				   					 
			        
      </header>                  
			    
				    				   	 	<div class="slab slab--leaderboard ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotTopBanner" class="ad-gpt adGPTTag">
            </div>
                              
                            <div id="adSlotWallpaper" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>
	<script async="async" src="/assets/script/bundles/responsive.async.min.js?v=252"></script>
				   					 
			        
      
                <div class="essentials main-content" role="main">
            <div class="container main-container">

                          	<script type="text/javascript" src="/assets/script/minified/taboola/taboola.min.js?v=252"></script>
	

    <div id="taboola-above-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-above-article-thumbnails" class="taboola"></div>

    <script type="text/javascript">
        window._taboola = window._taboola || [];
                    var isResponsiveSite = true;
        
        var pushTaboolaObject = function(){
            var taboolaObject = {
                mode: "descender-v2",
                placement: "Above Article Thumbnails",
                target_type: "mix"
            };

                            taboolaObject.container = "taboola-above-article-thumbnails";
                        _taboola.push(taboolaObject);
        }
        if (isResponsiveSite){
            pushTaboolaObject();
            var taboolaContainer = $("#" + 'taboola-above-article-thumbnails' + "-title");
                            taboolaContainer.append("");
                    } else {
            if ("desktop" === Taboola().getPlatform()){
                pushTaboolaObject();
            }
        }
    </script>
        
      <main role="main" id="main" class="main">
		
  <div class="logger" style="display:none;">
    <script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.7795156&amp;d=/2.4629/2.38269/2.38267';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>  </div>
<article role="article" class="article" data-require="modules/article-responsive">	
	<header class="article__header">	
		<hgroup class="article_heading">
			<h1 class="article__title">Williams is only looking up as he signs loan deal at Cobblers</h1>
		</hgroup>
					
					<figure class="lead-image article__lead-image">
				
												<div class="image image--responsive lead-image__image">
									<img class="img image__img lead-image__img cld-responsive" alt="WELCOME TO SIXFIELDS - new Cobblers loan signing Luke Williams (Picture: Pete Norton)" data-src="http://res.cloudinary.com/jpress/image/fetch/w_auto,f_auto,ar_3:2,c_fill/http://www.daventryexpress.co.uk/webimage/1.7795155.1485534595!/image/image.jpg" src="data:image/png;base64,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"
					title="WELCOME TO SIXFIELDS - new Cobblers loan signing Luke Williams (Picture: Pete Norton)" />
								</div>
								<figcaption class="image-caption lead-image__caption">
					<h4 class="h4 image-caption__text" data-ellipsize-height="54">
						WELCOME TO SIXFIELDS - new Cobblers loan signing Luke Williams (Picture: Pete Norton)
					</h4>
				</figcaption>
							</figure>
					
			</header>
			<aside class="aside article__aside">
		<div class="aside__content">
			<div class="article__meta">
                                				                                <!-- Article Byline -->
				<div class="byline article__byline">
                                        <div class="byline__author-info-container">
                        <div class="byline__author-name-container" title="by Jeremy Casey" rel="author">
                                                            <h4 class="byline__author-name byline__author-name">Jeremy Casey</h4>
                                                    </div>
                        <div class="byline__author-contact-list">
                                                                                                    <h5 class="byline__author-contact-list-item">
                                <a class="byline__author-contact-list-item-link byline_author-contact-list-item-link--email" href="mailto:jeremy.casey@jpress.co.uk">Email</a>
                            </h5>
                                                </div>
                     </div>
				</div>
								<!-- Article Timestamp -->

				
                
								
				<div class="article__timestamp article__timestamp--same-day">
					<time class="timestamp timestamp--published" datetime="Friday 27 January 2017" pubdate="">
                        <span class="timestamp__time">16:31</span>

                                                    <span class="timestamp__date">Friday 27 January 2017</span>
                                            </time>

									</div>				
			</div>
		</div> 
	</aside>		<section class="section article__section">
		<div class="main-slot">
		
                          

	<script type="text/javascript" src="/assets/script/minified/jpdna.sharetool-min.js?v=252"></script>
<script type="text/javascript" src="/assets/script/jp-coremetrics-shareWidget.js"></script>

	<section class="sharetool">
	<ul id="shareTool" class="sharetool__list sharetool__list--4">
			<li class="sharetool__item">
		<a role="button" 
	title="Share on Facebook"
	class="sharetool__facebook" 
	href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.daventryexpress.co.uk%2Fsport%2Ffootball%2Fwilliams-is-only-looking-up-as-he-signs-loan-deal-at-cobblers-1-7795156"
	target="_blank"
	data-provider="facebook"
	data-base-share-url="https://www.facebook.com/sharer/sharer.php?u="
	data-window-height="500"
	data-window-width="500"
	data-url-to-share="http://www.daventryexpress.co.uk/sport/football/williams-is-only-looking-up-as-he-signs-loan-deal-at-cobblers-1-7795156">
	<span class="sharetool__icon fb-icon">
	</span>
</a>
		</li>
			<li class="sharetool__item">
		 <a role="button" 
    title="Share on Twitter"
	class="sharetool__twitter"
	href="https://twitter.com/intent/tweet?text=Williams+is+only+looking+up+as+he+signs+loan+deal+at+Cobblers&url=http%3A%2F%2Fwww.daventryexpress.co.uk%2Fsport%2Ffootball%2Fwilliams-is-only-looking-up-as-he-signs-loan-deal-at-cobblers-1-7795156"
	target="_blank"
	data-provider="twitter"
	data-base-share-url="https://twitter.com/intent/tweet?text="
	data-window-height="300"
	data-window-width="500"
	data-tweet-text="Williams is only looking up as he signs loan deal at Cobblers"
	data-share-link="http://www.daventryexpress.co.uk/sport/football/williams-is-only-looking-up-as-he-signs-loan-deal-at-cobblers-1-7795156">
	<span class="sharetool__icon twitter-icon">
	</span>
</a>
		</li>
			<li class="sharetool__item">
		<a role="button"
	title="Share on Google+"
	href="https://plus.google.com/share?url=http%3A%2F%2Fwww.daventryexpress.co.uk%2Fsport%2Ffootball%2Fwilliams-is-only-looking-up-as-he-signs-loan-deal-at-cobblers-1-7795156" 
	class="sharetool__gplus"
	target="_blank"
	data-provider="gplus"
	data-base-share-url="https://plus.google.com/share?url="
	data-window-height="500"
	data-window-width="500"
	data-url-to-share="http://www.daventryexpress.co.uk/sport/football/williams-is-only-looking-up-as-he-signs-loan-deal-at-cobblers-1-7795156">
	<span class="sharetool__icon gplus-icon">
	</span>
</a>
		</li>
			<li class="sharetool__item">
		<a role="button"
	title="Share via email"
	class="sharetool__email"
	href="mailto:?subject=Williams is only looking up as he signs loan deal at Cobblers&body=http://www.daventryexpress.co.uk/sport/football/williams-is-only-looking-up-as-he-signs-loan-deal-at-cobblers-1-7795156"
	data-provider="email"
	data-base-share-url="mailto:?"
	data-email-subject="Williams is only looking up as he signs loan deal at Cobblers"
	data-email-body="http://www.daventryexpress.co.uk/sport/football/williams-is-only-looking-up-as-he-signs-loan-deal-at-cobblers-1-7795156">
	<span class="sharetool__icon email-icon">
	</span>
</a>		</li>
		</ul>
</section>
	
<script type="text/javascript">
	window.onload = function () {
		$(".sharetool a").sharetool();
	};
	var requestParam = "$m.request.httpRequest.getParameter('articleId')";
	var index = requestParam.indexOf("-");
	var conversionEventParam = "ContentId(1.7795156)";
	var pointIndex = conversionEventParam.indexOf(".");
	var articleID = conversionEventParam.substring(pointIndex + 1, conversionEventParam.length - 1);
</script>

        
      		</div>
				    									</section>
		

	<section class="article-content article__content" >
				
		<!-- Comments CTA -->
						<div class="article__cta">
		    <a class="comments-cta" href="javascript:;" onclick="document.location.hash='comments-area';">
													<span class="comments-cta__count">0</span>
								<div class="comments-cta__icon-container">
					<svg class="comments-cta__icon fill-primary" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="30.028px" height="30.022px" viewBox="0 0 30.028 30.022" enable-background="new 0 0 30.028 30.022" xml:space="preserve">
						<path d="M15.018,0C6.729,0,0,6.719,0,15.012c0,8.291,6.727,15.011,15.018,15.011s15.011-6.72,15.011-15.011
						C30.025,6.719,23.309,0,15.018,0z M22.086,19.032c0,0.359-0.289,0.646-0.645,0.646h-7.07l-1.844,2.104
						c-0.232,0.269-0.613,0.271-0.849,0l-1.812-2.104H8.581c-0.356,0-0.645-0.289-0.645-0.646v-8.348c0-0.359,0.288-0.648,0.646-0.648
						h12.855c0.358,0,0.645,0.291,0.645,0.648L22.086,19.032L22.086,19.032z"></path>
					</svg>
				</div>
				<span class="comments-cta__title">Have your say</span>
			</a>
		</div>
				<!-- END Comments CTA -->

        
    <div class="p402_premium">
		<h3 class="article__lead"><!--PSTYLE=WINT Web Intro--><p>New Cobblers loan signing Luke Williams is confident he has joined a club that will quickly steer clear of the choppy relegation waters it finds itself in.</p></h3>

				<p>The Scunthorpe United attacker has signed on at Sixfields until the end of the season, and he is confident he can play his part in turning around the Cobblers’ dreadful run of form.</p><div class="p402_hide">
<blockquote class="pullquote article__pullquote" id="pullquote-0">
<h2 class="pullquote__quote">This is a team that shouldn&rsquo;t be struggling with the players it has got, and the quality in the squad. Hopefully that will shine through and we will pick up the points now that we need them</h2>

<cite class="pullquote__cite">Cobblers loan signing Luke Williams</cite>
</blockquote>

</div><p>Town have suffered 10 defeats in their past 12 Sky Bet League One matches, have lost five in a row, and haven’t won at home in the league since beating Bury 3-2 way back on October 29.</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotTead" class="ad-gpt adGPTTag">
            </div>
            </div><p>They have slumped from play-off hopefuls to relegation candidates in the space of three painful months, a run that saw manager Rob Page lose his job and be replaced by Justin Edinburgh, but Williams is confident the tide will turn.</p><div class="p402_hide">

    <div id="taboola-mobile-mid-article-text-links-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-mid-article-text-links" class="taboola"></div>

    <script type="text/javascript">
        window._taboola = window._taboola || [];
                    var isResponsiveSite = true;
        
        var pushTaboolaObject = function(){
            var taboolaObject = {
                mode: "hybrid-text-links-c-v2",
                placement: "Mobile Mid Article Text Links",
                target_type: "mix"
            };

                            taboolaObject.container = "taboola-mobile-mid-article-text-links";
                        _taboola.push(taboolaObject);
        }
        if (isResponsiveSite){
            pushTaboolaObject();
            var taboolaContainer = $("#" + 'taboola-mobile-mid-article-text-links' + "-title");
                            taboolaContainer.append("");
                    } else {
            if ("mobile" === Taboola().getPlatform()){
                pushTaboolaObject();
            }
        }
    </script>
</div><p>The 23-year-old saw the Cobblers close up a fortnight ago as he was on the bench for title-chasing Scunthorpe’s 2-1 win at Sixfields, and he said: “I thought Northampton were a strong team and they made it really difficult for Scunthorpe.</p><p>“We nabbed a goal late on, which was a great goal, but Northampton gave a good account of themselves and caused us a lot of problems. They looked a good solid side to me.</p><p>“This is a team that shouldn’t be struggling with the players it has got, and the quality in the squad. </p><p>“Hopefully that will shine through and we will pick up the points now that we need them.”</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody2_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>Williams trained with his new team-mates at Moulton College on Friday morning, and he feels as if he has settled in straight away.</p><p>“I trained with the players today,” he said.” We were at the complex at Moulton, which when I got there was massive and it took me a while to find the right place I had to be at!</p><p>“But the facilities there were great, the lads were great and all of the staff were brilliant.</p><p>“It is a good squad with good players, and they all seem like good lads. </p><div class="p402_hide">
                            <div id="adSlotArticleBody2_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody3_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>“They all made me feel welcome and that is a bonus for me.”</p><p>Williams began his career at Middlesbrough, starting at the Riverside as a nine-year-old and rising through the ranks before going on to make almost 50 first team appearances for the club.</p><p>He enjoyed loan spells at Hartlepool, Peterborough, Coventry and Scunthorpe, before deciding to make a permanent move to Glanford Park in the summer of 2015, in the search of more game time.</p><p>That worked out well in his first campaign with the Iron as he made 32 appearances, but he has found things tougher this time around after missing two months of the season with an ankle injury suffered in August.</p><p>He has since struggled to regain his place in the Scunthorpe team, making just one league start, and that has led him to Northampton.</p><div class="p402_hide">
                            <div id="adSlotArticleBody3_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody4_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>“Scunthorpe are on a great run, and it is always hard to get into a team when everybody is playing so well,” said Williams, who is set to make his debut in Saturday’s Sixfields showdown with the Sky Blues.</p><p>“But you just have to keep at it week in, week out, and do whatever you can, but I obviously didn’t get my chance and I have come here to Northampton to play games.</p><p>“There has been talk about the move for a few weeks now, and when it came down to it I know a few of the lads here.</p><p>“I spoke to them and they told me good things, so I was excited to come down and get started.</p><p>“There have been a lot of changes, and I am one of those changes, a new face, and hopefully I will bring a bit of a spark and we can pick up a few points along the way.”</p><p>Williams also spoke to former Cobbler Ivan Toney who earlier this month joined Scunthorpe on loan, and he said:  “I spoke to Ivan and he could only say good things about the club, and that only helped me make my decision.”</p><p>So what sort of player can the Cobblers supporters expect to see when Williams walks out on to the pitch?</p><p>“I would say I am a good technical player, and I have an eye for a pass, and an eye for goal as well,” said the Middlesbrough-born schemer.</p><p>“I am pretty versatile, and can play anywhere in midfield and anywhere around the top as well. As long as I am playing I am happy. I’m an attacking player, who likes to score goals and create.”</p><p>The Cobblers players will certainly be hoping he can do plenty of both over the next four months.</p>
        
    </div>
    <script type="text/javascript">
    try { _402_Show(); } catch(e) {}
    </script>
		<span id="article__content-bottom"></span>

			</section>
	<section class="section article__section">
		<div class="second-slot">
					
                              <span class="nativeAdArticle" style="float: left;"
        data-size="1x2"
        data-unitname="/3948/daventryexpress.jp/native"	data-label="Article"
        data-categories="" data-status="enabled"
        data-dfpId="8057" data-overlay=""
        data-dfpSiteCode="daventryexpress.jp"
        data-isResponsiveSite="true"
        >
    </span>
                  

    <div id="taboola-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-below-article-thumbnails" class="taboola"></div>

    <script type="text/javascript">
        window._taboola = window._taboola || [];
                    var isResponsiveSite = true;
        
        var pushTaboolaObject = function(){
            var taboolaObject = {
                mode: "thumbnails-b-v2",
                placement: "Below Article Thumbnails",
                target_type: "mix"
            };

                            taboolaObject.container = "taboola-below-article-thumbnails";
                        _taboola.push(taboolaObject);
        }
        if (isResponsiveSite){
            pushTaboolaObject();
            var taboolaContainer = $("#" + 'taboola-below-article-thumbnails' + "-title");
                            taboolaContainer.append("");
                    } else {
            if ("desktop" === Taboola().getPlatform()){
                pushTaboolaObject();
            }
        }
    </script>
                  

    <div id="taboola-mobile-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-below-article-thumbnails" class="taboola"></div>

    <script type="text/javascript">
        window._taboola = window._taboola || [];
                    var isResponsiveSite = true;
        
        var pushTaboolaObject = function(){
            var taboolaObject = {
                mode: "alternating-thumbnails-d-v2",
                placement: "Mobile Below Article Thumbnails",
                target_type: "mix"
            };

                            taboolaObject.container = "taboola-mobile-below-article-thumbnails";
                        _taboola.push(taboolaObject);
        }
        if (isResponsiveSite){
            pushTaboolaObject();
            var taboolaContainer = $("#" + 'taboola-mobile-below-article-thumbnails' + "-title");
                            taboolaContainer.append("");
                    } else {
            if ("mobile" === Taboola().getPlatform()){
                pushTaboolaObject();
            }
        }
    </script>
                  
                            <div id="adSlotAside4" class="ad-gpt adGPTTag">
            </div>
                    
      												<div><a id="comments-area" name="comments-area"></a></div>
		<div id="comments" 
			data-plckCommentOnKeyType="article" 
			data-plckCommentOnKey="OAK.1.7795156" 
			data-plckArticleTitle="Williams is only looking up as he signs loan deal at Cobblers" 
			data-plckSort="TimeStampDescending" 
			data-plckArticleUrl="http://www.daventryexpress.co.uk/sport/football/williams-is-only-looking-up-as-he-signs-loan-deal-at-cobblers-1-7795156" 
			data-plckItemsPerPage="15" 
			data-plckDiscoverySection="MHDE.d" 
			data-plckDiscoveryCategories="League Two,Northampton Town,sport industry">
			<div id="pluck-comments">
			</div>
			<div id="pluck-mobile">
			</div>
		</div>
					<script type="text/javascript" src="/assets/script/minified/pluck/pluck-responsive.min.js?v=252"></script>
				<script type="text/javascript">//require(["modules/pluck-responsive"], 
		//function(PluckController){
			var pluck = new PluckController({
				plckCommentOnKeyType: "article", 
				plckCommentOnKey: "OAK.1.7795156",
				plckArticleTitle: "Williams is only looking up as he signs loan deal at Cobblers",
				plckSort : "TimeStampDescending",
				plckArticleUrl: "http://www.daventryexpress.co.uk/sport/football/williams-is-only-looking-up-as-he-signs-loan-deal-at-cobblers-1-7795156",
				plckItemsPerPage : "15", 				plckDiscoverySection: "MHDE.d",
				plckDiscoveryCategories: "League Two,Northampton Town,sport industry"
			});
		//});
		</script>
			</section>

</article>
			<script type="text/javascript" src="/assets/script/minified/article-responsive-min.js?v=252"></script>
	
	<script type="text/javascript" src="/assets/script/minified/sharetool-animation.min.js?v=252"></script>
</main>
<!-- thirdSlot -->
<aside class="aside main__aside">
	<div class="third-slot article-third-slot">
	
                          
                            <div id="adSlotAside1" class="ad-gpt adGPTTag">
            </div>
                              

    <div id="taboola-right-rail-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails" class="taboola"></div>

    <script type="text/javascript">
        window._taboola = window._taboola || [];
                    var isResponsiveSite = true;
        
        var pushTaboolaObject = function(){
            var taboolaObject = {
                mode: "thumbnails-a-v2",
                placement: "Right Rail Thumbnails",
                target_type: "mix"
            };

                            taboolaObject.container = "taboola-right-rail-thumbnails";
                        _taboola.push(taboolaObject);
        }
        if (isResponsiveSite){
            pushTaboolaObject();
            var taboolaContainer = $("#" + 'taboola-right-rail-thumbnails' + "-title");
                            taboolaContainer.append("");
                    } else {
            if ("desktop" === Taboola().getPlatform()){
                pushTaboolaObject();
            }
        }
    </script>
                  
                            <div id="adSlotAside2" class="ad-gpt adGPTTag">
            </div>
                              
			    
				    						<div id="trendingStoriesContainer1"></div>
<script type="text/javascript">
    
	jQuery('#trendingStoriesContainer1').load('/ajax?action=loadTrendingNowChartbeat&id=7.227598.1479964223', function(response) {
        var show_slab_title = (response.trim().length > 5);
		if(show_slab_title){
			jQuery("#slab_title_trendingnow").show();
		}
		$(".js-ellipsize").ellipsize();
		$(".js-unveil").unveil();       	
		if($.cloudinary !== undefined) {
			$.cloudinary.responsive();
		}
	});
</script>				    				 
			                  

    <div id="taboola-right-rail-thumbnails-recirc-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails-recirc" class="taboola"></div>

    <script type="text/javascript">
        window._taboola = window._taboola || [];
                    var isResponsiveSite = true;
        
        var pushTaboolaObject = function(){
            var taboolaObject = {
                mode: "organic-thumbnails-rr",
                placement: "Right Rail Thumbnails Recirc",
                target_type: "mix"
            };

                            taboolaObject.container = "taboola-right-rail-thumbnails-recirc";
                        _taboola.push(taboolaObject);
        }
        if (isResponsiveSite){
            pushTaboolaObject();
            var taboolaContainer = $("#" + 'taboola-right-rail-thumbnails-recirc' + "-title");
                            taboolaContainer.append("More from Sport");
                    } else {
            if ("mix" === Taboola().getPlatform()){
                pushTaboolaObject();
            }
        }
    </script>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=252"/>
	<section id="dynamic-yield" class="dynamic-yield">
		
		<div class="dy">
			<div class="dy-header"></div>
			<ul class="dy__items">
				<div class="editorial-dynamicyield">
				</div>
			</ul>
			<div class="dy-footer"></div>
		</div>
		
	</section>
                  

    <div id="-title" class="taboola-right-rail__title"></div>
    <div id="" class="taboola"></div>

    <script type="text/javascript">
        window._taboola = window._taboola || [];
                    var isResponsiveSite = true;
        
        var pushTaboolaObject = function(){
            var taboolaObject = {
                mode: "thumbnails-a-escalator-v2",
                placement: "Mobile Escalator Thumbnails",
                target_type: "mix"
            };

                            taboolaObject.slider = true;
                        _taboola.push(taboolaObject);
        }
        if (isResponsiveSite){
            pushTaboolaObject();
            var taboolaContainer = $("#" + '' + "-title");
                            taboolaContainer.append("");
                    } else {
            if ("mobile" === Taboola().getPlatform()){
                pushTaboolaObject();
            }
        }
    </script>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=252"/>
	<div class="promotional-dynamicyield">
	</div>
                  
                            <div id="adSlotAside3" data-sticky="true" class="ad-gpt adGPTTag">
            </div>
                    
      	</div>
</aside>
<script type="text/javascript">
	if(typeof JP != "undefined" && typeof JP.DartAdverts != "undefined" && typeof JP.DartAdverts.postscribeAdverts == "function") {
		JP.DartAdverts.postscribeAdverts();
	}
</script>
</div>

        </div>
    

                          
			    
				    				   	 	<div class="slab slab--bottommobilebanner ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotBottomBanner" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>
	<script async="async" src="/assets/script/bundles/responsive.async.min.js?v=252"></script>
				   					 
			                  	<script src="/assets/script/vendor/cloudinary/jquery.cloudinary.min.js?v=252"></script>
	<script type="text/javascript">
		var cld_breakpoints = function(width) {
	        return 100 * Math.ceil(width / 100);
	    };

	    $.cloudinary.config({breakpoints: cld_breakpoints, responsive_use_breakpoints: true, responsive_debounce: 200});
	    $.cloudinary.responsive();
	</script>
<script type="text/javascript">
	var JP = JP || {};
	JP.nativeContentPropertyId = "NA-DAVEEXPR-11237141";
	JP.currentPageName = "Football".toLowerCase();
</script>

	
        <script async="async" src="http://cdn.mediavoice.com/nativeads/script/jpress/native-ads-live.js?v=252"></script>


<script type="text/javascript" src="/assets/script/modules/mobileBottomBannerStickyRes.js?v=252"></script>
<div class="nocontent janrain-templates">
	<script type="text/javascript">
	var janrain = janrain || {};
	janrain.settings = janrain.settings || {};
	janrain.settings.capture = janrain.settings.capture || {};


		janrain.settings.appUrl = "https://login.johnstonpress.co.uk";
	janrain.settings.capture.appId = "5fddfkxcr97snu52z7e2huc9au";
	janrain.settings.capture.captureServer = "https://johnstonpress.janraincapture.com";
	janrain.settings.capture.clientId = "jhjdczp6se9w6nt5jr3unp9vt28jv4bn";

	janrain.settings.packages = ['login', 'capture'];

	// Janrain Social providers
	janrain.settings.providers = [
		'facebook',
		'twitter',
		'googleplus',
		'yahoo',
		'amazon'];
	// --- Engage Widget

	janrain.settings.language = 'en-US';
	janrain.settings.tokenUrl = 'http://localhost/';
	janrain.settings.tokenAction = 'event';
	janrain.settings.borderColor = '#ffffff';
	janrain.settings.backgroundColor = '#ffffff';
	janrain.settings.fontFamily = 'Helvetica, Lucida Grande, Verdana, sans-serif';
	janrain.settings.width = 300;
	janrain.settings.actionText = ' ';

	// --- Engage Widget

	janrain.settings.noProvidersCss = true;
	janrain.settings.actionText = ' ';
	janrain.settings.showAttribution = false;
	janrain.settings.borderRadius = '0';
	janrain.settings.fontColor = '';
	janrain.settings.modalBorderColor = '#000000';

	janrain.settings.capture.redirectUri = 'http://' + window.location.hostname + '/reset-password';

	//  janrain.settings.capture.clientId = '2kmt4qem4kna2bexpycwk7n6dqusytqq';
	janrain.settings.capture.flowVersion = 'HEAD';
	janrain.settings.capture.registerFlow = 'socialRegistration';
	janrain.settings.capture.setProfileCookie = true;
	janrain.settings.capture.keepProfileCookieAfterLogout = true;

	janrain.settings.capture.noStyling = true;
	janrain.settings.capture.modalCloseHtml = '&times;';
	janrain.settings.capture.noModalBorderInlineCss = true;
	janrain.settings.capture.stylesheets = false;
	janrain.settings.capture.modalBorderRadius = 1;

	janrain.settings.capture.responseType = 'token';
	janrain.settings.capture.returnExperienceUserData = ['displayName', 'email', 'pluckUserID', 'sites'];

	// --- Federate

	janrain.settings.capture.federate = false;

	// --- Load URLs

	janrain.cms = janrain.cms || {};
	janrain.cms.siteKey= "dwe";
	janrain.cms.httpsLoadUrl= "https://rpxnow.com/load/login.johnstonpress.co.uk";
	janrain.cms.httpLoadUrl= "http://widgets-cdn.rpxnow.com/load/login.johnstonpress.co.uk";
	janrain.cms.httpsShareLoadUrl= "https://rpxnow.com/js/lib/login.johnstonpress.co.uk/widget.js";
	janrain.cms.httpShareLoadUrl= "http://widget-cdn.rpxnow.com/js/lib/login.johnstonpress.co.uk/widget.js";
	janrain.cms.janrainTimeoutInSeconds= "5";

	// --- page-specific settings ------------------------------------------
	janrain.settings.capture.flowName = 'standard';	

	janrain.settings.capture.recaptchaPublicKey = '6LeVKb4SAAAAAGv-hg5i6gtiOV4XrLuCDsJOnYoP';
	janrain.settings.capture.captchaDisabled = 'false';

	var captchaDate = new Date();
	captchaDate.setDate(captchaDate.getDate() + 10);

	janrain.settings.capture.skip_recaptcha_string = 'HYjkuYhVBtGFVrst';
	janrain.settings.capture.skip_recaptcha_until = captchaDate.getFullYear() + "-" + captchaDate.getMonth() + "-" +captchaDate.getDate();

	var screenName = "";
	</script>

	<script src="/assets/script/janrain/janrain.min.js?v=252"></script>
<script src="/assets/script/modules/janrain_new/init-login.js?v=252"></script>

<!-- Capture widget screens -->
<!-- Login - SignIn Template -->
<div style="display:none;" id="signIn">
    <div class="janrain-modal janrain-modal--signin">
        <div class="janrain-header">
            <h2 class="janrain-header__text">Sign in</h2>
        </div>

        {* #userInformationForm *}
            <div class="janrain-content">
                <div class="janrain-column janrain-column--left">
                    <h3 class="janrain-content__header janrain-content__header--center">Sign in socially</h3>
                      {* loginWidget *}
                </div>
                <div class="janrain-column janrain-column--right">
                    <h3 class="janrain-content__header janrain-content__header--center">with your email address</h3>

                    <label for="capture_signIn_form_item_traditionalSignIn_emailAddress"
                           class="label_IE janrain-content__label"></label>

                    {* traditionalSignIn_emailAddress *}
                    <label for="capture_signIn_traditionalSignIn_password"
                           class="label_IE janrain-content__label"></label>
                    {* traditionalSignIn_password *}
                </div>
            </div>


            <div class="janrain-footer">
                <div class="janrain-column janrain-column--right">
                    {* traditionalSignIn_signInButton *}
                    <a href="javascript:void(0)" data-capturescreen="forgotPassword" class="janrain-footer__jr-forgot">Forgot your password?<span class="janrain-footer__link--register color-primary"> Reset it here.</span></a>
                </div>
                <div class="janrain-column janrain-column--left">
                    <a class="janrain-footer__link signIn-RegisterButton" href="javascript:void(0)" data-capturescreen="traditionalRegistration">
                        No account yet? <span class="janrain-footer__link--register color-primary">Register Now.</span>
                    </a>
                </div>
            </div>

        {* /userInformationForm *}
    </div>
</div>
<!-- /END Login - SignIn Template -->
<!-- Login - Return Traditional Template -->
<div style="display:none;" id="returnTraditional">
    <div class="janrain-modal janrain-modal--return-traditional">
        <div class="janrain-header">
            <h2 class="janrain-header__text">Sign in</h2>
        </div>

        {* #userInformationForm *}
        <div class="janrain-content">
            <div class="janrain-column janrain-column--left">
                <h3 class="janrain-content__header janrain-content__header--center">Sign in socially</h3>
                    {* loginWidget *}
                <div class="capture_centerText switchLink jrForgot">
                    <a href="#" data-cancelcapturereturnexperience="true">Use another account</a>
                </div>
            </div>

            <div class="janrain-column janrain-column--right">
                <h3 id="traditionalWelcomeName" class="janrain-content__header janrain-content__header--center">Welcome
                    back!</h3>
                <label class="label_IE" for="capture_returnTraditional_traditionalSignIn_emailAddress">
                    Email Address
                </label>
                {* traditionalSignIn_emailAddress *}
                <label class="label_IE" for="capture_returnTraditional_traditionalSignIn_password">Password</label>
                {* traditionalSignIn_password *}
            </div>
        </div>

        <div class="janrain-footer">
            <div class="janrain-column janrain-column--right">
                {* traditionalSignIn_signInButton *}
                <a href="#" data-capturescreen="forgotPassword"
                   class="janrain-footer__jr-forgot">Forgot your password?<span class="janrain-footer__link--register color-primary"> Reset it here.</span></a>
            </div>
            <div class="janrain-column janrain-column--left">
                <a class="janrain-footer__link signIn-RegisterButton" href="#" data-capturescreen="traditionalRegistration">
                    No account yet? <span class="janrain-footer__link--register color-primary">Register Now.</span>
                </a>
            </div>
        </div>
        {* /userInformationForm *}
    </div>
</div>    <!-- /END Login - Return Traditional Template -->

<!-- Login - Return Social Template -->
<div style="display:none;" id="returnSocial">
    <div class="janrain-modal janrain-modal--return-social">
        <div class="janrain-header">
            <h2 class="janrain-header__text">Sign in</h2>
        </div>

        {* #userInformationForm *}
        <div class="janrain-content">
            <div class="janrain-column janrain-column--left">
                <h3 class="janrain-content__header janrain-content__header--center">Sign in socially</h3>
                {* loginWidget *}
                <div class="capture_centerText switchLink jrForgot">
                    <a href="#" data-cancelcapturereturnexperience="true">Use another account</a>
                </div>
            </div>
            <div class="janrain-column janrain-column--right">
                <h3 class="janrain-content__header janrain-content__header--center">with your email address</h3>
                {* traditionalSignIn_emailAddress *}
                {* traditionalSignIn_password *}
            </div>
        </div>
        <div class="janrain-footer">
            <div class="janrain-column janrain-column--right">
                {* traditionalSignIn_signInButton *}
                <a href="#" data-capturescreen="forgotPassword"
                   class="janrain-footer__jr-forgot">Forgot your password?<span class="janrain-footer__link--register color-primary"> Reset it here.</span></a>
            </div>
            <div class="janrain-column janrain-column--left">
                <a class="janrain-footer__link signIn-RegisterButton" href="#" data-capturescreen="traditionalRegistration">
                    No account yet? <span class="janrain-footer__link--register color-primary">Register Now.</span>
                </a>
            </div>
        </div>
        {* /userInformationForm *}
    </div>
</div>
<!-- /END Login - Return Social Template -->

<!-- Register - Traditional Template -->
<div style="display:none;" id="traditionalRegistration">
    <div class="janrain-modal janrain-modal--traditional-registration">
        <div class="janrain-header">
            <h2 class="janrain-header__text">Registration</h2>
        </div>

        <aside class="janrain-aside">
            <h3 class="janrain-aside__text">Please fill in the remaining fields below to complete your registration</h3>
        </aside>

        {* #registrationForm *}
        <div class="janrain-content">
            <div class="janrain-column janrain-column--left">
                {* traditionalRegistration_firstName *}
                {* traditionalRegistration_lastName *}
                {* traditionalRegistration_emailAddress *}
                {* traditionalRegistration_password *}
                {* traditionalRegistration_passwordConfirm *}
                {* traditionalRegistration_displayName *}
            </div>

            <div class="janrain-column janrain-column--right">
                <div class="janrain-register-capture__jr-right">
                    <span style="display:inline-block" id="jpCheckbox">{* traditionalRegistration_jpCommsOptIn *}</span>
                </div>

                <small class="terms">
                    <p>By registering you are agreeing to the <a
                            href="http://www.johnstonpress.co.uk/terms-conditions"
                            target="_blank">terms and conditions.</a> of the website.
                    </p>
                </small>

                <input type="hidden" name="recaptcha_response_field" id="recaptcha_response_field_id" value="">
                                    {* traditionalRegistration_captcha *}
                            </div>
        </div>

        <div class="janrain-footer">
            <div class="janrain-column janrain-column--right">
                {* createAccountButton *}
            </div>
            <div class="janrain-column janrain-column--left">
                <a href="#" class="janrain-footer__link janrain-footer__link--with-arrow-left" data-capturescreen="signIn">
                    Back to previous screen
                </a>
            </div>
        </div>
        {* /registrationForm *}
    </div>

    <script type="text/javascript">
        document.getElementById("recaptcha_response_field_id").value = janrain.settings.capture.skip_recaptcha_string;
    </script>
</div>
<!-- /END Register - Traditional Template -->

<!-- Register - Social Template -->
<div style="display:none;" id="socialRegistration">
    <div class="janrain-modal janrain-modal--social-registration">
        <div class="janrain-header">
            <h2 class="janrain-header__text">Almost Done!</h2>
        </div>

        {* #socialRegistrationForm *}
        <div class="janrain-content">
            <div class="janrain-column janrain-column--left">
                {* socialRegistration_firstName *}
                {* socialRegistration_lastName *}
                {* socialRegistration_emailAddress *}
                {* socialRegistration_displayName *}
            </div>

            <div class="janrain-column janrain-column--right">
                <div class="janrain-register-capture__jr-right">
                    <span style="display:inline-block" id="jpCheckbox">{* socialRegistration_jpCommsOptIn *}</span>
                </div>
                <small class="terms">
                                    <p>Registering with Daventry Express means you're ok with our <a
                            href="http://www.johnstonpress.co.uk/terms-conditions"
                            target="_blank">terms and conditions.</a>
                    </p>
                </small>
                <input type="hidden" name="recaptcha_response_field" id="recaptcha_response_field_social_id" value="">
                                <div class="janrain-register-register-screen">
                    {* socialRegistration_captcha *}
                </div>
                            </div>

        </div>

        <div class="janrain-footer">
            <div class="janrain-column janrain-column--right">
                {* createAccountButton *}
            </div>
            <div class="janrain-column janrain-column--left">
                <a href="#" class="janrain-footer__link janrain-footer__link--with-arrow-left" data-capturescreen="signIn"> Back to previous screen</a>
            </div>
        </div>
        {* /socialRegistrationForm *}
    </div>

    <script type="text/javascript">
        document.getElementById("recaptcha_response_field_social_id").value = janrain.settings.capture.skip_recaptcha_string;
    </script>
</div>

<!-- /END Register - Social Template -->
<!-- Register - Social Template -->
<div style="display:none;" id="socialRegistration">
    <div class="janrain-modal janrain-modal--social-registration">
        <div class="janrain-header">
            <h2 class="janrain-header__text">Almost Done!</h2>
        </div>

        {* #socialRegistrationForm *}
        <div class="janrain-content">
            <div class="janrain-column janrain-column--left">
                {* socialRegistration_firstName *}
                {* socialRegistration_lastName *}
                {* socialRegistration_emailAddress *}
                {* socialRegistration_displayName *}
            </div>

            <div class="janrain-column janrain-column--right">
                <div class="capture_checkbox">
                    <span style="display:inline-block" id="jpCheckbox">{* socialRegistration_jpCommsOptIn *}</span>
                </div>
                <small class="terms">
                    <p>
                        By registering you are agreeing to the
                        <a href="http://www.johnstonpress.co.uk/terms-conditions" target="_blank">Terms and Conditions
                        </a> of the website.
                    </p>
                </small>
            </div>

            <input type="hidden" name="recaptcha_response_field" id="recaptcha_response_field_social_id" value="">
            {* socialRegistration_captcha *}
        </div>
        <div class="janrain-footer">
            <div class="janrain-column janrain-column--right">
                {* createAccountButton *}
            </div>
            <div class="janrain-column janrain-column--left">
                <a href="#" data-capturescreen="signIn" class="capture_backButton">&larr; Back to previous screen</a>
            </div>
        </div>
        {* /socialRegistrationForm *}
    </div>
    <script type="text/javascript">
        document.getElementById("recaptcha_response_field_social_id").value = janrain.settings.capture.skip_recaptcha_string;
    </script>
</div>
<script type="text/javascript">
    document.getElementById("recaptcha_response_field_social_id").value = janrain.settings.capture.skip_recaptcha_string;
</script>
<!-- /END Register - Social Template -->

<!-- Register - Verification Template -->
<div style="display:none;" id="registrationNewVerification">
    <div class="janrain-modal janrain-modal--registration-new-verification">
        <div class="janrain-header">
            <h2 class="janrain-header__text">Thank You For Registering</h2>
        </div>
        <aside class="janrain-aside">
            <h3 class="janrain-aside__text" id="emailSentConfirmation">
               Welcome to Daventry Express
            </h3>
        </aside>

        <div class="janrain-content" id="confirmation">
            <div class="janrain-column janrain-column--full janrain-column--centered">
                <div class="janrain-user-picture">
                    <a href="/profile">
                        <img id="regVerificationPhoto" class="janrain-user-picture--register-photo" src="/assets/images/user-default.png" alt="user-image">
                    </a>
                    <a href="/profile" id="registeredUsername"></a>
                </div>
                <div id="emailSentSuccess" style="display: none">You're almost there.We've just sent a confirmation email to
                    <span id="registeredEmail"></span>.
                    Check it out to confirm your registration.
                </div>
                <div id="emailSentFailed" style="display: none">We are unable to send your welcome email at this time.
                    <br/>
                    Please try again later by clicking the resend welcome email link from your profile page.
                </div>
            </div>
        </div>
        <div class="janrain-footer">
            <div class="janrain-content__wrapper--narrow">
                <a class="capture_btn" href="/profile">CHECK OUT MY PROFILE</a>
            </div>
            <a class="janrain-footer__jr-forgot" href="/">No thanks, take me to the homepage</a>
        </div>

        <a href="#" class="janrain_modal_closebutton" onclick="janrain.capture.ui.modal.close();" style="">&times;</a>
    </div>
</div>
<!-- /END Register - Verification Template -->
<!-- Login - Forgot Password Template -->
<div style="display:none;" id="forgotPassword">
    <div class="janrain-modal janrain-modal--forgot-password">
        <div class="janrain-header">
            <h2 class="janrain-header__text">Forgotten your password?</h2>
        </div>

        <aside class="janrain-aside">
            <h3 class="janrain-aside__text">
                Enter your email and we'll send you a link to reset your password.
            </h3>
        </aside>

        {* #forgotPasswordForm *}
        <div class="janrain-content">
            <div class="janrain-column janrain-column--full janrain-column--centered">
                <div class="janrain-content__wrapper--narrow">
                    {* traditionalSignIn_emailAddress *}
                </div>
            </div>
        </div>
        <div class="janrain-footer">
            <div class="janrain-column janrain-column--full janrain-column--centered">
                <div class="janrain-content__wrapper--narrow">
                    <input id="capture_forgotPassword_forgotPassword_sendButton"
                           data-capturefield="forgotPassword_sendButton"
                           value="Reset My Password" type="submit"
                           class="capture_forgotPassword_sendButton capture_btn capture_primary"
                           name="forgotPassword_sendButton" data-capturescreenname="forgotPassword">
                </div>
            </div>
        </div>
        {* /forgotPasswordForm *}

    </div>
</div>

<!-- /END Login - Forgot Password Template -->

<!-- Login - Forgot Password Success Template -->
<div style="display:none;" id="forgotPasswordSuccess">
    <div class="janrain-modal janrain-modal--forgot-password-success">
        <div class="janrain-header">
            <h2 class="janrain-header__text">Reset Your Password</h2>
        </div>

        <aside class="janrain-aside">
            <h3 class="janrain-aside__text">
                We've sent an email with instructions to create a new password.
                Your existing password has not been changed.
            </h3>
        </aside>

        <div class="janrain-footer">
            <div class="janrain-column janrain-column--full janrain-column--centered">
                <div class="janrain-content__wrapper--narrow">
                    <a href="javascript:void(0)" onclick="janrain.capture.ui.modal.close()"
                       class="capture_btn capture_primary">Close</a>
                </div>
            </div>
        </div>
    </div>
</div>
<!-- /END Login - Forgot Password Success Template -->

<!-- Login - Reset Password Template -->
<div style="display:none;" id="resetPasswordSuccess">
    <div class="janrain-modal janrain-modal--reset-password-success">
        <div class="janrain-header">
            <h2 class="janrain-header__text">Your password has been changed</h2>
        </div>
        <aside class="janrain-aside">
            <h3 class="janrain-aside__text">
                Password has been successfully updated.
            </h3>
        </aside>
        <div class="janrain-footer">
            <div class="janrain-column janrain-column--full janrain-column--centered">
                <div class="janrain-content__wrapper--narrow">
                    <a href="javascript:void(0)" data-capturescreen="signIn" class="capture_btn capture_primary">
                        Sign in</a>
                </div>
            </div>
        </div>
    </div>
</div>

<div style="display:none;" id="resetPasswordRequestCode">
    <div class="janrain-modal janrain-modal--reset-password-request-code">
        <div class="janrain-header">
            <h2 class="janrain-header__text">Reset your password</h2>
        </div>

        <aside class="janrain-aside">
            <h3 class="janrain-aside__text">
                We didn't recognise that password reset code.
                Enter your email address to get a new one.
            </h3>
        </aside>

        {* #resetPasswordForm *}
        <div class="janrain-content">
            <div class="janrain-column janrain-column--full janrain-column--centered">
                <div class="janrain-content__wrapper--narrow">
                    {* traditionalSignIn_emailAddress *}
                </div>
            </div>
        </div>
        <div class="janrain-footer">
            <div class="janrain-column janrain-column--full janrain-column--centered">
                <div class="janrain-content__wrapper--narrow">
                    {* forgotPassword_sendButton *}
                </div>
            </div>
        </div>
        {* /resetPasswordForm *}
    </div>
</div>

<div style="display:none;" id="resetPasswordRequestCodeSuccess">
    <div class="janrain-modal janrain-modal--reset-password-request-code-success">
        <div class="janrain-header">
            <h2 class="janrain-header__text">Reset your password</h2>
        </div>

        <aside class="janrain-aside">
            <h3 class="janrain-aside__text">
                We've sent an email with instructions to create a new password.
                Your existing password has not been changed.
            </h3>
        </aside>

        <div class="janrain-footer">
            <div class="janrain-column janrain-column--full janrain-column--centered">
                <div class="janrain-content__wrapper--narrow">
                    <a href="javascript:void(0)" onclick="janrain.capture.ui.modal.close()"
                       class="capture_btn capture_primary">Close</a>
                </div>
            </div>
        </div>
    </div>
</div>

<div style="display:none;" id="resetPassword">
    <div class="janrain-modal janrain-modal--reset-password">
        <div class="janrain-header">
            <h2 class="janrain-header__text">Reset your password</h2>
        </div>
        <aside class="janrain-aside">
            <h3 class="janrain-aside__text">
                Enter your new password.
            </h3>
        </aside>
        {* newPasswordForm *}
        <div class="janrain-content">
            <div class="janrain-column janrain-column--full">
                <div class="janrain-content__wrapper--narrow">
                    {* newpassword *}
                    {* newpasswordConfirm *}
                </div>
            </div>
        </div>

        <div class="janrain-footer">
            <div class="janrain-column janrain-column--full janrain-column--centered">
                <div class="janrain-content__wrapper--narrow">
                    <input id="capture_resetPassword_capture_submit" data-capturefield="submitButton" value="Done"
                           type="submit" class="capture_capture_submit capture_btn capture_primary"
                           name="capture_submit"
                           data-capturescreenname="resetPassword">
                </div>
            </div>
        </div>
        {* /newPasswordForm *}
    </div>
</div>
<!-- /END Login - Reset Password Template -->

<!-- Register - Merge Accounts Template -->
<div style="display:none;" id="mergeAccounts">
    {* mergeAccounts {"custom": true} *}
    <div class="janrain-modal janrain-modal--merge-social">
        <div class="janrain-header">
            <h2 class="janrain-header__text">Is this you?</h2>
        </div>

        <aside class="janrain-aside">
            <h3 class="janrain-aside__text">
                It looks like you're already registered
            </h3>
        </aside>

        <div class="janrain-content">
            <div class="janrain-column janrain-column--left">
                <div class="janrain-content__text--merge-details">
                    {| foundExistingAccountText |}.
                    Either connect these accounts, or create new one using a different email address.
                </div>
                <div class="janrain-popup janrain-popup--more-info">
                    <a href="#" class="janrain-popup__link">
                        {| moreInfoText |}
                    </a>

                    <div class="janrain-popup__tooltip janrain-tooltip">
                        <div class="janrain-tooltip__arrow janrain-tooltip__arrow--bottom"></div>
                        {| moreInfoHoverText |}
                    </div>
                </div>

            </div>
            <div class="janrain-column janrain-column--right">
                <div class="janrain-provider">
                    <div class="janrain-provider__details">
                        <div class="janrain-provider__title">
                            <span
                                class="capture_mergeProvider janrain-provider-icon-24 janrain-provider-icon-{| existing_provider_lowerCase |}"></span>
                            {| existing_provider |}
                        </div>
                        <div class="janrain-provider__name">{| existing_displayName |}</div>
                        <div class="janrain-provider__name">{| current_emailAddress |}</div>
                    </div>
                    <div class="janrain-provider__photo">
                        {| rendered_existing_provider_photo |}
                    </div>
                    <div class="janrain-provider__created">
                        Created at {| existing_createdDate |}
                    </div>
                </div>
            </div>
            <div class="janrain-column janrain-column--full">
                <div class="capture_form_item">
                    <div class="capture_checkbox  capture_checkbox--janrain-merge">
                        <label for="capture_mergeAccounts_mergeAccounts_mergeRadio_1_0">
                            <input type="radio" name="mergeAccounts_mergeRadio" value="1" checked="checked"
                                   id="capture_mergeAccounts_mergeAccounts_mergeRadio_1_0"
                                   class="capture_input_checkbox"/>
                            <span class="custom-checkbox"></span>
                            <span class="janrain-content__text--label">
                                {| connectLegacyRadioText |}
                            </span>
                        </label>
                    </div>
                    <div class="capture_checkbox  capture_checkbox--janrain-merge">
                        <label for="capture_mergeAccounts_mergeAccounts_mergeRadio_2_1">
                            <input type="radio" name="mergeAccounts_mergeRadio" value="2"
                                   id="capture_mergeAccounts_mergeAccounts_mergeRadio_2_1"
                                   class="capture_input_checkbox"/>
                            <span class="custom-checkbox"></span>
                            <span class="janrain-content__text--label">
                                {| createRadioText |}
                                {| current_provider |}
                            </span>
                        </label>
                    </div>
                </div>
                <div class="capture_tip" style="display:none;"></div>
                <div class="capture_tip_validating" data-elementname="mergeAccounts_mergeRadio">Validating</div>
                <div class="capture_tip_error" data-elementname="mergeAccounts_mergeRadio"></div>

            </div>
        </div>

        <div class="janrain-footer">
            <div class="janrain-column janrain-column--right">
                {| connect_button |}
                {| create_button |}
            </div>

            <div class="janrain-column janrain-column--left">
                <a href="#" class="janrain-footer__link janrain-footer__link--with-arrow-left"
                   data-capturescreen="signIn"> Back to previous screen</a>
            </div>
        </div>
    </div>
</div>


<div style="display:none;" id="traditionalAuthenticateMerge">
    <div class="janrain-modal janrain-modal--merge-traditional">
        <div class="janrain-header">
            <h2 class="janrain-header__text">Sign In To Complete Account Merge</h2>
        </div>
        <div id="traditionalMergeContent" style="display: none;">
            <aside class="janrain-aside">
                <h3 class="janrain-aside__text">
                    It looks like you're already registered
                </h3>
            </aside>

            <div class="janrain-content janrain-content--upper">
                <div class="janrain-column janrain-column--full">
                    <p class="janrain-content__text--merge-traditional">
                        <span id="usedEmail">Email</span> is already registered with <span id="alreadyRegisteredSite">OtherSite</span>.
                        You'll be able to use the same account on <span id="currentSite">current Site</span>.
                        Alternatively, you can create a new account with another email address.
                    </p>
                </div>
            </div>
        </div>

        {* #tradAuthenticateMergeForm *}
        <div class="janrain-content">
            <div class="janrain-column janrain-column--full">
                <div class="janrain-content__wrapper--narrow">
                    {* traditionalSignIn_emailAddress *}
                    {* mergePassword *}
                </div>
            </div>
        </div>

        <div class="janrain-footer">
            <div class="janrain-column janrain-column--right">
                {* traditionalSignIn_signInButton *}
            </div>
            <div class="janrain-column janrain-column--left">
                <a href="#" class="janrain-footer__link janrain-footer__link--with-arrow-left"
                   data-capturescreen="traditionalRegistration"> Create new account</a>
            </div>
        </div>
        {* /tradAuthenticateMergeForm *}
    </div>
</div>
<!-- /END Register - Merge Accounts Template -->
<!-- Register - Preferences Template -->
<div style="display:none;" id="preferencesScreen">
    <div class="janrain-modal janrain-modal--preferences-screen">
        <div class="janrain-header">
            <h2 class="janrain-header__text">Newsletter Preferences</h2>
        </div>

        <aside class="janrain-aside">
            <h3 class="janrain-aside__text">Congratulations, you're now registered! Let us know what news and updates you want to hear about and we'll send them straight to your inbox.</h3>
            <a href="#" onclick="janrain.capture.ui.modal.close(); return false;" class="janrain-aside__centerText">No thanks, take me straight to the site.</a>
        </aside>

        <div class="janrain-content">
            <div class="janrain-column janrain-column--left">
                <div id="dailyNewslettersContainer" style="display:none;">
                    <h3 class="janrain-content__title">Daily Newsletter</h3>
                    <p id="dailyDescription" class="janrain-content__text"/>
                    <ul class="capture_checkbox white_background_color" id="register_dailyNewsletters">
                                            </ul>
                </div>
                
                <div id="additionalNewslettersContainer" style="display:none;">
                    <h3 class="janrain-content__title">Additional Newsletter</h3>
                    <p id="additionalDescription" class="janrain-content__text"/>
                    <ul class="capture_checkbox white_background_color" id="register_additionalOptions">
                                            </ul>
                </div>
            </div>
            <div class="janrain-column janrain-column--right">
                <h3 class="janrain-content__title">Where do you live?</h3>

                <p class="janrain-content__text">Enter your postcode so we can keep you up-to-date with the latest local news and exciting deals.</p>

                <div class="capture_form_item capture_text janrain-ragister-preferences__capture_text">
                    <input id="pref_postcode" value="" type="text" class="capture_text_input" maxlength="10" name=""
                           placeholder="Enter Postcode">

                    <div class="capture_tip_error" style="display: none; float:none;">Please provide a valid UK postcode</div>
                </div>
            </div>

        </div>
        <div class="janrain-footer">
            <div class="janrain-column janrain-column--right">
                <button id="subscribeSubmitButton" class="capture_btn capture_primary"
                        type="submit" value="Subscribe" name="subscribeSubmitButton"
                        onclick="UserPreferencesLogic.updatePreferences();">Done
                </button>
            </div>
        </div>

    </div>
</div>
<!-- /END Register - Preferences Template -->
<!-- Register - All Ready Registered Template -->
<div style="display:none;" id="allreadyRegistered" class="janrain-capture-ui capture-ui-content">
    <div class="janrain-modal janrain-modal--allready-registered">
        <div class="janrain-header">
            <h2 class="janrain-header__text">Already Registered</h2>
        </div>

        <aside class="janrain-aside">
            <h3 class="janrain-aside__text">
                It looks like you're already registered.
            </h3>
        </aside>

        <div class="janrain-content">
            <div class="janrain-column janrain-column--full">
                <p>
                    <span id="alreadyRegisteredEmail"></span> is already registered with
                    <span id="alreadyRegisteredLatestSite"></span>.
                    You will be able to use the same account on <span id="alreadyRegisteredCurrentSite"></span>.
                    Alternatively, you can create a new account with another email address.
                </p>

                <div id="capture_returnTraditional_form_item_traditionalSignIn_emailAddress"
                     class="capture_form_item capture_email capture_form_item_traditionalSignIn_emailAddress capture_error"
                     data-capturefield="undefined" data-capturescreenname="returnTraditional"><input
                        id="capture_returnTraditional_traditionalSignIn_emailAddress"
                        data-capturefield="traditionalSignIn_emailAddress" value="" type="email"
                        class="capture_traditionalSignIn_emailAddress capture_text_input" placeholder="email address"
                        name="traditionalSignIn_emailAddress" data-capturescreenname="returnTraditional">

                    <div class="capture_tip" style="display:none;"></div>
                    <div class="capture_tip_validating" data-elementname="traditionalSignIn_emailAddress">Validating
                    </div>
                    <div class="capture_tip_error" data-elementname="traditionalSignIn_emailAddress">Email address is
                        required.
                    </div>
                </div>
                <div id="capture_returnTraditional_form_item_traditionalSignIn_password"
                     class="capture_form_item capture_password capture_form_item_traditionalSignIn_password"
                     data-capturefield="undefined"><input id="capture_returnTraditional_traditionalSignIn_password"
                                                          data-capturefield="traditionalSignIn_password" value=""
                                                          type="password"
                                                          class="capture_traditionalSignIn_password capture_text_input"
                                                          placeholder="password" name="traditionalSignIn_password">

                    <div class="capture_tip" style="display:none;"></div>
                    <div class="capture_tip_validating" data-elementname="traditionalSignIn_password">Validating</div>
                    <div class="capture_tip_error" data-elementname="traditionalSignIn_password"></div>
                </div>
            </div>
        </div>
        <div class="janrain-footer">
            <div class="janrain-column janrain-column--right">
                <button id="capture_returnTraditional_traditionalSignIn_signInButton"
                        class="capture_secondary capture_traditionalSignIn_signInButton capture_btn capture_primary"
                        type="submit" data-capturefield="traditionalSignIn_signInButton" value="Sign In"
                        name="traditionalSignIn_signInButton" data-capturescreenname="returnTraditional">
                    GET INTO WOW NOW
                </button>
            </div>
            <div class="janrain-column janrain-column--left">
                <a id="alreadyRegisteredClosing">Create a new account</a>
            </div>
        </div>

        <a href="#" class="janrain_modal_closebutton" onclick="janrain.capture.ui.modal.close();" style="">&times;</a>
    </div>


    <script>
        $('#alreadyRegisteredClosing, #allreadyRegistered .janrain_modal_closebutton').click(function () {
            $("#allreadyRegistered").css("display", "none");
            janrain.capture.ui.modal.open("signIn");
            document.getElementById("capture_traditionalSignIn_createButton").click();
        });
        $('#allreadyRegistered #capture_returnTraditional_traditionalSignIn_signInButton').click(function () {
            console.log("... signing in");
            console.log("open newsletter preferences");
        });
    </script>
    <!-- /END Register - All Ready Registered Template -->

</div><!-- Profile - Email Sent Template -->
<div style="display:none;" id="profileEmailSent" class="modal janrain-capture-ui capture-ui-content capture_screen_container">
    <div class="modal-dialog">
        <div class="modal-content">
            <span href="#" class="janrain_modal_closebutton" data-dismiss="modal" aria-label="Close">×</span>
            <div class="janrain-modal janrain-modal--profile-email-sent">
                <div class="janrain-header">
                    <h2 class="janrain-header__text">Thank you for registering</h2>
                </div>
                <div class="janrain-content">
                    <div class="janrain-column janrain-column--full">
                        <div id="profileEmailSentConfirmation" class="janrain-content__text" style="display:none;">
                            We have sent a confirmation email to <span id="confirmationTo"></span>. Please check your email
                            and click on the link to activate your account.
                        </div>

                        <div id="profileEmailSentFailed" class="janrain-content__text" style="display:none;">
                            We are unable to process your request at this time. Please try again later.
                        </div>
                    </div>
                </div>
                <div class="janrain-footer">
                    <div class="janrain-column janrain-column--full janrain-column--centered">
                        <div class="janrain-content__wrapper--narrow">
                            <button id="emailSentCloseButton" class="capture_secondary capture_closeButton capture_btn_half capture_btn capture_primary"
                                    type="submit" value="save" data-dismiss="modal" aria-label="Close">Close
                            </button>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
<!-- /END Profile - Email Sent Template -->

<!-- Profile - Verify Email Template -->
<div style="display:none;" id="verifyEmail"></div>

<!-- Profile - Verify Email Template -->
<div style="display:none;" id="verifyEmailSuccess">
    <div class="janrain-modal janrain-modal--verifi-email-success">
        <div class="janrain-header">
        	            <h2 class="janrain-header__text">Welcome to Daventry Express</h2>
        </div>

        <div class="janrain-content">
            <div class="janrain-column janrain-column--full">
                <div class="janrain-content__verify-message janrain-content__verify-message--success">
                    <div class="janrain-content__text janrain-content--signed-out">
                        Congratulations, you've just sealed the deal! Sign in to your profile now to get started.
                    </div>
                    <div class="janrain-content__text janrain-content--signed-in">
                        That's it, you're all done! Close this window to start browsing the site now
                        or click here to go to your profile
                    </div>
                </div>
                <div class="janrain-content__verify-message janrain-content__verify-message--error">
                    <div class="janrain-content__text janrain-content--signed-out">
                        Unfortunately that verification link has expired. To get a new one,
                        just sign in to your profile now and resend the verification email.
                    </div>

                    <div class="janrain-content__text janrain-content--signed-in">
                        Unfortunately that verification link has expired. To get a new one, just resend the verification
                        email by going to your profile page.
                    </div>
                </div>
            </div>
        </div>
        <div class="janrain-footer">
            <div class="janrain-column janrain-column--centered janrain-column--full">
                <div class="janrain-content__wrapper--narrow">
                    <a href="#" class="capture_btn capture_primary capture_closeButton janrain-content--signed-in">
                        Take me to my profile
                    </a>
                    <a href="#" class="capture_btn capture_primary capture_signInButton janrain-content--signed-out">
                        Sign in
                    </a>
                </div>
            </div>
        </div>
    </div>
</div>
<!-- /END Profile - Verify Email Template -->
<!-- Profile - Errors -->
<div style="display:none;" id="janrainError" class="modal janrain-capture-ui capture-ui-content capture_screen_container">
    <div class="modal-dialog">
        <div class="modal-content">
            <span href="#" class="janrain_modal_closebutton" data-dismiss="modal" aria-label="Close">×</span>
            <div class="janrain-modal janrain-modal--profile-email-sent">
                <div class="janrain-header">
                    <h2 class="janrain-header__text">Error</h2>
                </div>
                <div class="janrain-content">
                    <div class="janrain-column janrain-column--full">
                        <div id="janrainErrorDescription" class="janrain-content__text">
                            
                        </div>
                    </div>
                </div>
                <!--
                <div class="janrain-footer">
                    <div class="janrain-modal janrain-column janrain-column--right">
                        <button id="" class="capture_btn--yes capture_btn capture_primary">Yes</button>
                    </div>
                    <div class="janrain-modal janrain-column janrain-column--left">
                        <a id="" class="capture_btn--cancel janrain-footer__link" href="javascript:void(0)">
                            Cancel
                        </a>
                    </div>
                </div>
                -->
            </div>
        </div>
    </div>
</div>
<!-- /END Profile - Remove Linked Account -->
<!-- Profile - Photo Manager -->
<div style="display:none;" id="profilePhotoManager" class="modal janrain-capture-ui capture-ui-content capture_screen_container">
    <div class="modal-dialog">
        <div class="modal-content">
            <span href="#" class="janrain_modal_closebutton" data-dismiss="modal" aria-label="Close">×</span>
            <div class="janrain-modal janrain-modal--profile-photo-manager">
                <div class="janrain-header">
                    <h2 class="janrain-header__text">Profile Photo</h2>
                </div>
                <div class="janrain-content">
                    <div class="janrain-column janrain-column--full">
                        <div id="profilePicture"></div>

                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
<!-- /END Profile - Photo Manager --><!-- Profile - Remove Linked Account -->
<div style="display:none;" id="removeLinkedAccount" class="modal janrain-capture-ui capture-ui-content capture_screen_container">
    <div class="modal-dialog">
        <div class="modal-content">
            <span href="#" class="janrain_modal_closebutton" data-dismiss="modal" aria-label="Close">×</span>
            <div class="janrain-modal janrain-modal--profile-email-sent">
                <div class="janrain-header">
                    <h2 class="janrain-header__text">Remove Linked Account?</h2>
                </div>
                <div class="janrain-content">
                    <div class="janrain-column janrain-column--full">
                        <div class="janrain-content__text">
                            Are you sure you want to remove this linked account?
                        </div>
                    </div>
                </div>
                <div class="janrain-footer">
                    <div class="janrain-modal janrain-column janrain-column--right">
                        <button id="close-capture__btn" class="capture_btn--yes capture_btn capture_primary">Yes</button>
                        <!-- <button class="capture_btn capture_primary" data-index="1">Yes</button> -->
                    </div>
                    <div class="janrain-modal janrain-column janrain-column--left">
                        <a id="" class="capture_btn--cancel janrain-footer__link" href="javascript:void(0)">
                            Cancel
                        </a>
                        <!-- <button class="capture_btn capture_primary" data-index="0">Cancel</button> -->
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
<!-- /END Profile - Remove Linked Account -->
</div>



                          <footer  role="footer" >
	
                          
			    
				    				   	 	<div class="slab slab--footer ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block social__block">
	
                          
			    
				    				   	 	<div class="social--links">
	
                          <h3 class="block--title" title="Join Us On">Join Us On</h3>

<ul>

<li>
    <a href="https://www.facebook.com/DaventryExpress" rel="nofollow" title="Facebook" target="_blank"><svg version="1.1" id="Layer_1" class="icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve">
    	<g>
    		<g>
    			<path d="M32.004,0C14.325,0,0,14.324,0,31.998S14.325,64,32.004,64C49.676,64,64,49.672,64,31.998S49.682,0,32.004,0z
    				 M40.629,19.795c0,0-2.918,0-4.076,0c-1.433,0-1.729,0.585-1.729,2.087c0,1.248,0,3.612,0,3.612h5.805l-0.572,6.337h-5.264v18.968
    				h-7.532V31.923h-3.923v-6.429h3.923c0,0,0-0.927,0-5.07c0-4.756,2.53-7.231,8.119-7.231c0.915,0,5.212,0,5.212,0L40.629,19.795
    				L40.629,19.795z"></path>
    		</g>
    	</g>
    	</svg>
    </a>
</li>

<li>
    <a href="https://twitter.com/DxGusher" rel="nofollow" title="Twitter" target="_blank"><svg version="1.1" id="Layer_1" class="icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="64px" height="64px" viewBox="0 0 64 64" enable-background="new 0 0 64 64" xml:space="preserve">
    <g>
    	<g>
    		<path d="M32.002,0C14.327,0,0,14.324,0,31.997C0,49.671,14.327,64,32.002,64C49.675,64,64,49.677,64,31.997
    			C63.994,14.324,49.666,0,32.002,0z M45.538,25.879c0.407,9.378-6.369,19.829-18.354,19.829c-3.65,0-7.055-1.108-9.907-2.993
    			c3.429,0.418,6.848-0.566,9.568-2.759c-2.827-0.054-5.211-1.985-6.029-4.638c1.004,0.205,2.007,0.144,2.913-0.111
    			c-3.101-0.645-5.255-3.531-5.171-6.636c0.878,0.496,1.855,0.788,2.928,0.834c-2.876-1.982-3.705-5.905-2.012-8.897
    			c3.189,4.023,7.949,6.689,13.331,6.953c-0.942-4.166,2.131-8.185,6.299-8.185c1.853,0,3.533,0.81,4.715,2.1
    			c1.475-0.297,2.869-0.844,4.119-1.62c-0.479,1.557-1.519,2.867-2.852,3.694c1.307-0.159,2.561-0.518,3.708-1.048
    			C47.889,23.761,46.797,24.934,45.538,25.879z"></path>
    	</g>
    </g>
    </svg>
    </a>
</li>


</ul>        
      </div>
				    				 
			        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="slab__block navigation__block">
	
                          <nav  role="nav" >
	
                          
			    
				    				   	 	<div class="main--links">
	
                          <h3 class="block--title" title="Explore">Explore</h3>
<ul class=" ">
			<li class="nav-commercial__list-item ">
			


  	    	     

		<a  href="http://www.daventryexpress.co.uk/news/"  title="News" >News</a>
		</li>
			<li class="nav-commercial__list-item ">
			


  	    	     

		<a  href="http://www.daventryexpress.co.uk/sport/"  title="Sport" >Sport</a>
		</li>
			<li class="nav-commercial__list-item ">
			


  	    	     

		<a  href="http://www.daventryexpress.co.uk/lifestyle/"  title="Lifestyle" >Lifestyle</a>
		</li>
			<li class="nav-commercial__list-item ">
			


  	    	     

		<a  href="http://www.daventryexpress.co.uk/whats-on/"  title="What's On" >What's On</a>
		</li>
	</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="more--links">
	
                          <h3 class="block--title" title="More from Daventry Express ">More from Daventry Express </h3>
<ul class=" ">
			<li class="nav-commercial__list-item ">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.daventryexpress.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
			<li class="nav-commercial__list-item ">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.bingotoday.co.uk"  target='_blank' title="Bingo" >Bingo</a>
		</li>
			<li class="nav-commercial__list-item ">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://daventryexpress.jpphotosales.co.uk"  target='_blank' title="Buy a Photo" >Buy a Photo</a>
		</li>
			<li class="nav-commercial__list-item ">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.daventryexpress.co.uk/findit"  target='_blank' title="Directory" >Directory</a>
		</li>
			<li class="nav-commercial__list-item ">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.daventryexpress.co.uk/dating"  target='_blank' title="Dating" >Dating</a>
		</li>
			<li class="nav-commercial__list-item ">
			


  	    	      
	      	      
	      	      	      	   	   	     

		<a class='ext-link' href="http://www.daventryexpress.co.uk/jobs/"  target='_blank' title="Jobs" rel='nofollow'>Jobs</a>
		</li>
			<li class="nav-commercial__list-item ">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://local.daventryexpress.co.uk"  target='_blank' title="Local Guide" >Local Guide</a>
		</li>
			<li class="nav-commercial__list-item ">
			


  	    	     

		<a  href="http://www.daventryexpress.co.uk/cars/"  title="Cars" >Cars</a>
		</li>
			<li class="nav-commercial__list-item ">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.daventryexpress.co.uk/property"  target='_blank' title="Property" >Property</a>
		</li>
			<li class="nav-commercial__list-item ">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.daventryexpress.co.uk/public-notices"  target='_blank' title="Public Notices" >Public Notices</a>
		</li>
	</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="useful--links">
	
                          <h3 class="block--title" title="Useful Links">Useful Links</h3>
<ul class=" ">
			<li class="nav-commercial__list-item ">
			


  	    	     

		<a  href="http://www.daventryexpress.co.uk/contact-us"  title="Contact us" >Contact us</a>
		</li>
			<li class="nav-commercial__list-item ">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.jplocalbusiness.co.uk/?ref=DE&utm_source=daventry-express&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=footer"  target='_blank' title="Advertise My Business" >Advertise My Business</a>
		</li>
			<li class="nav-commercial__list-item ">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://recruiters.jobstoday.co.uk?utm_medium=referral&amp;utm_source=daventryexpress.co.uk&amp;utm_campaign=footer&amp;utm_term=ros"  target='_blank' title="Advertise a Job" >Advertise a Job</a>
		</li>
			<li class="nav-commercial__list-item ">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.daventryexpress.co.uk/advertise-with-us"  target='_blank' title="Place your ads" >Place your ads</a>
		</li>
			<li class="nav-commercial__list-item ">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.localsubsplus.co.uk/HDE"  target='_blank' title="Subscribe" >Subscribe</a>
		</li>
	</ul>
        
      </div>
				    				 
			        
      </nav>        
      </div>
				    				 
			        
      	</div>
</div>
	<script async="async" src="/assets/script/bundles/responsive.async.min.js?v=252"></script>
				   					 
			                  
			    
				    				   	 	<div class="slab slab--legal ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
        
        	            	            	<p>©
				<span id="footer-year"> 2017
				</span>									
			Johnston Publishing Ltd. All rights reserved.</p>
                  
                        <ul class=" ">
			<li class="nav-commercial__list-item ">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/terms-conditions"  target='_blank' title="Terms and Conditions" >Terms and Conditions</a>
		</li>
			<li class="nav-commercial__list-item ">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/disclaimer"  target='_blank' title="Disclaimer" >Disclaimer</a>
		</li>
			<li class="nav-commercial__list-item ">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/cookies-policy"  target='_blank' title="Cookies Policy" >Cookies Policy</a>
		</li>
	</ul>
        
      </div>
				    				 
			        
      	</div>
</div>
	<script async="async" src="/assets/script/bundles/responsive.async.min.js?v=252"></script>
				   					 
			        
      </footer>        
      
<script async="async" src="/assets/script/bundles/footer.bundle.min.js?v=252"></script>
        
      
                          
	        
      

                          
        
        	            	            	
				
				<!-- START Nielsen Online SiteCensus V6.0 -->
				<!-- COPYRIGHT 2011 Nielsen Online -->
				<script type="text/javascript">
				  (function () {
					var d = new Image(1, 1);
					d.onerror = d.onload = function () {
					  d.onerror = d.onload = null;
					};
					d.src = ["//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
				  })();
				</script>
				<noscript>
				  <div>
					<img src="//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&amp;cg=0&amp;cc=1&amp;ts=noscript"
					width="1" height="1" alt="" />
				  </div>
				</noscript>
				<!-- END Nielsen Online SiteCensus V6.0 -->
				
			
                  
              
      
										
																																																															
		
		<script type='text/javascript'>
		var _sf_async_config = {};
		
		/** CONFIGURATION START **/
		
		_sf_async_config.uid = 56174;
		_sf_async_config.domain = 'daventryexpress.co.uk';
		_sf_async_config.path = "www.daventryexpress.co.uk"+window.location.pathname;

					_sf_async_config.sections = "Sport, Football";
			_sf_async_config.authors = "Jeremy Casey";
				
		/** CONFIGURATION END **/
		
		(function() {
			function loadChartbeat() {
				window._sf_endpt = (new Date()).getTime();
				var e = document.createElement('script');
				e.setAttribute('language', 'javascript');
				e.setAttribute('type', 'text/javascript');
				e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
				document.body.appendChild(e);
			}
			var oldonload = window.onload;
			window.onload = (typeof window.onload != 'function') ? loadChartbeat
					: function() {
						oldonload();
						loadChartbeat();
					};
		})();
	</script>

</body>
</html>